Home / Early Warning / Vulnerabilidades / CVE-2020-16847

CVE-2020-16847

Type: 
Cross-Site Scripting (XSS)
Severity: 
Medium
Publication date: 
08/04/2020
Last modified: 
08/11/2020
Description
Extreme Analytics in Extreme Management Center before 8.5.0.169 allows unauthenticated reflected XSS via a parameter in a GET request, aka CFD-4887.
Impact
Access Vector: Through network
Access Complexity: Media
Authentication: Not required to exploit
Impact Type: Partially affects on system integrity + No impact on system confidentiality + No impact on system availability
Vulnerable software and versions
  • cpe:2.3:a:extremenetworks:extreme_management_center:*:*:*:*:*:*:*:*
To consult the complete list of products and versions see this page
Explanation of fields