Home / Early Warning / Vulnerabilidades / CVE-2020-11107

CVE-2020-11107

Type: 
Unavailable / Other
Severity: 
Medium
Publication date: 
04/02/2020
Last modified: 
10/18/2021
Description
An issue was discovered in XAMPP before 7.2.29, 7.3.x before 7.3.16 , and 7.4.x before 7.4.4 on Windows. An unprivileged user can change a .exe configuration in xampp-contol.ini for all users (including admins) to enable arbitrary command execution.
Impact
Access Vector: Through network
Access Complexity: Media
Authentication: Not required to exploit
Impact Type: Partially affects on system integrity + Partially affects on system confidentiality + Partially affects on system availability
Vulnerable software and versions
  • cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*
  • cpe:2.3:a:apachefriends:xampp:*:*:*:*:*:*:*:*
To consult the complete list of products and versions see this page
Explanation of fields