Home / Early Warning / Vulnerabilidades / CVE-2018-17585

CVE-2018-17585

Type: 
Cross-Site Scripting (XSS)
Severity: 
Medium
Publication date: 
04/15/2019
Last modified: 
09/07/2019
Description
The WP Fastest Cache plugin 0.8.8.5 for WordPress has XSS via the wpfastestcacheoptions wpFastestCachePreload_number or wpFastestCacheLanguage parameter.
Impact
Access Vector: Through network
Access Complexity: Media
Authentication: Not required to exploit
Impact Type: Partially affects on system integrity + No impact on system confidentiality + No impact on system availability
Vulnerable software and versions
  • cpe:2.3:a:wpfastestcache:wp_fastest_cache:0.8.8.5:*:*:*:*:wordpress:*:*
To consult the complete list of products and versions see this page
Explanation of fields