Home / Early Warning / Vulnerabilidades / CVE-2011-2714

CVE-2011-2714

Type: 
Cross-Site Scripting (XSS)
Severity: 
Medium
Publication date: 
01/14/2020
Last modified: 
01/23/2020
Description
A Cross-Site Scripting vulnerability exists in Drupal 6.20 with Data 6.x-1.0-alpha14 due to insufficient sanitization of table descriptions, field names, or labels before display.
Impact
Access Vector: Through network
Access Complexity: Media
Authentication: Not required to exploit
Impact Type: Partially affects on system integrity + No impact on system confidentiality + No impact on system availability
Vulnerable software and versions
  • cpe:2.3:a:drupal:drupal:6.20:*:*:*:*:*:*:*
  • cpe:2.3:a:drupal:data:6.x-1.0:alpha14:*:*:*:*:*:*
To consult the complete list of products and versions see this page
References to Advisories, Solutions, and Tools
Explanation of fields