Home / Early Warning / Cybersecurity Highlights / Vulnerability in Miele industrial washer-disinfector

Vulnerability in Miele industrial washer-disinfector

03/24/2017

It have been published a vulnerability details in the Miele PG 8528 washer-disinfector model. This model, used mainly in clinical environments to sterilize surgical and laboratory material, incorporates a PST10 web server that is vulnerable to directory traversal or path traversal attacks, which would allow an attacker to access sensitive device information. There is no security patch that fix this vulnerability.