Home / Content / Boletín de vulnerabilidades

Boletín de vulnerabilidades

Nuevas vulnerabilidades documentadas a los productos que usted está suscrito:

Vulnerabilidad en un archivo de almacenamiento en Yz1 usado en IZArc, ZipGenius y Explzh (CVE-2020-24175)
Gravedad:
Medium Medium
Fecha publicación : 02/22/2021
Última modificación:
02/26/2021
Descripción:
Un desbordamiento del búfer en Yz1 versiones 0.30 y 0.32, como es usado en IZArc versión 4.4, ZipGenius versión 6.3.2.3116 y Explzh (extensión) versión 8.14, permite a atacantes ejecutar código arbitrario por medio de un archivo de almacenamiento diseñado, relacionado con el manejo de nombres de archivo
Vulnerabilidad en el controlador de la cámara en diversos productos Snapdragon (CVE-2020-11223)
Gravedad:
HighHigh
Fecha publicación : 02/22/2021
Última modificación:
02/27/2021
Descripción:
Una salida de límites en el controlador de la cámara debido a una falta de comprobación de validación del índice de la matriz antes de copiar en la matriz en los productos Snapdragon Auto, Snapdragon Compute, Snapdragon Consumer IOT, Snapdragon Industrial IOT, Snapdragon Mobile, Snapdragon Wearables

Otras vulnerabilidades de los productos a los que usted está suscrito, y cuya información ha sido actualizada recientemente: