Home / Content / Boletín de vulnerabilidades

Boletín de vulnerabilidades

Nuevas vulnerabilidades documentadas a los productos que usted está suscrito:

Vulnerabilidad en una petición HTTP con un encabezado Range en Appweb (CVE-2020-15689)
Gravedad:
Medium Medium
Fecha publicación : 07/13/2020
Última modificación:
07/19/2020
Descripción:
Appweb versiones anteriores a 7.2.2 y versiones 8.x anteriores a 8.1.0, cuando se construye con soporte CGI, maneja inapropiadamente una petición HTTP con un encabezado Range que carece de un rango exacto. Esto puede resultar en una desreferencia del puntero NULL y causar una denegación de servicio

Otras vulnerabilidades de los productos a los que usted está suscrito, y cuya información ha sido actualizada recientemente: