Home / Content / Boletín de vulnerabilidades

Boletín de vulnerabilidades

Nuevas vulnerabilidades documentadas a los productos que usted está suscrito:

Vulnerabilidad en los resúmenes de edición en la API en la extensión CheckUser para MediaWiki. (CVE-2019-18611)
Gravedad:
Medium Medium
Fecha publicación : 10/29/2019
Última modificación:
10/31/2019
Descripción:
Se descubrió un problema en la extensión CheckUser versiones hasta la versión 1.34 para MediaWiki. Cierta información confidencial dentro de los resúmenes de edición descuidados ??disponibles mediante la API de MediaWiki era potencialmente visible para los usuarios con varios niveles de acceso en esta extensión. Dichos usuarios no deberían haber sido capaces de visualizar estos resúmenes de edición descuidados por medio de la API MediaWiki.

Otras vulnerabilidades de los productos a los que usted está suscrito, y cuya información ha sido actualizada recientemente: