Home / Content / Boletín de vulnerabilidades

Boletín de vulnerabilidades

Nuevas vulnerabilidades documentadas a los productos que usted está suscrito:

Otras vulnerabilidades de los productos a los que usted está suscrito, y cuya información ha sido actualizada recientemente:

Vulnerabilidad en el kernel de Microsoft Windows (CVE-2019-1164)
Gravedad:
HighHigh
Fecha publicación : 08/14/2019
Última modificación:
08/24/2020
Descripción:
Existe una vulnerabilidad de elevación de privilegios cuando el kernel de Windows no puede manejar apropiadamente los objetos en la memoria, también se conoce como "Windows Kernel Elevation of Privilege Vulnerability". El ID de este CVE es diferente de CVE-2019-1159.
Vulnerabilidad en el servicio p2pimsvc en Microsoft Windows (CVE-2019-1168)
Gravedad:
HighHigh
Fecha publicación : 08/14/2019
Última modificación:
08/24/2020
Descripción:
Existe una elevación de privilegios en el servicio p2pimsvc donde un atacante que explotó con éxito la vulnerabilidad podría ejecutar código arbitrario con privilegios elevados. Para explotar esta vulnerabilidad, un atacante primero tendría que iniciar sesión en el sistema, también se conoce como "Microsoft Windows p2pimsvc Elevation of Privilege Vulnerability".
Vulnerabilidad en el controlador del modo kernel en Microsoft Windows (CVE-2019-1169)
Gravedad:
HighHigh
Fecha publicación : 08/14/2019
Última modificación:
08/24/2020
Descripción:
Existe una vulnerabilidad de elevación de privilegios en Windows cuando el controlador del modo kernel de Windows no puede manejar apropiadamente los objetos en la memoria, también se conoce como "Win32k Elevation of Privilege Vulnerability".
Vulnerabilidad en el sandbox en NTFS en Microsoft Windows. (CVE-2019-1170)
Gravedad:
HighHigh
Fecha publicación : 08/14/2019
Última modificación:
08/24/2020
Descripción:
existe una vulnerabilidad de elevación de privilegios cuando los puntos de reanálisis son creados mediante procesos dentro del sandbox que permiten el escape de mismo, también se conoce como "Windows NTFS Elevation of Privilege Vulnerability".
Vulnerabilidad en la etapa de descifrado de OAEP en SymCrypt en Microsoft Windows (CVE-2019-1171)
Gravedad:
LowLow
Fecha publicación : 08/14/2019
Última modificación:
08/21/2019
Descripción:
Existe una vulnerabilidad de divulgación de información en SymCrypt durante la etapa de descifrado de OAEP, también se conoce como "SymCrypt Information Disclosure Vulnerability".
Vulnerabilidad en Azure Active Directory (AAD) en Microsoft Account (MSA). (CVE-2019-1172)
Gravedad:
Medium Medium
Fecha publicación : 08/14/2019
Última modificación:
08/21/2019
Descripción:
Existe una vulnerabilidad de divulgación de información en Microsoft Account (MSA) de Azure Active Directory (AAD), durante la sesión de una petición de inicio de sesión, también se conoce como "Windows Information Disclosure Vulnerability".
Vulnerabilidad en DirectX en Microsoft Windows (CVE-2019-1176)
Gravedad:
HighHigh
Fecha publicación : 08/14/2019
Última modificación:
08/24/2020
Descripción:
Existe una vulnerabilidad de elevación de privilegios cuando DirectX maneja inapropiadamente los objetos en la memoria, también se conoce como "DirectX Elevation of Privilege Vulnerability".
Vulnerabilidad en VBScript de Microsoft Windows. (CVE-2019-1183)
Gravedad:
HighHigh
Fecha publicación : 08/14/2019
Última modificación:
08/24/2020
Descripción:
Existe una vulnerabilidad de ejecución de código remota en la manera en que el motor VBScript maneja los objetos en la memoria, también se conoce como "Windows VBScript Engine Remote Code Execution Vulnerability".
Vulnerabilidad en Windows Subsystem para Linux (CVE-2019-1185)
Gravedad:
Medium Medium
Fecha publicación : 08/14/2019
Última modificación:
08/24/2020
Descripción:
Existe una vulnerabilidad de elevación de privilegios debido a una corrupción de la pila en el Windows Subsystem para Linux, también se conoce como "Windows Subsystem for Linux Elevation of Privilege Vulnerability".
Vulnerabilidad en ejecución de XmlLite (biblioteca XmlLite.dll). (CVE-2019-1187)
Gravedad:
Medium Medium
Fecha publicación : 08/14/2019
Última modificación:
08/21/2019
Descripción:
Existe una vulnerabilidad de denegación de servicio cuando el tiempo de ejecución de XmlLite (biblioteca XmlLite.dll) analiza inapropiadamente la entrada XML, también se conoce como "XmlLite Runtime Denial of Service Vulnerability".
Vulnerabilidad en LNK en Microsoft Windows (CVE-2019-1188)
Gravedad:
HighHigh
Fecha publicación : 08/14/2019
Última modificación:
08/24/2020
Descripción:
Existe una vulnerabilidad de ejecución de código remota en Microsoft Windows que podría permitir la ejecución de código remota si se procesa un archivo .LNK. Un atacante que explotó con éxito esta vulnerabilidad podría conseguir los mismos derechos de usuario que el usuario local, también se conoce como "LNK Remote Code Execution Vulnerability".
Vulnerabilidad en Linux (CVE-2017-18509)
Gravedad:
HighHigh
Fecha publicación : 08/13/2019
Última modificación:
11/09/2020
Descripción:
Se detecto un problema en net / ipv6 / ip6mr.c en el kernel de Linux antes de 4.11. Al establecer una opción de socket específica, un atacante puede controlar un puntero en la tierra del kernel y causar una falla de protección general inet_csk_listen_stop, o potencialmente ejecutar código arbitrario bajo ciertas circunstancias. El problema se puede desencadenar como root (por ejemplo, dentro de un contenedor LXC predeterminado o con la capacidad CAP_NET_ADMIN) o después de compartir el espacio de nombres. Esto ocurre porque sk_type y el protocolo no se verifican en la parte apropiada de las funciones ip6_mroute_ *. NOTA: esto afecta a las distribuciones de Linux que usan núcleos a largo plazo 4.9.x anteriores a 4.9.187.
Vulnerabilidad en BC Vaul (CVE-2019-14359)
Gravedad:
LowLow
Fecha publicación : 08/12/2019
Última modificación:
07/21/2021
Descripción:
** EN DISPUTA ** En los dispositivos BC Vault, se encontró un canal lateral para la pantalla OLED SSD1309 basada en filas. El consumo de energía de cada ciclo de visualización basado en filas depende del número de píxeles iluminados, lo que permite una recuperación parcial del contenido de la pantalla. Por ejemplo, un implante de hardware en el cable USB podría aprovechar este comportamiento para recuperar un valor de datos. En otras palabras, el canal lateral es relevante solo si el atacante tiene suficiente control sobre la conexión USB del dispositivo para realizar mediciones de consumo de energía en un momento en que se muestran datos secretos. El canal lateral no es relevante en otras circunstancias, como un dispositivo robado que actualmente no muestra datos secretos. NOTA: la posición del proveedor es que no hay impacto en la seguridad: la única información potencialmente filtrada es la cantidad de caracteres en el PIN.
Vulnerabilidad en Netwrix Auditor (CVE-2019-14969)
Gravedad:
Medium Medium
Fecha publicación : 08/12/2019
Última modificación:
08/24/2020
Descripción:
Netwrix Auditor anterior a al versión 9.8 tiene permisos inseguros en% PROGRAMDATA% \ Netwrix Auditor \ Logs \ ActiveDirectory \ y subcarpetas. Además, el servicio Netwrix.ADA.StorageAuditService (que escribe en ese directorio) no realiza la suplantación adecuada y, por lo tanto, el archivo de destino tendrá los mismos permisos que el proceso de invocación (en este caso, otorgando a los usuarios autenticados acceso completo sobre el destino) expediente). Esta vulnerabilidad puede ser activada por un usuario con pocos privilegios para realizar ataques de secuestro de DLL / plantación binaria y, finalmente, ejecutar código como NT AUTHORITY \ SYSTEM con la ayuda de enlaces simbólicos.
Vulnerabilidad en Telenav Scout GPS Link (CVE-2019-14951)
Gravedad:
Medium Medium
Fecha publicación : 08/12/2019
Última modificación:
08/24/2020
Descripción:
La aplicación Telenav Scout GPS Link versión 1.x para iOS, como se usa con los vehículos Toyota y Lexus, tiene un mecanismo de protección incorrecto contra ataques de fuerza bruta en el proceso de autenticación, lo que facilita a los atacantes obtener acceso a la pantalla multimedia a través del puerto 7050 en la red celular, como lo demuestra el método DrivingRestriction, uma / jsonrpc / mobile.
Vulnerabilidad en Humanica Humatrix (CVE-2019-14932)
Gravedad:
Medium Medium
Fecha publicación : 08/12/2019
Última modificación:
07/21/2021
Descripción:
El módulo de reclutamiento en Humanica Humatrix versiones 7 1.0.0.681 y 1.0.0.203 permite a los atacantes remotos acceder a la información de todos los candidatos en el sitio web a través de una variable selApp modificada a personalData / resumeDetail.cfm. Esto incluye información personal y otros datos confidenciales.
Vulnerabilidad en Storage Performance Development Kit (SPDK) (CVE-2019-14940)
Gravedad:
Medium Medium
Fecha publicación : 08/12/2019
Última modificación:
08/24/2020
Descripción:
En el Storage Performance Development Kit (SPDK) anterior a versión 19.07, un usuario de un vhost puede causar un bloqueo si al objetivo se envía una entrada no válida.
Vulnerabilidad en la pantalla OLED en los dispositivos Nano S y Nano X de Ledger (CVE-2019-14354)
Gravedad:
LowLow
Fecha publicación : 08/10/2019
Última modificación:
07/21/2021
Descripción:
En los dispositivos Nano S y Nano X de Ledger, se encontró un canal lateral para la pantalla OLED basada en filas. El consumo de energía de cada ciclo de despliegue basado en filas depende del número de píxeles iluminados, permitiendo una recuperación parcial del contenido de la pantalla. Por ejemplo, un implante de hardware en el cable USB podría aprovechar este comportamiento para recuperar secretos confidenciales como el PIN y el mnemónico BIP39. En otras palabras, el canal lateral es relevante solo si el atacante tiene suficiente control sobre la conexión USB del dispositivo para realizar mediciones de consumo de energía en un momento en que los datos secretos son mostrados. El canal lateral no es relevante en otras circunstancias, como un dispositivo robado que no muestra actualmente datos secretos.
Vulnerabilidad en KeepKey de ShapeShift (CVE-2019-14355)
Gravedad:
LowLow
Fecha publicación : 08/10/2019
Última modificación:
07/21/2021
Descripción:
**EN DISPUTA** En los dispositivos KeepKey de ShapeShift, se encontró un canal lateral para la pantalla OLED basada en filas. El consumo de energía de cada ciclo de despliegue basado en filas depende del número de píxeles iluminados, permitiendo una recuperación parcial del contenido de la pantalla. Por ejemplo, un implante de hardware en el cable USB podría aprovechar este comportamiento para recuperar datos secretos que se muestran en la pantalla. En otras palabras, el canal lateral es relevante solo si el atacante tiene suficiente control sobre la conexión USB del dispositivo para realizar mediciones de consumo de energía en un momento en que los datos secretos son mostrados. El canal lateral no es relevante en otras circunstancias, como un dispositivo robado que actualmente no muestra datos secretos. NOTA: la posición del vendedor es que existe un "riesgo insignificante".
Vulnerabilidad en Mini de Mooltipass (CVE-2019-14357)
Gravedad:
LowLow
Fecha publicación : 08/10/2019
Última modificación:
07/21/2021
Descripción:
** EN DISPUTA ** En los dispositivos Mini de Mooltipass, se encontró un canal lateral para la pantalla OLED basada en filas. El consumo de energía de cada ciclo de despliegue basado en filas depende del número de píxeles iluminados, permitiendo una recuperación parcial del contenido de la pantalla. Por ejemplo, un implante de hardware en el cable USB podría aprovechar este comportamiento para recuperar secretos confidenciales como el PIN. En otras palabras, el canal lateral es relevante solo si el atacante tiene suficiente control sobre la conexión USB del dispositivo para realizar mediciones de consumo de energía en un momento en que los datos secretos son mostrados. El canal lateral no es relevante en otras circunstancias, como un dispositivo robado que no muestra actualmente datos secretos. NOTA: la posición del proveedor es que un ataque no es "realistically implementable."
Vulnerabilidad en FasterXML (CVE-2019-14379)
Gravedad:
HighHigh
Fecha publicación : 07/29/2019
Última modificación:
04/22/2022
Descripción:
El archivo SubTypeValidator.java en jackson-databind de FasterXML en versiones anteriores a la 2.9.9.2 maneja inapropiadamente la escritura predeterminada cuando se usa ehcache (debido a net.sf.ehcache.transaction.manager.DefaultTransactionManagerLookup), lo que conlleva a la ejecución de código remoto.
Vulnerabilidad en ImageMagick (CVE-2019-13133)
Gravedad:
Medium Medium
Fecha publicación : 07/01/2019
Última modificación:
06/02/2021
Descripción:
ImageMagick en versiones anteriores a la 7.0.8-50 tiene una vulnerabilidad de fuga de memoria en la función ReadBMPImage in coders/bmp.c.
Vulnerabilidad en ReadVIFFImage in coders/viff.c de ImageMagick (CVE-2019-13134)
Gravedad:
Medium Medium
Fecha publicación : 07/01/2019
Última modificación:
06/02/2021
Descripción:
ImageMagick en versiones anteriores a la 7.0.8-50 tiene una vulnerabilidad de fuga de memoria en la función ReadVIFFImage in coders/viff.c.
Vulnerabilidad en TIFFSeekCustomStream in coders/tiff.c de ImageMagick (CVE-2019-13136)
Gravedad:
Medium Medium
Fecha publicación : 07/01/2019
Última modificación:
08/21/2019
Descripción:
ImageMagick en versiones anteriores a la 7.0.8-50 tiene una vulnerabilidad de desbordamiento de enteros en la función TIFFSeekCustomStream in coders/tiff.c.
Vulnerabilidad en ReadPSImage in coders/ps de ImageMagick (CVE-2019-13137)
Gravedad:
Medium Medium
Fecha publicación : 07/01/2019
Última modificación:
04/28/2021
Descripción:
ImageMagick en versiones anteriores a la 7.0.8-50 tiene una vulnerabilidad de fuga de memoria en la función ReadPSImage in coders/ps.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7028)
Gravedad:
Medium Medium
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Las versiones de Adobe Acrobat and Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7029)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Las versiones de Adobe Acrobat and Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores, tienen vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría resultar la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7030)
Gravedad:
Medium Medium
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Las versiones de Adobe Acrobat and Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores, tiene una vulnerabilidad de desbordamiento de enteros. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7031)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anterior tienen vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7032)
Gravedad:
Medium Medium
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Las versiones de Adobe Acrobat and Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7033)
Gravedad:
Medium Medium
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Las versiones de Adobe Acrobat and Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7034)
Gravedad:
Medium Medium
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Las versiones de Adobe Acrobat and Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7035)
Gravedad:
Medium Medium
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Las versiones de Adobe Acrobat and Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7036)
Gravedad:
Medium Medium
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Las versiones de Adobe Acrobat and Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7037)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Las versiones de Adobe Acrobat and Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7038)
Gravedad:
Medium Medium
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Las versiones de Adobe Acrobat and Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader versions (CVE-2019-7039)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Las versiones de Adobe Acrobat and Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7040)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores en vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7041)
Gravedad:
Medium Medium
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen una vulnerabilidad de omisión de seguridad. Su explotación con éxito podría conducir al escalado de privilegios.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7042)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen una vulnerabilidad de desreferencia de puntero no fiable. Su explotación con éxito podría permitir la ejecución arbitraria de código.
CVE-2019-7043
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7044)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7045)
Gravedad:
Medium Medium
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Las versiones de Adobe Acrobat and Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7046)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen una vulnerabilidad de desreferencia de puntero no fiable. Su explotación con éxito podría permitir la ejecución arbitraria de código.
CVE-2019-7047
Gravedad:
Medium Medium
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7048)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7049)
Gravedad:
Medium Medium
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa podría llevar a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7050)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tiene una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7051)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen una vulnerabilidad de desreferencia de puntero no fiable. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7052)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen una vulnerabilidad de escritura fuera de límites. Su explotación exitosa podría llevar a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7053)
Gravedad:
Medium Medium
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa podría llevar a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7054)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen una vulnerabilidad de desreferencia de puntero no fiable. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7055)
Gravedad:
Medium Medium
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa podría llevar a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7056)
Gravedad:
Medium Medium
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa podría llevar a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7057)
Gravedad:
Medium Medium
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa podría llevar a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7058)
Gravedad:
Medium Medium
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Las versiones de Adobe Acrobat y Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa podría llevar a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7059)
Gravedad:
Medium Medium
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Las versiones de Adobe Acrobat y Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa podría llevar a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7060)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Las versiones de Adobe Acrobat and Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa podría llevar a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7062)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20069 y anteriores, 2019.010.20069 y anteriores 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7063)
Gravedad:
Medium Medium
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Las versiones de Adobe Acrobat y Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa podría llevar a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7064)
Gravedad:
Medium Medium
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Las versiones de Adobe Acrobat y Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa podría llevar a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7065)
Gravedad:
Medium Medium
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Las versiones de Adobe Acrobat y Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa podría llevar a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7066)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen una vulnerabilidad de desreferencia de puntero no fiable. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7067)
Gravedad:
Medium Medium
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Las versiones de Adobe Acrobat y Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa podría llevar a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7068)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
09/08/2021
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7069)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
08/24/2020
Descripción:
Las versiones de Adobe Acrobat and Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y anteriores, y 2015.006.30464 y anteriores, tienen una vulnerabilidad de tipo confusión. Su explotación con éxito podría resultar la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7070)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 versión anterior, y 2015.006.30464 y anteriores tienen vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7071)
Gravedad:
Medium Medium
Fecha publicación : 05/24/2019
Última modificación:
08/21/2019
Descripción:
Las versiones de Adobe Acrobat y Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa podría llevar a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7072)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.versión anterior, y 2015.006.30464 y anteriores tienen vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7073)
Gravedad:
Medium Medium
Fecha publicación : 05/24/2019
Última modificación:
08/21/2019
Descripción:
Las versiones de Adobe Acrobat y Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa podría llevar a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7074)
Gravedad:
Medium Medium
Fecha publicación : 05/24/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa podría llevar a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7075)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
08/21/2019
Descripción:
Las versiones de Adobe Acrobat y Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7076)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
07/21/2021
Descripción:
Las versiones de Adobe Acrobat y Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y anteriores, y 2015.006.30464 y anteriores podrían tener una vulnerabilidad de desreferencia de puntero no fiable. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7077)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior y 2015.006.30464 y anteriores tiene una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7078)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
08/21/2019
Descripción:
Las versiones de Adobe Acrobat y Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría resultar la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7079)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
08/21/2019
Descripción:
Las versiones de Adobe Acrobat y Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7080)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 versión anterior, y 2015.006.30464 y anteriores tienen una vulnerabilidad de doble liberación (double free). Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7081)
Gravedad:
Medium Medium
Fecha publicación : 05/24/2019
Última modificación:
08/21/2019
Descripción:
Las versiones de Adobe Acrobat y Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa podría llevar a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7082)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7083)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
08/21/2019
Descripción:
Las versiones de Adobe Acrobat y Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría resultar la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7084)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 versión anterior, y 2015.006.30464 y anteriores tienen vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7085)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
08/21/2019
Descripción:
Las versiones de Adobe Acrobat y Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen una vulnerabilidad de errores en el búfer. Su explotación exitosa podría llevar a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7086)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
08/24/2020
Descripción:
Las versiones de Adobe Acrobat y Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y anteriores, y 2015.006.30464 y anteriores tienen una vulnerabilidad de tipo confusión. Su explotación con éxito podría resultar la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7087)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
08/24/2020
Descripción:
Las versiones de Adobe Acrobat y Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y anteriores, y 2015.006.30464 y anteriores tienen una vulnerabilidad de tipo confusión. Su explotación con éxito podría resultar la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7089)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
08/24/2020
Descripción:
Las versiones de Adobe Acrobat y Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores tienen una vulnerabilidad de fuga de datos (sensible). Su explotación exitosa podría llevar a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7018)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
08/21/2019
Descripción:
Las versiones de Adobe Acrobat and Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores, tienen vulnerabilidad de uso de memoria previamente liberada. Su explotación exitosa podría llevar a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7019)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
08/21/2019
Descripción:
Las versiones de Adobe Acrobat and Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa podría llevar a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7020)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
08/21/2019
Descripción:
Las versiones de Adobe Acrobat and Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores, tienen una vulnerabilidad de errores en el búfer. Su explotación con éxito podría resultar la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7021)
Gravedad:
Medium Medium
Fecha publicación : 05/24/2019
Última modificación:
08/24/2020
Descripción:
Las versiones de Adobe Acrobat and Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa podría llevar a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7022)
Gravedad:
Medium Medium
Fecha publicación : 05/24/2019
Última modificación:
08/21/2019
Descripción:
Las versiones de Adobe Acrobat and Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa podría llevar a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7023)
Gravedad:
Medium Medium
Fecha publicación : 05/24/2019
Última modificación:
08/21/2019
Descripción:
Las versiones de Adobe Acrobat and Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa podría llevar a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7024)
Gravedad:
Medium Medium
Fecha publicación : 05/24/2019
Última modificación:
08/21/2019
Descripción:
Las versiones de Adobe Acrobat and Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa podría llevar a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7025)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
08/21/2019
Descripción:
Las versiones de Adobe Acrobat and Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores, tienen vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría resultar la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7026)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
08/21/2019
Descripción:
Las versiones de Adobe Acrobat and Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores, tienen vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría resultar la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7027)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
08/21/2019
Descripción:
Las versiones de Adobe Acrobat and Reader 2019.010.20069 y anteriores, 2019.010.20069 y anteriores, 2017.011.30113 y versión anterior, y 2015.006.30464 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7815)
Gravedad:
HighHigh
Fecha publicación : 05/24/2019
Última modificación:
07/21/2021
Descripción:
Las versiones de Adobe Acrobat and Reader 2019.010.20091 y anteriores, 2019.010.20091 y anteriores, 2017.011.30120 y versión anterior, y 2015.006.30475 y anteriores, tienen una vulnerabilidad de fuga de datos (sensible). Su explotación exitosa podría llevar a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7061)
Gravedad:
Medium Medium
Fecha publicación : 05/23/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20098 y anteriores, versiones 2019.010.20098 y anteriores, versiones 2017.011.30127 y anteriores, y versiones 2015.006.30482 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa conllevaría a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7109)
Gravedad:
Medium Medium
Fecha publicación : 05/23/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20098 y anteriores, versiones 2019.010.20098 y anteriores, versiones 2017.011.30127 y anteriores, y versiones 2015.006.30482 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa conllevaría a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7110)
Gravedad:
Medium Medium
Fecha publicación : 05/23/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20098 y anteriores, versiones 2019.010.20098 y anteriores, versiones 2017.011.30127 y anteriores, y versiones 2015.006.30482 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa conllevaría a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7111)
Gravedad:
HighHigh
Fecha publicación : 05/23/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20098 y anteriores, versiones 2019.010.20098 y anteriores, versiones 2017.011.30127 y anteriores, y versiones 2015.006.30482 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito conllevaría a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7114)
Gravedad:
Medium Medium
Fecha publicación : 05/23/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20098 y anteriores, versiones 2019.010.20098 y anteriores, versiones 2017.011.30127 y anteriores, y versiones 2015.006.30482 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa conllevaría a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7115)
Gravedad:
Medium Medium
Fecha publicación : 05/23/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20098 y anteriores, versiones2019.010.20098 y anteriores, versiones 2017.011.30127 y anteriores, y versiones 2015.006.30482 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa conllevaría a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7116)
Gravedad:
Medium Medium
Fecha publicación : 05/23/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20098 y anteriores, versiones 2019.010.20098 y anteriores, versiones 2017.011.30127 y anteriores, y versiones 2015.006.30482 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa conllevaría a la divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2019-7117)
Gravedad:
HighHigh
Fecha publicación : 05/23/2019
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Reader versiones 2019.010.20098 y anteriores, versiones 2019.010.20098 y anteriores, versiones 2017.011.30127 y anteriores, y versiones 2015.006.30482 y anteriores, tienen una vulnerabilidad de tipo confusión. Su explotación exitosa conllevaría a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7118)
Gravedad:
HighHigh
Fecha publicación : 05/23/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20098 y anteriores, versiones 2019.010.20098 y anteriores, versiones 2017.011.30127 y anteriores, y versiones 2015.006.30482 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación exitosa conllevaría a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7119)
Gravedad:
HighHigh
Fecha publicación : 05/23/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20098 y anteriores, versiones 2019.010.20098 y anteriores, versiones 2017.011.30127 y anteriores, y versiones 2015.006.30482 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación exitosa conllevaría a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7120)
Gravedad:
HighHigh
Fecha publicación : 05/23/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20098 y anteriores, versiones 2019.010.20098 y anteriores, versiones 2017.011.30127 y anteriores, y versiones 2015.006.30482 y anteriores tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7121)
Gravedad:
Medium Medium
Fecha publicación : 05/23/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20098 y anteriores, versiones 2019.010.20098 y anteriores, versiones 2017.011.30127 y anteriores, y versiones 2015.006.30482 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa conllevaría a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7122)
Gravedad:
Medium Medium
Fecha publicación : 05/23/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20098 y anteriores, versiones 2019.010.20098 y anteriores, versiones 2017.011.30127 y anteriores, y versiones 2015.006.30482 y anteriores tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa conllevaría a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7123)
Gravedad:
Medium Medium
Fecha publicación : 05/23/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20098 y anteriores, versiones 2019.010.20098 y anteriores, versiones 2017.011.30127 y anteriores, y versiones 2015.006.30482 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa conllevaría a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7124)
Gravedad:
HighHigh
Fecha publicación : 05/23/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20098 y anteriores, versiones 2019.010.20098 y anteriores, versiones 2017.011.30127 y versiones anteriores, y versiones 2015.006.30482 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7127)
Gravedad:
Medium Medium
Fecha publicación : 05/23/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20098 y anteriores, versiones 2019.010.20098 y anteriores, versiones 2017.011.30127 y anteriores, y versiones 2015.006.30482 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito conllevaría a la divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2019-7128)
Gravedad:
HighHigh
Fecha publicación : 05/23/2019
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Reader versiones 2019.010.20098 y anteriores, versiones 2019.010.20098 y anteriores, versiones 2017.011.30127 y anteriores, y versiones 2015.006.30482 y anteriores, tienen una vulnerabilidad de tipo confusión. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7088)
Gravedad:
HighHigh
Fecha publicación : 05/23/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20098 y anteriores, versiones 2019.010.20098 y anteriores, versiones 2017.011.30127 y anteriores, y versiones 2015.006.30482 y anteriores, tienen una vulnerabilidad de uso de la memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7112)
Gravedad:
HighHigh
Fecha publicación : 05/23/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20098 y anteriores, versiones 2019.010.20098 y anteriores, versiones 2017.011.30127 y anteriores, y versiones 2015.006.30482 y anteriores, tienen una vulnerabilidad de uso de memoria previamente liberada (use-after-free). Su explotación exitosa conllevaría a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7113)
Gravedad:
HighHigh
Fecha publicación : 05/23/2019
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20098 y anteriores, versiones 2019.010.20098 y anteriores, versiones 2017.011.30127 y anteriores, y versiones 2015.006.30482 y anteriores, tienen una vulnerabilidad de desbordamiento de pila. Su explotación exitosa conllevaría a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7125)
Gravedad:
HighHigh
Fecha publicación : 05/23/2019
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20098 y anteriores, versiones 2019.010.20098 y anteriores, versiones 2017.011.30127 y anteriores, y versiones 2015.006.30482 y anteriores, tienen una vulnerabilidad de desbordamiento de pila. Su explotación exitosa conllevaría a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7834)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, versiones 2019.010.20099 y anteriores, versiones 2017.011.30140 y anteriores, versiones 2017.011.30138 y anteriores, versiones 2015.006.30495 y anteriores, y versiones 2015.006.30493 y anteriores, tienen una vulnerabilidad de uso de memoria después de liberada. Su explotación exitosa podría llevar a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2019-7835)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader versiones 2019.010.20100 y anteriores, versiones 2019.010.20099 y anteriores, versiones 2017.011.30140 y versiones anteriores, versiones 2017.011.30138 y anteriores, versiones 2015.006.30495 y anteriores, y versiones 2015.006.30493 y anteriores, tienen una vulnerabilidad de uso de memoria después de liberada. Su explotación exitosa podría llevar a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7836)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, versiones 2019.010.20099 y anteriores, versiones 2017.011.30140 y anteriores, versiones 2017.011.30138 y anteriores, versiones 2015.006.30495 y anteriores, y versiones 2015.006.30493 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa podría llevar a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7841)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, versiones 2019.010.20099 y anteriores, versiones 2017.011.30140 y anteriores, versiones 2017.011.30138 y anteriores, versiones 2015.006.30495 y anteriores, y versiones 2015.006.30493 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa podría llevar a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7818)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, versiones 2019.010.20099 y anteriores, versiones 2017.011.30140 y anteriores, versiones 2017.011.30138 y anteriores, versiones 2015.006.30495 y anteriores, y versiones 2015.006.30493 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación exitosa podría llevar a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7821)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, versiones 2019.010.20099 y anteriores, versiones 2017.011.30140 y anteriores, versiones 2017.011.30138 y anteriores, versiones 2015.006.30495 y anteriores, y versiones 2015.006.30493 y anteriores, tienen una vulnerabilidad de uso de memoria después de liberada. Su explotación exitosa podría llevar a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7822)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, versiones 2019.010.20099 y anteriores, versiones 2017.011.30140 y anteriores, versiones 2017.011.30138 y anteriores, versiones 2015.006.30495 y anteriores, y versiones 2015.006.30493 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación exitosa podría llevar a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7823)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, versiones 2019.010.20099 y anteriores, versiones 2017.011.30140 y versiones anteriores, versiones 2017.011.30138 y versiones anteriores, versiones 2015.006.30495 y anteriores, y versiones 2015.006.30493 y anteriores, tienen una vulnerabilidad de uso de memoria después de liberada. Su explotación exitosa podría llevar a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7824)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, versiones 2019.010.20099 y anteriores, versiones 2017.011.30140 y anteriores, versiones 2017.011.30138 y anteriores, versiones 2015.006.30495 y anteriores, y versiones 2015.006.30493 y anteriores, tienen una vulnerabilidad de error de búfer. Su explotación exitosa podría llevar a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7825)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, versiones 2019.010.20099 y anteriores, versiones 2017.011.30140 y anteriores, versiones 2017.011.30138 y anteriores, versiones 2015.006.30495 y anteriores, y versiones 2015.006.30493 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación exitosa podría llevar a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7826)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, versiones 2019.010.20099 y anteriores, versiones 2017.011.30140 y anteriores, versiones 2017.011.30138 y anteriores, versiones 2015.006.30495 y anteriores, y versiones 2015.006.30493 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa podría llevar a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7827)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, versiones 2019.010.20099 y anteriores, versiones 2017.011.30140 y anteriores, versiones 2017.011.30138 y anteriores, versiones 2015.006.30495 y anteriores, y versiones 2015.006.30493 y anteriores, tienen una vulnerabilidad de desbordamiento de pila. Su explotación exitosa podría llevar a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7828)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, versiones 2019.010.20099 y anteriores, versiones 2017.011.30140 y anteriores, versiones 2017.011.30138 y anteriores, versiones 2015.006.30495 y anteriores, y versiones 2015.006.30493 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación exitosa podría llevar a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7829)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, versiones 2019.010.20099 y anteriores, versiones 2017.011.30140 y anteriores, versiones 2017.011.30138 y anteriores, versiones 2015.006.30495 y anteriores, y versiones 2015.006.30493 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación exitosa podría llevar a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7830)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores tienen una vulnerabilidad de uso de memoria después de liberada. Su explotación exitosa podría llevar a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7831)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores tienen una vulnerabilidad de uso de memoria después de liberada. Su explotación exitosa podría llevar a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7833)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, versiones 2019.010.20099 y anteriores, versiones 2017.011.30140 y anteriores, versiones 2017.011.30138 y anteriores, versiones 2015.006.30495 y anteriores, y versiones 2015.006.30493 y anteriores, tienen una vulnerabilidad de uso de memoria después de liberada. Su explotación exitosa podría llevar a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7805)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, versiones 2019.010.20099 y anteriores, versiones 2017.011.30140 y anteriores, versiones 2017.011.30138 y anteriores, versiones 2015.006.30495 y anteriores, y versiones 2015.006.30493 y anteriores, tienen una vulnerabilidad de acceso a la memoria después de liberada. Su explotación exitosa podría llevar a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7806)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, versiones 2019.010.20099 y anteriores, versiones 2017.011.30140 y anteriores, versiones 2017.011.30138 y anteriores, versiones 2015.006.30495 y anteriores, y versiones 2015.006.30493 y anteriores, tienen una vulnerabilidad de acceso a la memoria después de liberada. Su explotación exitosa podría llevar a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7807)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, versiones 2019.010.20099 y anteriores, versiones 2017.011.30140 y anteriores, versiones 2017.011.30138 y anteriores, versiones 2015.006.30495 y anteriores, y versiones 2015.006.30493 y anteriores, tienen una vulnerabilidad de acceso a la memoria después de liberada. Su explotación exitosa podría llevar a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7808)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, versiones 2019.010.20099 y anteriores, versiones 2017.011.30140 y anteriores, versiones 2017.011.30138 y anteriores, versiones 2015.006.30495 y anteriores, y versiones 2015.006.30493 y anteriores, tienen una vulnerabilidad de acceso a la memoria después de liberada. Su explotación exitosa podría llevar a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7809)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores tienen una vulnerabilidad de uso de memoria después de liberada. Su explotación exitosa podría llevar a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7810)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa podría llevar a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7811)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa podría llevar a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7812)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa podría llevar a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7813)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación exitosa podría llevar a la divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7814)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores tienen una vulnerabilidad de uso de memoria después de liberada. Su explotación exitosa podría llevar a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7817)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores 2019.010.20099 y anteriores 2017.011.30140 y anteriores, 2017.011.30138 y anteriores 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores, tienen una vulnerabilidad de uso de memoria después de liberada. Su explotación exitosa podría llevar a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7820)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, versiones 2019.010.20099 y anteriores, versiones 2017.011.30140 y anteriores, versiones 2017.011.30138 y anteriores, versiones 2015.006.30495 y anteriores, y versiones 2015.006.30493 y anteriores, tienen una vulnerabilidad de tipo confusión. Su explotación exitosa podría llevar a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7792)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores, tienen vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7793)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat and Read (CVE-2019-7794)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7795)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7796)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores, tienen vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7797)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y versión anterior, 2017.011.30138 y versión anterior, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores, tienen vulnerabilidad de uso de memoria previamente liberada.Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7798)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7799)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y versión anterior, 2017.011.30138 y versión anterior, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores, tienen una vulnerabilidad de lectura fuera de límites.Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7800)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7801)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores, tienen una vulnerabilidad de lectura fuera de límites.Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7802)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7803)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7804)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y versión anterior, 2017.011.30138 y versión anterior, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7141)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y versión anterior, 2017.011.30138 y versión anterior, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7142)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versión 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y versión anterior, 2017.011.30138 y versión anterior, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7143)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y versión anterior, 2017.011.30138 y versión anterior, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7144)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y versión anterior, 2017.011.30138 y versión anterior, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7145)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y versión anterior, 2017.011.30138 y versión anterior, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7758)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versión 2019.010.20100 y anterior, 2019.010.20099 y anteriores, 2017.011.30140 y versión anterior, 2017.011.30138 y versión anterior, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores tienen vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7759)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7760)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7761)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7762)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores, tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7763)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7764)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7765)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7766)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7767)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores, tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7768)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7769)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7770)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7771)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7772)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores y 2015.006.30493 y anteriores tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7773)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7774)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7775)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7776)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7777)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7778)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7779)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores tienen una vulnerabilidad de omisión de seguridad. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7780)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y versión anterior, 2017.011.30138 y versión anterior, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7781)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores, tienen vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7782)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores, tienen vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7783)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores, tienen vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7784)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores, tienen una vulnerabilidad de tipo Double Free. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7785)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores, tienen vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7786)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores, tienen vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7787)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y versión anterior, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7788)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores, tienen vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7789)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7790)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7791)
Gravedad:
HighHigh
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader versiones 2019.010.20100 y anteriores, 2019.010.20099 y anteriores, 2017.011.30140 y anteriores, 2017.011.30138 y anteriores, 2015.006.30495 y anteriores, y 2015.006.30493 y anteriores, tienen vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7140)
Gravedad:
Medium Medium
Fecha publicación : 05/22/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat and Reader en versiones 2019.010.20100 y anteriores, versiones 2019.010.20099 y anteriores, versiones 2017.011.30140 y anteriores, versión 2017.011.30138 y anteriores, versión 2015.006.30495 y anteriores, y versión 2015.006.30493 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría permitir la divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-19721)
Gravedad:
Medium Medium
Fecha publicación : 01/28/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20058 y anteriores, 2017.011.30099 y anteriores y 2015.006.30448 y anteriores tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información. Nota: Esta vulnerabilidad es diferente de CVE-2018-19723.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-19723)
Gravedad:
Medium Medium
Fecha publicación : 01/28/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20058 y anteriores, 2017.011.30099 y anteriores y 2015.006.30448 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información. Nota: Esta vulnerabilidad es diferente de CVE-2018-19721.
Vulnerabilidad en productos Adobe (CVE-2018-19728)
Gravedad:
Medium Medium
Fecha publicación : 01/28/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-12830
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de desbordamiento de memoria dinámica (heap). La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-15984
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-15985
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-15986
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de desbordamiento de enteros. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-15987
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de error de búfer. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-15988
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de escritura fuera de límites. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-15989
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-15990
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-15991
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-15992
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-15993
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-15994
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-15995
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de desbordamiento de enteros. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-15996
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-15997
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-15998
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de error de búfer. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-15999
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de escritura fuera de límites. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-16000
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de escritura fuera de límites. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-16001
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16002
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16003
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-16004
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de desreferencia de puntero no fiable. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-16005
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16006
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16007
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de desbordamiento de enteros. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16008
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-16009
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de desbordamiento de enteros. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16010
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16011
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2019.010.20064 y anteriores, 2019.010.20064 y anteriores, 2017.011.30110 y anteriores, y 2015.006.30461 y anteriores tiene una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-16012
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16013
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16014
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-16015
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16016
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de escritura fuera de límites. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-16017
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16018
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
10/02/2019
Descripción:
Adobe Acrobat y Reader 2019.010.20064 y anteriores, 2019.010.20064 y anteriores, 2017.011.30110 y anteriores, y 2015.006.30461 y anteriores tiene una vulnerabilidad de omisión de seguridad. Su explotación con éxito podría conducir al escalado de privilegios.
CVE-2018-16019
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16020
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16021
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de desbordamiento de memoria dinámica (heap). La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-16022
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16023
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16024
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16025
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-16026
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-16027
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-16028
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16029
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-16030
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16031
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16032
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16033
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16034
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16035
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16036
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-16037
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-16038
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16039
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-16040
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-16041
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16042
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
01/14/2021
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad omisión de seguridad. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16043
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16044
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
10/02/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de omisión de seguridad. Su explotación con éxito podría conducir al escalado de privilegios.
CVE-2018-16045
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
10/02/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de omisión de seguridad. Su explotación con éxito podría conducir al escalado de privilegios.
CVE-2018-16046
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-16047
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-19698
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-19699
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-19700
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-19701
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-19702
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de escritura fuera de límites. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-19703
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-19704
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-19705
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-19706
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-19707
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-19708
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-19709
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-19710
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-19711
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-19712
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-19713
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-19714
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-19715
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-19716
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de desbordamiento de memoria dinámica (heap). La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-19717
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-19719
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-19720
Gravedad:
HighHigh
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de desreferencia de puntero no fiable. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-19722
Gravedad:
Medium Medium
Fecha publicación : 01/18/2019
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30355 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en FasterXML jackson-databind (CVE-2018-14719)
Gravedad:
HighHigh
Fecha publicación : 01/02/2019
Última modificación:
05/21/2021
Descripción:
Las versiones 2.x de FasterXML jackson-databind anteriores a la 2.9.7 podrían permitir a los atacantes remotos ejecutar código arbitrario aprovechando un fallo para bloquear las clases blaze-ds-opt y blaze-ds-core de deserialización polimórfica.
Vulnerabilidad en FasterXML jackson-databind (CVE-2018-14720)
Gravedad:
HighHigh
Fecha publicación : 01/02/2019
Última modificación:
08/31/2020
Descripción:
Las versiones 2.x de FasterXML jackson-databind anteriores a la 2.9.7 podrían permitir a los atacantes realizar ataques de tipo XML External Entity Injection (XXE) aprovechando su incapacidad de bloquear clases JDK no especificadas de deserialización polimórfica.
Vulnerabilidad en FasterXML jackson-databind (CVE-2018-14721)
Gravedad:
HighHigh
Fecha publicación : 01/02/2019
Última modificación:
08/31/2020
Descripción:
Las versiones 2.x de FasterXML jackson-databind anteriores a la 2.9.7 podrían permitir a los atacantes remotos realizar ataques de SSRF (Server-Side Request Forgery) aprovechando un fallo para bloquear la clase axis2-ext de deserialización polimórfica.
Vulnerabilidad en productos Adobe (CVE-2018-15979)
Gravedad:
Medium Medium
Fecha publicación : 11/29/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2019.008.20080 y anteriores, 2017.011.30105 y anteriores y 2015.006.30355 y anteriores, tienen una vulnerabilidad de robo de hashes sso ntlm. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12759)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12769)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores tienen una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12831)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores tienen una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12832)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de desbordamiento de memoria dinámica (heap). La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12833)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de desbordamiento de memoria dinámica (heap). La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12834)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12835)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de confusión de tipos. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12836)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de desbordamiento de memoria dinámica (heap). La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12837)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de desbordamiento de memoria dinámica (heap). La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12838)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
10/02/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de desbordamiento de pila. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12839)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12841)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de doble liberación (double free). La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12842)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de desbordamiento de enteros. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12843)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12844)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12845)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12846)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de desbordamiento de memoria dinámica (heap). La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12847)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Reader 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de desbordamiento de memoria dinámica (heap). La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12851)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Reader 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de desbordamiento de memoria dinámica (heap). La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12852)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores tienen una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12853)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de errores en el búfer. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12855)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de errores en el búfer. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12856)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-12857
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12858)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de confusión de tipos. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12859)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12860)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12861)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12862)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12863)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores tienen una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12864)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores tienen una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12865)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12866)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12867)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12868)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12869)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12870)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12871)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-12872
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12873)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12874)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12875)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12876)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de confusión de tipos. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12877)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores tienen una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12878)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12879)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12880)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12881)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de desbordamiento de enteros. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15920)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores tienen una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15922)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15923)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15924)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores tienen una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15925)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15926)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15927)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15928)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15929)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15930)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores tienen una vulnerabilidad de desreferencia de puntero no fiable. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15931)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores tienen una vulnerabilidad de desreferencia de puntero no fiable. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15932)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15933)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15934)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15935)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15936)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15937)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores tienen una vulnerabilidad de desreferencia de puntero no fiable. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15938)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15939)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15940)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15941)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15942)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15943)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15944)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15945)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15946)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15947)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15948)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15949)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15950)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15951)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de errores en el búfer. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15952)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15953)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15954)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15955)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15956)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15966)
Gravedad:
HighHigh
Fecha publicación : 10/12/2018
Última modificación:
10/02/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de omisión de seguridad. Su explotación con éxito podría conducir al escalado de privilegios.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-15968)
Gravedad:
Medium Medium
Fecha publicación : 10/12/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20063 y anteriores, 2017.011.30102 y anteriores y 2015.006.30452 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12775)
Gravedad:
Medium Medium
Fecha publicación : 09/25/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20058 y anteriores, 2017.011.30099 y anteriores y 2015.006.30448 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12778)
Gravedad:
Medium Medium
Fecha publicación : 09/25/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20058 y anteriores, 2017.011.30099 y anteriores y 2015.006.30448 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12801)
Gravedad:
Medium Medium
Fecha publicación : 09/25/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20058 y anteriores, 2017.011.30099 y anteriores y 2015.006.30448 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12840)
Gravedad:
Medium Medium
Fecha publicación : 09/25/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20058 y anteriores, 2017.011.30099 y anteriores y 2015.006.30448 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12848)
Gravedad:
HighHigh
Fecha publicación : 09/25/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20058 y anteriores, 2017.011.30099 y anteriores y 2015.006.30448 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12849)
Gravedad:
Medium Medium
Fecha publicación : 09/25/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20058 y anteriores, 2017.011.30099 y anteriores y 2015.006.30448 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12850)
Gravedad:
Medium Medium
Fecha publicación : 09/25/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20058 y anteriores, 2017.011.30099 y anteriores y 2015.006.30448 y anteriores, tienen una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12799)
Gravedad:
Medium Medium
Fecha publicación : 08/29/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20055 y anteriores, 2017.011.30096 y anteriores y 2015.006.30434 y anteriores tienen una vulnerabilidad de desreferencia de puntero no fiable. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12808)
Gravedad:
HighHigh
Fecha publicación : 08/29/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20055 y anteriores, 2017.011.30096 y anteriores y 2015.006.30434 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12755)
Gravedad:
HighHigh
Fecha publicación : 07/20/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12756)
Gravedad:
HighHigh
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12754)
Gravedad:
HighHigh
Fecha publicación : 07/20/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12757)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12758)
Gravedad:
HighHigh
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12760)
Gravedad:
HighHigh
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12761)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12762)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12763)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12764)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12765)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12766)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12767)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12768)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12770)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12771)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12772)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12773)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12774)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12776)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12777)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12779)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12780)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12781)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12782)
Gravedad:
HighHigh
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de doble liberación (double free). Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12783)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12784)
Gravedad:
HighHigh
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de errores en el búfer. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12785)
Gravedad:
HighHigh
Fecha publicación : 07/20/2018
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de desbordamiento de memoria dinámica (heap). Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12786)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12787)
Gravedad:
HighHigh
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12788)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de desbordamiento de memoria dinámica (heap). Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12789)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12790)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12791)
Gravedad:
HighHigh
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12792)
Gravedad:
HighHigh
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12793)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de confusión de tipos. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12794)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de confusión de tipos. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12795)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12796)
Gravedad:
HighHigh
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12797)
Gravedad:
HighHigh
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12798)
Gravedad:
HighHigh
Fecha publicación : 07/20/2018
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de desbordamiento de memoria dinámica (heap). Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12802)
Gravedad:
HighHigh
Fecha publicación : 07/20/2018
Última modificación:
10/02/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de omisión de seguridad. Su explotación con éxito podría conducir al escalado de privilegios.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12803)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12812)
Gravedad:
HighHigh
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores, tienen una vulnerabilidad de confusión de tipos. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-12815)
Gravedad:
HighHigh
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5009)
Gravedad:
HighHigh
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5010)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5011)
Gravedad:
HighHigh
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5012)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de desreferencia de puntero no fiable. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5014)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5015)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de desbordamiento de memoria dinámica (heap). Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5016)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5017)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-5018
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5019)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5020)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5021)
Gravedad:
HighHigh
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5022)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5023)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5024)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5025)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5026)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5027)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5028)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de desbordamiento de memoria dinámica (heap). Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5029)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5030)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de desreferencia de puntero no fiable. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5031)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-5032
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de desbordamiento de memoria dinámica (heap). Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5033)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5034)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de errores en el búfer. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5035)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5036)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de desbordamiento de memoria dinámica (heap). Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5037)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de errores en el búfer. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5038)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de desbordamiento de memoria dinámica (heap). Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5039)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5040)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de desbordamiento de memoria dinámica (heap). Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5041)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de desbordamiento de memoria dinámica (heap). Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5042)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5043)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de errores en el búfer. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5044)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5045)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de desbordamiento de memoria dinámica (heap). Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5046)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5047)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5048)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5049)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5050)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5051)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5052)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de desbordamiento de memoria dinámica (heap). Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5053)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5054)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5055)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5056)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5057)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de confusión de tipos. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5058)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de desbordamiento de memoria dinámica (heap). Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5059)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5060)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5061)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5062)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5063)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
02/13/2020
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5064)
Gravedad:
HighHigh
Fecha publicación : 07/20/2018
Última modificación:
02/13/2020
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5065)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
02/13/2020
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5066)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5067)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de desbordamiento de memoria dinámica (heap). Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5068)
Gravedad:
Medium Medium
Fecha publicación : 07/20/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader, en versiones 2018.011.20040 y anteriores, 2017.011.30080 y anteriores, 2015.006.30355 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5069)
Gravedad:
HighHigh
Fecha publicación : 07/20/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-5070)
Gravedad:
HighHigh
Fecha publicación : 07/20/2018
Última modificación:
02/24/2020
Descripción:
Adobe Acrobat y Reader 2018.011.20040 y anteriores, 2017.011.30080 y anteriores y 2015.006.30418 y anteriores, tienen una vulnerabilidad de escritura fuera de límites. Su explotación con éxito podría permitir la ejecución arbitraria de código en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4947)
Gravedad:
HighHigh
Fecha publicación : 07/09/2018
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de desbordamiento de memoria dinámica (heap). Su explotación con éxito podría permitir la ejecución de código arbitrario en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4948)
Gravedad:
HighHigh
Fecha publicación : 07/09/2018
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de desbordamiento de memoria dinámica (heap). Su explotación con éxito podría permitir la ejecución de código arbitrario en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4949)
Gravedad:
Medium Medium
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de desbordamiento de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4950)
Gravedad:
HighHigh
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de desbordamiento de escritura fuera de límites. Su explotación con éxito podría permitir la ejecución de código arbitrario en el contexto del usuario actual.
Vulnerabilidad en CVE-2018-4951 (CVE-2018-4951)
Gravedad:
Medium Medium
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de desbordamiento de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4952)
Gravedad:
Medium Medium
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución de código arbitrario en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4953)
Gravedad:
Medium Medium
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de confusión de tipos. Su explotación con éxito podría permitir la ejecución de código arbitrario en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4954)
Gravedad:
Medium Medium
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución de código arbitrario en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4955)
Gravedad:
Medium Medium
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de desbordamiento de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4956)
Gravedad:
Medium Medium
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de desbordamiento de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4957)
Gravedad:
Medium Medium
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de desbordamiento de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4958)
Gravedad:
HighHigh
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución de código arbitrario en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4959)
Gravedad:
HighHigh
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución de código arbitrario en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4960)
Gravedad:
Medium Medium
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de desbordamiento de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4961)
Gravedad:
HighHigh
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución de código arbitrario en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4962)
Gravedad:
Medium Medium
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de desbordamiento de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4963)
Gravedad:
Medium Medium
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de desbordamiento de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4964)
Gravedad:
Medium Medium
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de desbordamiento de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4965)
Gravedad:
Medium Medium
Fecha publicación : 07/09/2018
Última modificación:
10/02/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores, tienen una vulnerabilidad de corrupción de memoria. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4966)
Gravedad:
HighHigh
Fecha publicación : 07/09/2018
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de desbordamiento de memoria dinámica (heap). Su explotación con éxito podría permitir la ejecución de código arbitrario en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4967)
Gravedad:
Medium Medium
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de desbordamiento de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4968)
Gravedad:
HighHigh
Fecha publicación : 07/09/2018
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de desbordamiento de memoria dinámica (heap). Su explotación con éxito podría permitir la ejecución de código arbitrario en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4969)
Gravedad:
Medium Medium
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de desbordamiento de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4970)
Gravedad:
Medium Medium
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de desbordamiento de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4971)
Gravedad:
Medium Medium
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución de código arbitrario en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4972)
Gravedad:
Medium Medium
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de desbordamiento de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4973)
Gravedad:
Medium Medium
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de desbordamiento de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4974)
Gravedad:
Medium Medium
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución de código arbitrario en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4975)
Gravedad:
Medium Medium
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de desbordamiento de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4976)
Gravedad:
Medium Medium
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de desbordamiento de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4977)
Gravedad:
HighHigh
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución de código arbitrario en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4978)
Gravedad:
HighHigh
Fecha publicación : 07/09/2018
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de desbordamiento de memoria dinámica (heap). Su explotación con éxito podría permitir la ejecución de código arbitrario en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4979)
Gravedad:
Medium Medium
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de omisión de seguridad. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4980)
Gravedad:
Medium Medium
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución de código arbitrario en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4981)
Gravedad:
Medium Medium
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de desbordamiento de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4982)
Gravedad:
Medium Medium
Fecha publicación : 07/09/2018
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de desbordamiento de memoria dinámica (heap). Su explotación con éxito podría permitir la ejecución de código arbitrario en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4983)
Gravedad:
HighHigh
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución de código arbitrario en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4984)
Gravedad:
HighHigh
Fecha publicación : 07/09/2018
Última modificación:
08/24/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de desbordamiento de memoria dinámica (heap). Su explotación con éxito podría permitir la ejecución de código arbitrario en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4985)
Gravedad:
Medium Medium
Fecha publicación : 07/09/2018
Última modificación:
02/13/2020
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de desbordamiento de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4986)
Gravedad:
Medium Medium
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de desbordamiento de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4987)
Gravedad:
HighHigh
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de desreferencia de puntero no fiable. Su explotación con éxito podría permitir la ejecución de código arbitrario en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4988)
Gravedad:
HighHigh
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución de código arbitrario en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4989)
Gravedad:
HighHigh
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución de código arbitrario en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4990)
Gravedad:
Medium Medium
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de doble liberación (double free). Su explotación con éxito podría permitir la ejecución de código arbitrario en el contexto del usuario actual.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4993)
Gravedad:
Medium Medium
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de robo de hash NTLM SSO. Su explotación con éxito podría resultar en una divulgación de información.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4995)
Gravedad:
HighHigh
Fecha publicación : 07/09/2018
Última modificación:
10/02/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de inyección POST XFA '\n'. Su explotación con éxito podría resultar en una omisión de seguridad.
Vulnerabilidad en Adobe Acrobat y Reader (CVE-2018-4996)
Gravedad:
HighHigh
Fecha publicación : 07/09/2018
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat y Reader en versiones 2018.011.20038 y anteriores, 2017.011.30079 y anteriores y 2015.006.30417 y anteriores tienen una vulnerabilidad de uso de memoria previamente liberada. Su explotación con éxito podría permitir la ejecución de código arbitrario en el contexto del usuario actual.
Vulnerabilidad en jackson-databind (CVE-2017-15095)
Gravedad:
HighHigh
Fecha publicación : 02/06/2018
Última modificación:
02/22/2021
Descripción:
Se ha descubierto un error de deserialización en jackson-databind, en versiones anteriores a la 2.8.10 y a la 2.9.1, que podría permitir que un usuario no autenticado ejecute código enviando las entradas maliciosamente manipuladas al método readValue de ObjectMapper. Este problema amplía el error previo de CVE-2017-7525 metiendo en la lista negra más clases que podrían emplearse de forma maliciosa.
Vulnerabilidad en jackson-databind (CVE-2017-7525)
Gravedad:
HighHigh
Fecha publicación : 02/06/2018
Última modificación:
04/12/2022
Descripción:
Se ha descubierto un error de deserialización en jackson-databind, en versiones anteriores a la 2.6.7.1, 2.7.9.1 y a la 2.8.9, que podría permitir que un usuario no autenticado ejecute código enviando las entradas maliciosamente manipuladas al método readValue de ObjectMapper.
Vulnerabilidad en API jolokia en A-MQ (CVE-2015-5182)
Gravedad:
Medium Medium
Fecha publicación : 09/25/2017
Última modificación:
07/26/2021
Descripción:
Existe una vulnerabilidad de Cross-Site Request Forgery (CSRF) en la API jolokia en A-MQ.
Vulnerabilidad en atributos de HTTPOnly y Secure (CVE-2015-5183)
Gravedad:
Medium Medium
Fecha publicación : 09/25/2017
Última modificación:
01/05/2021
Descripción:
Consola: Atributos de HTTPOnly y Secure no establecidos en las cookies de Red Hat AMQ.
Vulnerabilidad en las cabeceras de CORS (CVE-2015-5184)
Gravedad:
Medium Medium
Fecha publicación : 09/25/2017
Última modificación:
01/05/2021
Descripción:
Consola: Las cabeceras de CORS están preparadas para permitir a todos los de Red Hat AMQ.
Vulnerabilidad en Adobe Acrobat Reader (CVE-2017-3016)
Gravedad:
HighHigh
Fecha publicación : 08/11/2017
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat Reader 2017.009.20058 y anteriores, 2017.008.30051 y anteriores, 2015.006.30306 y anteriores, y 11.0.20 y anteriores tiene una vulnerabilidad de corrupción de memoria. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat Reader (CVE-2017-3113)
Gravedad:
HighHigh
Fecha publicación : 08/11/2017
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat Reader 2017.009.20058 y anteriores, 2017.008.30051 y anteriores, 2015.006.30306 y anteriores, y 11.0.20 y anteriores tiene una vulnerabilidad de uso de memoria antes de liberación (use after free) en el motor JavaScript al crear strings de gran tamaño. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat Reader (CVE-2017-3115)
Gravedad:
Medium Medium
Fecha publicación : 08/11/2017
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat Reader 2017.009.20058 y anteriores, 2017.008.30051 y anteriores, 2015.006.30306 y anteriores, y 11.0.20 y anteriores tiene una vulnerabilidad de revelación de información cuando gestiona enlaces en un documento PDF.
Vulnerabilidad en Adobe Acrobat Reader (CVE-2017-3116)
Gravedad:
HighHigh
Fecha publicación : 08/11/2017
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat Reader 2017.009.20058 y anteriores, 2017.008.30051 y anteriores, 2015.006.30306 y anteriores, y 11.0.20 y anteriores tiene una vulnerabilidad de corrupción de memoria en el plugin MakeAccesible cuando parsea datos de fuentes TrueType. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat Reader (CVE-2017-3117)
Gravedad:
HighHigh
Fecha publicación : 08/11/2017
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat Reader 2017.009.20058 y anteriores, 2017.008.30051 y anteriores, 2015.006.30306 y anteriores, y 11.0.20 y anteriores tiene una vulnerabilidad de desbordamiento de memoria dinámica en el plugin que gestiona enlaces en el PDF. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat Reader (CVE-2017-3118)
Gravedad:
Medium Medium
Fecha publicación : 08/11/2017
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat Reader 2017.009.20058 y anteriores, 2017.008.30051 y anteriores, 2015.006.30306 y anteriores, y 11.0.20 y anteriores tiene una vulnerabilidad de omisión de seguridad relacionada con la ejecución de archivos adjuntos maliciosos.
Vulnerabilidad en Adobe Acrobat Reader (CVE-2017-3119)
Gravedad:
Medium Medium
Fecha publicación : 08/11/2017
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat Reader 2017.009.20058 y anteriores, 2017.008.30051 y anteriores, 2015.006.30306 y anteriores, y 11.0.20 y anteriores tiene una vulnerabilidad de corrupción de memoria en el motor Acrobat/Reader 11.0.19. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat Reader (CVE-2017-3120)
Gravedad:
HighHigh
Fecha publicación : 08/11/2017
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat Reader 2017.009.20058 y anteriores, 2017.008.30051 y anteriores, 2015.006.30306 y anteriores, y 11.0.20 y anteriores tiene una vulnerabilidad de uso de memoria antes de liberación (use after free) en el motor de parseo XFA cuando gestiona ciertos tipos de instrucciones internas. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat Reader (CVE-2017-3121)
Gravedad:
HighHigh
Fecha publicación : 08/11/2017
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat Reader 2017.009.20058 y anteriores, 2017.008.30051 y anteriores, 2015.006.30306 y anteriores, y 11.0.20 y anteriores tiene una vulnerabilidad de corrupción de memoria en el parser Enhanced Metafile Format (EMF). La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat Reader (CVE-2017-3122)
Gravedad:
Medium Medium
Fecha publicación : 08/11/2017
Última modificación:
10/02/2019
Descripción:
Adobe Acrobat Reader 2017.009.20058 y anteriores, 2017.008.30051 y anteriores, 2015.006.30306 y anteriores, y 11.0.20 y anteriores tiene una vulnerabilidad de corrupción de memoria en el motor de conversión de imagen cuando procesa datos Enhanced Metafile Format (EMF) relacionados con las curvas Bezier. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat Reader (CVE-2017-3123)
Gravedad:
HighHigh
Fecha publicación : 08/11/2017
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat Reader 2017.009.20058 y anteriores, 2017.008.30051 y anteriores, 2015.006.30306 y anteriores, y 11.0.20 y anteriores tiene una vulnerabilidad de corrupción de memoria en el motor de conversión de imagen cuando procesa datos de definición de posición de dibujo Enhanced Metafile Format (EMF). La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat Reader (CVE-2017-3124)
Gravedad:
HighHigh
Fecha publicación : 08/11/2017
Última modificación:
08/21/2019
Descripción:
Adobe Acrobat Reader 2017.009.20058 y anteriores, 2017.008.30051 y anteriores, 2015.006.30306 y anteriores, y 11.0.20 y anteriores tiene una vulnerabilidad de corrupción de memoria en el módulo de parseo de formato de archivo picture exchange (PCX). La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Python (CVE-2013-7338)
Gravedad:
HighHigh
Fecha publicación : 04/22/2014
Última modificación:
08/21/2019
Descripción:
Python anterior a 3.3.4 RC1 permite a atacantes remotos causar una denegación de servicio (bucle infinito y consumo de CPU) a través de un valor de tamaño de archivo más grande que el tamaño del archivo zip hacia la función (1) ZipExtFile.read, (2) ZipExtFile.read(n), (3) ZipExtFile.readlines, (4) ZipFile.extract o (5) ZipFile.extractall.