Inicio / Content / Boletín de vulnerabilidades

Boletín de vulnerabilidades

Nuevas vulnerabilidades documentadas a los productos que usted está suscrito:

Otras vulnerabilidades de los productos a los que usted está suscrito, y cuya información ha sido actualizada recientemente:

Vulnerabilidad en InfoVista VistaPortal SE (CVE-2018-19649)
Gravedad:
MediaMedia
Publication date: 17/12/2018
Last modified:
02/01/2019
Descripción:
Existe Cross-Site Scripting (XSS) en InfoVista VistaPortal SE 5.1 (build 51029). VPortal/mgtconsole/RolePermissions.jsp tiene Cross-Site Scripting (XSS) reflejado mediante el parámetro ConnPoolName.
Vulnerabilidad en InfoVista VistaPortal SE (CVE-2018-19765)
Gravedad:
MediaMedia
Publication date: 17/12/2018
Last modified:
02/01/2019
Descripción:
Existe Cross-Site Scripting (XSS) en InfoVista VistaPortal SE 5.1 (build 51029). La página "EditCurrentPresentSpace.jsp" tiene Cross-Site Scripting (XSS) reflejado mediante los parámetros ConnPoolName, GroupId y ParentId.
Vulnerabilidad en InfoVista VistaPortal SE (CVE-2018-19766)
Gravedad:
MediaMedia
Publication date: 17/12/2018
Last modified:
02/01/2019
Descripción:
Existe Cross-Site Scripting (XSS) en InfoVista VistaPortal SE 5.1 (build 51029). La página "GroupRessourceAdmin.jsp" tiene Cross-Site Scripting (XSS) reflejado mediante el parámetro ConnPoolName.
Vulnerabilidad en InfoVista VistaPortal SE (CVE-2018-19768)
Gravedad:
MediaMedia
Publication date: 17/12/2018
Last modified:
02/01/2019
Descripción:
Existe Cross-Site Scripting (XSS) en InfoVista VistaPortal SE 5.1 (build 51029). La página "SubPagePackages.jsp" tiene Cross-Site Scripting (XSS) reflejado mediante los parámetros ConnPoolName y GroupId.
Vulnerabilidad en InfoVista VistaPortal SE (CVE-2018-19769)
Gravedad:
MediaMedia
Publication date: 17/12/2018
Last modified:
02/01/2019
Descripción:
Existe Cross-Site Scripting (XSS) en InfoVista VistaPortal SE 5.1 (build 51029). La página "UserProperties.jsp" tiene Cross-Site Scripting (XSS) reflejado mediante el parámetro ConnPoolName.
Vulnerabilidad en InfoVista VistaPortal SE (CVE-2018-19771)
Gravedad:
MediaMedia
Publication date: 17/12/2018
Last modified:
02/01/2019
Descripción:
Existe Cross-Site Scripting (XSS) en InfoVista VistaPortal SE 5.1 (build 51029). La página "EditCurrentPool.jsp" tiene Cross-Site Scripting (XSS) reflejado mediante el parámetro PropName.
Vulnerabilidad en InfoVista VistaPortal SE (CVE-2018-19809)
Gravedad:
MediaMedia
Publication date: 17/12/2018
Last modified:
02/01/2019
Descripción:
Existe Cross-Site Scripting (XSS) en InfoVista VistaPortal SE 5.1 (build 51029). La página "/VPortal/mgtconsole/GroupCopy.jsp" tiene Cross-Site Scripting (XSS) reflejado mediante los parámetros ConnPoolName, GroupId y type.
Vulnerabilidad en InfoVista VistaPortal SE (CVE-2018-19810)
Gravedad:
MediaMedia
Publication date: 17/12/2018
Last modified:
02/01/2019
Descripción:
Existe Cross-Site Scripting (XSS) en InfoVista VistaPortal SE 5.1 (build 51029). La página "/VPortal/mgtconsole/GroupMove.jsp" tiene Cross-Site Scripting (XSS) reflejado mediante los parámetros ConnPoolName, GroupId y type.
Vulnerabilidad en InfoVista VistaPortal SE (CVE-2018-19814)
Gravedad:
MediaMedia
Publication date: 17/12/2018
Last modified:
02/01/2019
Descripción:
Existe Cross-Site Scripting (XSS) en InfoVista VistaPortal SE 5.1 (build 51029). La página "/VPortal/mgtconsole/Subscriptions.jsp" tiene Cross-Site Scripting (XSS) reflejado mediante los parámetros ConnPoolName y GroupId.
Vulnerabilidad en InfoVista VistaPortal SE (CVE-2018-19819)
Gravedad:
MediaMedia
Publication date: 17/12/2018
Last modified:
02/01/2019
Descripción:
Existe Cross-Site Scripting (XSS) en InfoVista VistaPortal SE 5.1 (build 51029). La página "/VPortal/mgtconsole/Rights.jsp" tiene Cross-Site Scripting (XSS) reflejado mediante el parámetro ConnPoolName.