Inicio / Content / Boletín de vulnerabilidades

Boletín de vulnerabilidades

Nuevas vulnerabilidades documentadas a los productos que usted está suscrito:

Otras vulnerabilidades de los productos a los que usted está suscrito, y cuya información ha sido actualizada recientemente:

Vulnerabilidad en el envío de parámetros en la petición http en Sharp NEC Displays (CVE-2021-20699)
Gravedad:
AltaAlta
Publication date: 07/06/2021
Last modified:
12/10/2021
Descripción:
Sharp NEC Displays ((UN462A R1.300 y anteriores, UN462VA R1.300 y anteriores, UN492S R1.300 y anteriores, UN492VS versiones R1.300 y anteriores, UN552A versiones R1.300 y anteriores, UN552S versiones R1.300 y anteriores, UN552VS versiones R1.300 y anteriores, UN552 versiones R1.300 y anteriores, UN552V versiones R1.300 y anteriores, UN552V versiones R1. 300 y anteriores, UX552S versiones R1.300 y anteriores, UX552 versiones R1.300 y anteriores, V864Q versiones R2.000 y anteriores, C861Q versiones R2.000 y anteriores, P754Q versiones R2.000 y anteriores, V754Q versiones R2.000 y anteriores, C751Q versiones R2.000 y anteriores, V984Q versiones R2.000 y anteriores, C981Q versiones R2.000 y anteriores, P654Q versiones R2. 000 y anteriores, V654Q versiones R2.000 y anteriores, C651Q versiones R2.000 y anteriores, V554Q versiones R2.000 y anteriores, P404 versiones R3.200 y anteriores, P484 versiones R3.200 y anteriores, P554 versiones R3.200 y anteriores, V404 versiones R3.200 y anteriores, V484 versiones R3.200 y anteriores, V554 versiones R3.200 y anteriores, V404-T versiones R3. 200 y anteriores, V484-T versiones R3.200 y anteriores, V554-T versiones R3.200 y anteriores, C501 versiones R2.000 y anteriores, C551 versiones R2.000 y anteriores, C431 versiones R2.000 y anteriores) permite a un atacante un desbordamiento de búfer y ejecutar código remoto mediante el envío de parámetros largos que contienen caracteres específicos en la petición http
Vulnerabilidad en los parámetros en la petición http en Sharp NEC Displays (CVE-2021-20698)
Gravedad:
AltaAlta
Publication date: 07/06/2021
Last modified:
12/10/2021
Descripción:
Sharp NEC Displays (UN462A versiones R1.300 y anteriores, UN462VA versiones R1.300 y anteriores, UN492S versionesR1.300 y anteriores, UN492VS versiones R1.300 y anteriores, UN552A versiones R1.300 y anteriores, UN552S versiones R1.300 y anteriores, UN552VSversiones R1.300 y anteriores, UN552 versiones R1.300 y anteriores, UN552V versiones R1.300 y anteriores, UN552V versiones R1.300 y anteriores, UX552S versiones R1. 300 y anteriores, UX552 versiones R1.300 y anteriores, V864Q versiones R2.000 y anteriores, C861Q versiones R2.000 y anteriores, P754Q versiones R2.000 y anteriores, V754Q versiones R2.000 y anteriores, C751Q versiones R2.000 y anteriores, V984Q versiones R2.000 y anteriores, C981Q versiones R2.000 y anteriores, P654Q versiones R2.000 y anteriores, V654Q versiones R2. 000 y anteriores, C651Q versiones R2.000 y anteriores, V554Q versiones R2.000 y anteriores, P404 versiones R3.200 y anteriores, P484 versiones R3.200 y anteriores, P554 versiones R3.200 y anteriores, V404 versiones R3.200 y anteriores, V484 versiones R3.200 y anteriores, V554 versiones R3.200 y anteriores, V404-T versiones R3.200 y anteriores, V484-T versiones R3. 200 y anteriores, V554-T versiones R3.200 y anteriores, C501 versiones R2.000 y anteriores, C551 versiones R2.000 y anteriores, C431 versiones R2.000 y anteriores) permite a un atacante obtener privilegios de root y ejecutar código remoto mediante el envío de parámetros no deseados que contengan caracteres específicos en la solicitud http