Inicio / Content / Boletín de vulnerabilidades

Boletín de vulnerabilidades

Nuevas vulnerabilidades documentadas a los productos que usted está suscrito:

Vulnerabilidad en las sesiones BFD en paquetes ARP en las plataformas ACX5448 y ACX710 en Juniper Networks Junos OS (CVE-2021-0216)
Gravedad:
BajaBaja
Publication date: 22/04/2021
Last modified:
23/07/2021
Descripción:
Una vulnerabilidad en Juniper Networks Junos OS que se ejecuta en las plataformas ACX5448 y ACX710, puede causar que las sesiones BFD se interrumpan cuando se reciben paquetes ARP de alta tasa de tránsito. Esto, a su vez, puede afectar los protocolos de enrutamiento y la estabilidad de la red, dando lugar a una condición de Denegación de Servicio (DoS). Cuando se exceptúa una alta tasa de tránsito de paquetes ARP a la CPU y los flaps BFD, se pueden visualizar los siguientes mensajes de registro: bfdd[15864]: BFDD_STATE_UP_TO_DOWN: BFD Session 192.168.14.3 (IFL 232) state Up -) Down LD/RD(17/19) Up time:11:38:17 Local diag: CtlExpire Remote diag: None Reason: Detect Timer Expiry. bfdd[15864]: BFDD_TRAP_SHOP_STATE_DOWN: local discriminator: 17, new state: down, interface: irb.998, peer addr: 192.168.14.3 rpd[15839]: RPD_ISIS_ADJDOWN: IS-IS lost L2 adjacency to peer on irb.998, reason: BFD Session Down bfdd[15864]: BFDD_TRAP_SHOP_STATE_UP: local discriminator: 17, new state: up, interface: irb.998, peer addr: 192.168.14.3. Este problema solo afecta a los enrutadores de las series ACX5448 y ACX710. Ningún otro producto o plataforma está afectado por esta vulnerabilidad. Este problema afecta a Juniper Networks Junos OS: versiones 18.2 anteriores a 18.2R3-S8 en la Serie ACX5448; versiones 18.3 anteriores a 18.3R3-S5 en la Serie ACX5448; versiones 18.4 anteriores a 18.4R1-S6, 18.4R3-S7 en la Serie ACX5448; versiones 19.1 anteriores a 19.1R3-S5 en la Serie ACX5448; versiones 19.2 anteriores a 19.2R2, 19.2R3 en la Serie ACX5448; versiones 19.3 anteriores a 19.3R3 en la Serie ACX5448; versiones 19.4 anteriores a 19.4R3 en la Serie ACX5448; versiones 20.1 anteriores a 20.1R2 en la Serie ACX5448; versiones 20.2 anteriores a 20.2R2 en la Serie ACX5448 y ACX710

Otras vulnerabilidades de los productos a los que usted está suscrito, y cuya información ha sido actualizada recientemente:

Vulnerabilidad en el servicio WCF OneTimeJobSchedulerEventsService en SolarWinds Orion Virtual Infrastructure Monitor (CVE-2021-27277)
Gravedad:
AltaAlta
Publication date: 22/04/2021
Last modified:
20/07/2021
Descripción:
Esta vulnerabilidad permite a atacantes locales escalar los privilegios en las instalaciones afectadas de SolarWinds Orion Virtual Infrastructure Monitor versión 2020.2. Un atacante primero debe obtener la capacidad de ejecutar código poco privilegiado en el sistema objetivo para explotar esta vulnerabilidad. El fallo específico se presenta dentro del servicio WCF OneTimeJobSchedulerEventsService. El problema resulta de una falta de comprobación apropiada de los datos suministrados por el usuario, lo que puede provocar la deserialización de datos que no son de confianza. Un atacante puede aprovechar esta vulnerabilidad para escalar privilegios y ejecutar código arbitrario en el contexto de SYSTEM. Era ZDI-CAN-11955