Inicio / Content / Boletín de vulnerabilidades

Boletín de vulnerabilidades

Nuevas vulnerabilidades documentadas a los productos que usted está suscrito:

Vulnerabilidad en CoreResponseStateManager en Apache MyFaces Trinidad (CVE-2016-5019)
Gravedad:
AltaAlta
Publication date: 03/10/2016
Last modified:
14/07/2020
Descripción:
CoreResponseStateManager en Apache MyFaces Trinidad 1.0.0 hasta la versión 1.0.13, 1.2.x en versiones anteriores a 1.2.15, 2.0.x en versiones anteriores a 2.0.2 y 2.1.x en versiones anteriores a 2.1.2 podría permitir a atacantes llevar a cabo ataques de deserialización a través de una cadena de vista de estado serializada manipulada.

Otras vulnerabilidades de los productos a los que usted está suscrito, y cuya información ha sido actualizada recientemente:

Vulnerabilidad en OpenSSL (CVE-2016-7055)
Gravedad:
BajaBaja
Publication date: 04/05/2017
Last modified:
02/07/2019
Descripción:
Existe un error de propagación de acarreo en el procedimiento de multiplicación Montgomery Broadwell-specific en OpenSSL 1.0.2 y 1.1.0 en versiones anteriores a la 1.1.0c, que maneja longitudes de entrada divisibles por, pero más largas que 256 bits. El análisis sugiere que los ataques contra las claves privadas RSA, DSA y DH son imposibles. Esto se debe a que dicha subrutina no se utiliza en operaciones con la clave privada y una entrada elegida directamente por el atacante. En caso contrario, el error puede manifestarse como una autenticación transitoria o con errores en la negociación de claves o en un resultado erróneo reproducible en operaciones de clave pública a través de una entrada especialmente diseñada. Entre los algoritmos de Curva Eliptica solo los Brainpool P-512 están afectados y presumiblemente puede atacarse la negociación de claves ECDH. El impacto no se analizó en detalle, ya que los requisitos previos para el ataque se consideran improbables. Notese que varios clientes tienen que elegir la curva en cuestión y el servidor tiene que compartir la clave privada entre ellos, lo que no es un comportamiento por defecto en ningún caso. Incluso en esa situación, sólo los clientes que eligieron la curva se verán afectados.
Vulnerabilidad en las SKUs de administrabilidad Intel: Intel Active Management Technology (AMT), Intel Standard Manageability (ISM) e Intel Small Business Technology (SBT) (CVE-2017-5689)
Gravedad:
AltaAlta
Publication date: 02/05/2017
Last modified:
18/02/2020
Descripción:
Un atacante de red sin privilegios podría alcanzar privilegios del sistema para aprovisionar SKUs de administrabilidad Intel: Intel Active Management Technology (AMT) e Intel Standard Manageability (ISM). Un atacante local sin privilegios podría aprovisionar características de administrabilidad alcanzando privilegios de red o sistema local no privilegiados en SKUs de administrabilidad de Intel: Intel Active Management Technology (AMT), Intel Standard Manageability (ISM) e Intel Small Business Technology (SBT).
Vulnerabilidad en Apache Tomcat (CVE-2017-5651)
Gravedad:
AltaAlta
Publication date: 17/04/2017
Last modified:
02/10/2019
Descripción:
En Apache Tomcat 9.0.0.M1 a 9.0.0.M18 y 8.5.0 a 8.5.12, la refactorización de los conectores HTTP introdujo una regresión en el procesamiento de archivos de envío. Si el procesamiento de archivos enviados se completó rápidamente, es posible que el Procesador se agregue a la caché del procesador dos veces. Esto podría resultar en el mismo procesador que se utiliza para múltiples solicitudes que a su vez podría dar lugar a errores inesperados y / o mezcla de respuesta.
Vulnerabilidad en Apache Tomcat (CVE-2017-5650)
Gravedad:
MediaMedia
Publication date: 17/04/2017
Last modified:
02/10/2019
Descripción:
En Apache Tomcat 9.0.0.M1 a 9.0.0.M18 y 8.5.0 a 8.5.12, el tratamiento de un marco HTTP/2 GOAWAY para una conexión que no cerró los flujos asociados con esa conexión que estaban esperando actualmente un WINDOW_UPDATE antes de permitir que la aplicación escriba más datos. Estos flujos de espera cada uno consumió un hilo. Un cliente malicioso podría construir una serie de peticiones HTTP/2 que consumirían todos los subprocesos de procesamiento disponibles.
Vulnerabilidad en Apache Tomcat (CVE-2017-5647)
Gravedad:
MediaMedia
Publication date: 17/04/2017
Last modified:
15/04/2019
Descripción:
Un fallo en el manejo de las peticiones pipelinadas en Apache Tomcat 9.0.0.M1 a 9.0.0.M18, 8.5.0 a 8.5.12, 8.0.0.RC1 a 8.0.42, 7.0.0 a 7.0.76, Y 6.0.0 a 6.0.52, cuando se utilizó el archivo de envío, se pierde la solicitud de pipeline cuando se procesa el archivo de envío de la solicitud anterior completada. Esto podría resultar en respuestas que parecen ser enviadas para la solicitud incorrecta. Por ejemplo, un agente de usuario que envió solicitudes A, B y C pudo ver la respuesta correcta para la solicitud A, la respuesta para la solicitud C para la solicitud B y no para la solicitud C.
Vulnerabilidad en el analizador Jakarta Multipart en Apache Struts (CVE-2017-5638)
Gravedad:
AltaAlta
Publication date: 10/03/2017
Last modified:
03/03/2018
Descripción:
El analizador sintáctico Jakarta Multipart en Apache Struts 2 en versiones 2.3.x anteriores a la 2.3.32 y versiones 2.5.x anteriores a la 2.5.10.1 no maneja correctamente las excepciones y la generación de mensajes de error, lo que permite a atacantes remotos ejecutar comandos arbitrarios a través de una cadena #cmd= en un encabezado HTTP de Content-Type, Content-Disposition o Content-Length manipulado.
Vulnerabilidad en Apache Struts 2 (CVE-2016-4436)
Gravedad:
AltaAlta
Publication date: 03/10/2016
Last modified:
08/08/2017
Descripción:
Apache Struts 2 en versiones anteriores a 2.3.29 y 2.5.x en versiones anteriores a 2.5.1 permiten a atacantes tener impacto no especificado a través de vectores relacionados con la limpieza de un nombre de acción inapropiado.
Vulnerabilidad en el analizador certificado en OpenSSL (CVE-2016-6306)
Gravedad:
MediaMedia
Publication date: 26/09/2016
Last modified:
20/10/2020
Descripción:
El analizador certificado en OpenSSL en versiones anteriores a 1.0.1u y 1.0.2 en versiones anteriores a 1.0.2i podría permitir a atacantes remotos provocar una denegación de servicio (lectura fuera de rango) a través de operaciones certificadas manipuladas, relacionado con s3_clnt.c y s3_srvr.c.
Vulnerabilidad en t1_lib.c en OpenSSL (CVE-2016-6304)
Gravedad:
AltaAlta
Publication date: 26/09/2016
Last modified:
19/04/2018
Descripción:
Múltiples fugas de memoria en t1_lib.c en OpenSSL en versiones anteriores a 1.0.1u, 1.0.2 en versiones anteriores a 1.0.2i y 1.1.0 en versiones anteriores a 1.1.0a permiten a atacantes remotos provocar una denegación de servicio (consumo de memoria) a través de grandes extensiones OCSP Status Request
Vulnerabilidad en la función tls_decrypt_ticket en ssl/t1_lib.c en OpenSSL (CVE-2016-6302)
Gravedad:
MediaMedia
Publication date: 16/09/2016
Last modified:
27/12/2019
Descripción:
La función tls_decrypt_ticket en ssl/t1_lib.c en OpenSSL en versiones anteriores a 1.1.0 no considera el tamaño HMAC durante la validación de la longitud del ticket, lo que permite a atacantes remotos provocar una denegación de servicio a través de un ticket que es muy corto.
Vulnerabilidad en la función MDC2_Update en crypto/mdc2/mdc2dgst.c en OpenSSL (CVE-2016-6303)
Gravedad:
AltaAlta
Publication date: 16/09/2016
Last modified:
19/04/2018
Descripción:
Desbordamiento de entero en la función MDC2_Update en crypto/mdc2/mdc2dgst.c en OpenSSL en versiones anteriores a 1.1.0 permite a atacantes remotos provocar una denegación de servicio (escritura fuera de límites y caída de aplicación) o tener otro posible impacto no especificado a través de vectores desconocidos.
Vulnerabilidad en distintos componentes de Oracle (CVE-2016-0635)
Gravedad:
AltaAlta
Publication date: 21/07/2016
Last modified:
23/04/2019
Descripción:
Vulnerabilidad no especificada en el componente Enterprise Manager OPS Center en Oracle Enterprise Manager Grid Control versiones 12.1.4, 12.2.2 y 12.3.2; el componente Oracle Health Sciences Information Manager en Oracle Health Sciences versiones 1.2.8.3, 2.0.2.3 y 3.0.1.0; el componente de Oracle Healthcare Master Person index en Oracle Health Sciences Applications versiones 2.0.12, 3.0.0 y 4.0.1; el componente Oracle Insurance Calculation Engine en Oracle Insurance Applications anterior a la versión 12.5; el componente Insurance Calculation Engine de Oracle en las Oracle Insurance Applications versiones 9.7.1, 10.1.2 y 10.2.2; la Insurance Policy Administration de Oracle versión J2EE y los componentes de Oracle Insurance Rules Palette in Oracle Insurance Applications versiones 9.6.1, 9.7.1, 10.0.1, 10.1.2, 10.2.0 y 10.2.2; el componente Oracle Retail Integration Bus en Oracle Retail Applications versión 15.0; el componente Oracle Retail Order Broker en Oracle Retail Applications versiones 5.1, 5.2 y 15.0; el componente Primavera Contract Management en Oracle Primavera Products Suite 14.2; el componente de Primavera P6 Enterprise Project Portfolio Management en Oracle primavera Products Suite versiones 8.2, 8.3, 8.4, 15.1, 15.2 y 16,1; el componente Financial Services Analytical Applications Infrastructure de Oracle Financial Services Applications de Oracle Financial Services versiones 8.0.0, 8.0.1, 8.0.2 y 8.0.3; los componentes de Oracle Commerce Guided Search / Oracle Commerce Experience Manager en Oracle Commerce versiones 3.1.1, 3.1.2, 11.0, 11.1 y 11.2; el componente Oracle Agile PLM en Oracle Supply Chain Products Suite versiones 9.3.4 y 9.3.5; en Oracle Communications BRM - Elastic Charging Engine en las versiones 11.2.0.0.0 y 11.3.0.0.0; Oracle Enterprise Repository versión 12.1.3.0.0; en Oracle Financial Services Behavior Detection Platform versiones 8.0.1 y 8.0.2; en Oracle Hyperion Essbase versión 12.2.1.1; en Oracle Tuxedo System and Applications Monitor (TSAM) versiones 11.1.1.2.0, 11.1.1.2.1, 11.1.1.2.1, 12.1.1.1.0, 12.1.3.0.0 y 12.2.2.0.0; el componente de Oracle Communications WebRTC Session Controller de la aplicación Oracle Communications (subcomponente: seguridad (Spring)) versiones 7.0, 7.1 y 7.2; en Oracle Endeca Information Discovery Integrator versión 3.2; el componente Converged Commerce de Oracle Retail Applications 16.0.1; Oracle Identity Manager versión 11.1.2.3.0; en Oracle Enterprise Manager para MySQL Database versión 12.1.0.4; Oracle Retail Invoice Matching versiones 12.0, 13.0, 13.1, 13.2, 14.0 y 14.1; en Software Oracle Communications Performance Intelligence Center (PIC) anterior a la versión 10.2.1 y el componente Oracle Knowledge de Oracle Siebel CRM (subcomponente: AnswerFlow (Spring Framework)) versiones 8.5.1.0, 8.5.1.7 y 8.6.0 permite a los usuarios autenticados remotos afectar a la confidencialidad, integridad y disponibilidad por medio de vectores desconocidos.
Vulnerabilidad en El plugin REST en Apache Struts (CVE-2016-4438)
Gravedad:
AltaAlta
Publication date: 04/07/2016
Last modified:
12/08/2019
Descripción:
El plugin REST en Apache Struts versiones 2 2.3.19 hasta 2.3.28.1, permite a atacantes remotos ejecutar código arbitrario por medio de una expresión especialmente diseñada.
Vulnerabilidad en la clase MultipartStream en Apache Commons Fileupload (CVE-2016-3092)
Gravedad:
AltaAlta
Publication date: 04/07/2016
Last modified:
23/04/2019
Descripción:
La clase MultipartStream en Apache Commons Fileupload en versiones anteriores a 1.3.2, tal como se utiliza en Apache Tomcat 7.x en versiones anteriores a 7.0.70, 8.x en versiones anteriores a 8.0.36, 8.5.x en versiones anteriores a 8.5.3 y 9.x en versiones anteriores a 9.0.0.M7 y otros productos, permite a atacantes remotos provocar una denegación de servicio (consumo de CPU) a través de una cadena de límite largo.
Vulnerabilidad en ActionServlet.java en Apache Struts (CVE-2016-1181)
Gravedad:
MediaMedia
Publication date: 04/07/2016
Last modified:
14/07/2020
Descripción:
ActionServlet.java en Apache Struts 1 1.x hasta la versión 1.3.10 no maneja adecuadamente accesos multihilo para una instancia ActionForm, lo que permite a atacantes remotos ejecutar código arbitrario o provocar una denegación de servicio (acceso inesperado a memoria) a través de una solicitud multiparte, un problema relacionado con CVE-2015-0899.
Vulnerabilidad en OpenSSL (CVE-2016-2177)
Gravedad:
AltaAlta
Publication date: 19/06/2016
Last modified:
27/12/2019
Descripción:
OpenSSL hasta la versión 1.0.2h no utiliza correctamente la aritmética de puntero para comprobaciones de límites de buffer de memoria dinámica, lo que podría permitir a atacantes remotos provocar una denegación de servicio (desbordamiento de entero y caída de aplicación) o posiblemente tener otro impacto no especificado aprovechando un comportamiento malloc no esperado, relacionado con s3_srvr.c, ssl_sess.c, y t1_lib.c.
Vulnerabilidad en Mozilla Network Security Services (NSS) (CVE-2016-2834)
Gravedad:
AltaAlta
Publication date: 13/06/2016
Last modified:
30/10/2018
Descripción:
Mozilla Network Security Services (NSS) en versiones anteriores a3.23, tal como se utiliza en Mozilla Firefox en versiones anteriores a 47.0, permite a atacantes remotos provocar una denegación de servicio (corrupción de memoria y caída de aplicación) o posiblemente tener otro impacto no especificado a través de vectores desconocidos.
Vulnerabilidad en Mozilla Network Security Services (NSS) (CVE-2016-1950)
Gravedad:
MediaMedia
Publication date: 13/03/2016
Last modified:
27/12/2019
Descripción:
El desbordamiento de buffer basado en memoria dinámica en Mozilla Network Security Services (NSS) en versiones anteriores a 3.19.2.3 y 3.20.x y 3.21.x en versiones anteriores a 3.21.1, tal y como se utiliza en Mozilla Firefox en versiones anteriores a 45.0 y Firefox ESR 38.x en versiones anteriores a 38.7, permiten a atacantes remotos ejecutar código arbitrario a través de datos ASN.1 manipulados en un certificado X.509."
Vulnerabilidad en Apache ActiveMQ (CVE-2015-5254)
Gravedad:
AltaAlta
Publication date: 08/01/2016
Last modified:
17/12/2019
Descripción:
Apache ActiveMQ 5.x en versiones anteriores a 5.13.0 no restringe las clases que pueden ser serializadas en el broker, lo que permite a atacantes remotos ejecutar código arbitrario a través de un objeto ObjectMessage Java Message Service (JMS) serializado manipulado.
Vulnerabilidad en la libreria Bouncy Castle Java (CVE-2015-7940)
Gravedad:
MediaMedia
Publication date: 09/11/2015
Last modified:
16/01/2019
Descripción:
La librería Bouncy Castle Java en versiones anteriores a 1.51 no valida un punto que se encuentra dentro de la curva elíptica, lo que facilita a atacantes remotos obtener claves privadas a través de una serie de intercambios de clave de curva elíptica Diffie Hellman (ECDH) manipulados, también conocida como un 'ataque de curva no válida'.
Vulnerabilidad en runtime/MethodClosure.java en Apache Groovy (CVE-2015-3253)
Gravedad:
AltaAlta
Publication date: 13/08/2015
Last modified:
24/06/2020
Descripción:
Vulnerabilidad en la clase MethodClosure en runtime/MethodClosure.java en Apache Groovy desde la versión 1.7.0 hasta la versión 2.4.3, permite a atacantes remotos ejecutar código arbitrario y causar una denegación de servicio a través de un objeto serializado manipulado.
Vulnerabilidad en Jython (CVE-2013-2027)
Gravedad:
MediaMedia
Publication date: 13/02/2015
Last modified:
30/10/2018
Descripción:
Jython 2.2.1 utiliza el uses el desenmascar actual para configurar los privilegios de los ficheros del caché de clases, lo que permite a usuarios locales evadir las restricciones de acceso a través de vectores no especificados.
Vulnerabilidad en distribution/src/main/release/samples/wsdl_first_https/src/main/ en Apache CXF (CVE-2012-5786)
Gravedad:
MediaMedia
Publication date: 04/11/2012
Last modified:
11/06/2019
Descripción:
** EN DISPUTA ** El código de ejemplo wsdl_first_https en distribution/src/main/release/samples/wsdl_first_https/src/main/ en Apache CXF, posiblemente v2.6.0, no comprueba si el nombre del servidor coincide con un nombre de dominio en el Common Name (CN) del asunto o el campo subjectAltName del certificado X.509, lo que permite a atacantes man-in-the-middle falsificar servidores SSL a través de un certificado válido arbitrario. NOTA: El proveedor indica que la muestra había utilizado específicamente un flag para la omisión de comprobación del DN.