Inicio / Content / Boletín de vulnerabilidades

Boletín de vulnerabilidades

Nuevas vulnerabilidades documentadas a los productos que usted está suscrito:

Vulnerabilidad en la administración del Address Resolution Protocol (ARP) del Software Cisco IOS y el Software Cisco IOS XE (CVE-2021-1377)
Gravedad:
MediaMedia
Publication date: 24/03/2021
Last modified:
29/03/2021
Descripción:
Una vulnerabilidad en la administración del Address Resolution Protocol (ARP) del Software Cisco IOS y el Software Cisco IOS XE, podría permitir a un atacante remoto no autenticado impedir que un dispositivo afectado resuelva entradas ARP para hosts legítimos en las subredes conectadas. Esta vulnerabilidad se presenta porque las entradas ARP son mal administradas. Un atacante podría explotar esta vulnerabilidad mediante el envío de tráfico continuamente que da como resultado entradas ARP incompletas. Una explotación con éxito podría permitir al atacante causar que las peticiones ARP en el dispositivo no sean exitosas para hosts legítimos, lo que resultaría en una condición de denegación de servicio (DoS)
Vulnerabilidad en la CLI del Software Cisco IOS XE SD-WAN (CVE-2021-1382)
Gravedad:
AltaAlta
Publication date: 24/03/2021
Last modified:
29/03/2021
Descripción:
Una vulnerabilidad en la CLI del Software Cisco IOS XE SD-WAN, podría permitir a un atacante local autenticado inyectar comandos arbitrarios para que sean ejecutados con privilegios root en el sistema operativo subyacente. Esta vulnerabilidad es debido a una comprobación insuficiente de la entrada en determinados comandos de la CLI. Un atacante podría explotar esta vulnerabilidad al autenticarse en el dispositivo y enviar una entrada diseñada a la CLI. El atacante debe estar autenticado como usuario administrativo para ejecutar los comandos afectados. Una explotación con éxito podría permitir al atacante ejecutar comandos con privilegios root
Vulnerabilidad en los permisos de comando de la CLI del Software Cisco IOS y Cisco IOS XE (CVE-2021-1392)
Gravedad:
BajaBaja
Publication date: 24/03/2021
Last modified:
29/03/2021
Descripción:
Una vulnerabilidad en los permisos de comando de la CLI del Software Cisco IOS y Cisco IOS XE, podría permitir a un atacante local autenticado recuperar la contraseña para el Protocolo industrial común (CIP) y luego configurar remotamente el dispositivo como un usuario administrativo. Esta vulnerabilidad se presenta porque los permisos incorrectos están asociados con el comando de la CLI show cip security. Un atacante podría explotar esta vulnerabilidad al emitir el comando para recuperar la contraseña de CIP en un dispositivo afectado. Una explotación con éxito podría permitir al atacante reconfigurar el dispositivo
Vulnerabilidad en tráfico IPv4 TCP en el administrador de tráfico de la entrada del Software Cisco IOS XE para enrutadores Cisco Network Convergence System (NCS) 520 (CVE-2021-1394)
Gravedad:
MediaMedia
Publication date: 24/03/2021
Last modified:
29/03/2021
Descripción:
Una vulnerabilidad en el administrador de tráfico de la entrada del Software Cisco IOS XE para enrutadores Cisco Network Convergence System (NCS) 520, podría permitir a un atacante remoto no autenticado causar una condición de denegación de servicio (DoS) en la interfaz de administración web de un dispositivo afectado. Esta vulnerabilidad es debido al procesamiento incorrecto de cierto tráfico IPv4 TCP destinado a un dispositivo afectado. Un atacante podría explotar esta vulnerabilidad mediante el envío de una gran cantidad de paquetes TCP diseñados al dispositivo afectado. Una explotación con éxito podría permitir que el atacante cause que la interfaz de administración web deje de estar disponible, resultando en una condición de DoS. Nota: esta vulnerabilidad no afecta el tráfico que atraviesa el dispositivo o que se dirige a la interfaz Ethernet de administración del dispositivo
Vulnerabilidad en la lógica de arranque del Software Cisco IOS XE (CVE-2021-1398)
Gravedad:
MediaMedia
Publication date: 24/03/2021
Last modified:
29/03/2021
Descripción:
Una vulnerabilidad en la lógica de arranque del Software Cisco IOS XE, podría permitir a un atacante local autenticado con privilegios de nivel 15 o un atacante no autenticado con acceso físico ejecutar código arbitrario en el sistema operativo Linux subyacente de un dispositivo afectado. Esta vulnerabilidad es debido a comprobaciones incorrectas de argumentos de funciones específicas que se pasan al script de arranque. Un atacante podría explotar esta vulnerabilidad al manipular un archivo específico, que un dispositivo afectado procesaría durante el proceso de arranque inicial. En los sistemas que están protegidos por la función de arranque seguro de la Unified Extensible Firmware Interface (UEFI), Una explotación con éxito podría permitir al atacante ejecutar código sin firmar en el momento del arranque y omitir la comprobación de la imagen en el proceso de arranque seguro del dispositivo afectado
Vulnerabilidad en las protecciones HTTP en la funcionalidad de la Interfaz de Usuario Web del Software Cisco IOS XE (CVE-2021-1403)
Gravedad:
AltaAlta
Publication date: 24/03/2021
Last modified:
29/03/2021
Descripción:
Una vulnerabilidad en la funcionalidad de la Interfaz de Usuario Web del Software Cisco IOS XE, podría permitir a un atacante remoto no autenticado llevar a cabo un ataque de secuestro de WebSocket (CSWSH) entre sitios y causar una condición de denegación de servicio (DoS) en un dispositivo afectado. Esta vulnerabilidad es debido a protecciones HTTP insuficientes en la interfaz de usuario web de un dispositivo afectado. Un atacante podría explotar esta vulnerabilidad al persuadir a un usuario autenticado de la interfaz de usuario web para que siga un enlace diseñado. Una explotación con éxito podría permitir al atacante corromper la memoria del dispositivo afectado, lo que forzaría a recargarlo y causaría una condición de DoS
Vulnerabilidad en el proceso vDaemon del Software Cisco IOS XE SD-WAN (CVE-2021-1431)
Gravedad:
AltaAlta
Publication date: 24/03/2021
Last modified:
29/03/2021
Descripción:
Una vulnerabilidad en el proceso vDaemon del Software Cisco IOS XE SD-WAN, podría permitir a un atacante remoto no autenticado causar la recarga de un dispositivo, lo que resultará en una condición de denegación de servicio (DoS). Esta vulnerabilidad es debido al manejo insuficiente de paquetes malformados. Un atacante podría explotar esta vulnerabilidad mediante el envío de tráfico diseñado hacia un dispositivo afectado. Una explotación con éxito podría permitir al atacante causar que el dispositivo se recargue, lo que resultaría en una condición de DoS
Vulnerabilidad en la CLI del Software Cisco IOS XE SD-WAN (CVE-2021-1432)
Gravedad:
MediaMedia
Publication date: 24/03/2021
Last modified:
29/03/2021
Descripción:
Una vulnerabilidad en la CLI del Software Cisco IOS XE SD-WAN, podría permitir a un atacante local autenticado ejecutar comandos arbitrarios en el sistema operativo subyacente como usuario root. El atacante debe estar autenticado en el dispositivo afectado como un usuario poco privilegiado para explotar esta vulnerabilidad. Esta vulnerabilidad es debido a una comprobación insuficiente de la entrada suministrada por el usuario. Un atacante podría explotar esta vulnerabilidad al inyectar comandos arbitrarios en un archivo como usuario poco privilegiado. A continuación, el usuario root ejecuta los comandos en el dispositivo. Una explotación con éxito podría permitir al atacante ejecutar comandos arbitrarios como usuario root
Vulnerabilidad en el proceso vDaemon en el Software Cisco IOS XE SD-WAN (CVE-2021-1433)
Gravedad:
AltaAlta
Publication date: 24/03/2021
Last modified:
29/03/2021
Descripción:
Una vulnerabilidad en el proceso vDaemon en el Software Cisco IOS XE SD-WAN, podría permitir a un atacante remoto no autenticado causar un desbordamiento del búfer en un dispositivo afectado. Esta vulnerabilidad es debido a la comprobación de límites insuficiente cuando el dispositivo procesa el tráfico. Un atacante podría explotar esta vulnerabilidad mediante el envío de tráfico diseñado al dispositivo. El atacante debe tener una posición de man-in-the-middle entre Cisco vManage y un dispositivo asociado que esté ejecutando una versión afectada del Software Cisco IOS XE SD-WAN. Una explotación podría permitir al atacante realizar un ataque de desbordamiento de búfer controlable (y posiblemente ejecutar comandos arbitrarios como usuario root) o causar una recarga del dispositivo, lo que resultaría en una condición de denegación de servicio (DoS)
Vulnerabilidad en la CLI del Software Cisco IOS XE SD-WAN (CVE-2021-1434)
Gravedad:
MediaMedia
Publication date: 24/03/2021
Last modified:
29/03/2021
Descripción:
Una vulnerabilidad en la CLI del Software Cisco IOS XE SD-WAN, podría permitir a un atacante local autenticado sobrescribir archivos arbitrarios en el sistema de archivos subyacente. Esta vulnerabilidad es debido a una comprobación insuficiente de los parámetros de un comando de CLI específico. Un atacante podría explotar esta vulnerabilidad al emitir ese comando con parámetros específicos. Una explotación con éxito podría permitir al atacante sobrescribir el contenido de cualquier archivo arbitrario que resida en el sistema de archivos del host subyacente
Vulnerabilidad en la Interfaz de Usuario Web del Software Cisco IOS XE (CVE-2021-1435)
Gravedad:
AltaAlta
Publication date: 24/03/2021
Last modified:
29/03/2021
Descripción:
Una vulnerabilidad en la Interfaz de Usuario Web del Software Cisco IOS XE, podría permitir a un atacante remoto autenticado inyectar comandos arbitrarios que se pueden ejecutar como usuario root. Esta vulnerabilidad es debido a una comprobación insuficiente de la entrada. Un atacante podría explotar esta vulnerabilidad mediante el envío de una petición diseñada a la Interfaz de Usuario Web de un dispositivo afectado con comandos arbitrarios inyectados en una parte de la petición. Una explotación con éxito podría permitir al atacante ejecutar comandos arbitrarios como usuario root
Vulnerabilidad en los paquetes LLDP en OpenvSwitch (CVE-2020-27827)
Gravedad:
AltaAlta
Publication date: 18/03/2021
Last modified:
29/03/2021
Descripción:
Se encontró un fallo en múltiples versiones de OpenvSwitch. Los paquetes LLDP especialmente diseñados pueden causar que una memoria se pierda cuando se asignan datos para manejar TLV opcionales específicos, potencialmente causando una denegación de servicio. La mayor amenaza de esta vulnerabilidad es la disponibilidad del sistema

Otras vulnerabilidades de los productos a los que usted está suscrito, y cuya información ha sido actualizada recientemente:

Vulnerabilidad en KENT-WEB WEB FORUM (CVE-2011-3983)
Gravedad:
MediaMedia
Publication date: 24/10/2011
Last modified:
29/03/2021
Descripción:
Vulnerabilidad de ejecución de secuencias de comandos en sitios cruzados (XSS) en KENT-WEB WEB FORUM v5.1 y anteriores permite a atacantes remotos inyectar código script web de su elección o HTML a través de vectores relacionados con cookies.