Inicio / Content / Boletín de vulnerabilidades

Boletín de vulnerabilidades

Nuevas vulnerabilidades documentadas a los productos que usted está suscrito:

Vulnerabilidad en el componente Blog Content en FluxBB (CVE-2020-35240)
Gravedad:
BajaBaja
Publication date: 30/12/2020
Last modified:
04/01/2021
Descripción:
FluxBB versión 1.5.11, está afectado por una vulnerabilidad de tipo cross-site scripting, (XSS) en el componente Blog Content. Esta vulnerabilidad puede permitir a un atacante inyectar una carga útil de tipo XSS en "Blog Content" y cada vez que un usuario visite el blog, el XSS se desencadena y el atacante puede ser capaz de robar la cookie de acuerdo a la carga útil diseñada.
Vulnerabilidad en el panel de administración en el componente Blog Content en FlatPress (CVE-2020-35241)
Gravedad:
BajaBaja
Publication date: 30/12/2020
Last modified:
04/01/2021
Descripción:
FlatPress versión 1.0.3, está afectado por una vulnerabilidad de tipo cross-site scripting (XSS) en el componente Blog Content. Esta vulnerabilidad puede permitir a un atacante inyectar una carga útil de tipo XSS en el contenido del Blog por medio del panel de administración. Cada vez que un usuario va a esa página de blog, el XSS se desencadena y el atacante puede ser capaz de robar la cookie de acuerdo a la carga útil diseñada.
Vulnerabilidad en algunos dispositivos NETGEAR (CVE-2020-35795)
Gravedad:
AltaAlta
Publication date: 29/12/2020
Last modified:
04/01/2021
Descripción:
Determinados dispositivos NETGEAR están afectados por un desbordamiento del búfer por parte de un atacante no autenticado. Esto afecta a AC2100 versiones anteriores a 1.2.0.72, AC2400 versiones anteriores a 1.2.0.72, AC2600 versiones anteriores a 1.2.0.72, CBK40 versiones anteriores a 2.5.0.10, CBR40 versiones anteriores a 2.5.0.10, D7800 versiones anteriores a 1.0.1.58, EAX20 versiones anteriores a 1.0.0.36, EAX80 versiones anteriores a 1.0.1.62, EX7500 versiones anteriores a 1.0.0.68, MK62 versiones anteriores a 1.0.5.102, MR60 versiones anteriores a 1.0.5.102, MS60 versiones anteriores a 1.0.5.102, R6120 versiones anteriores a 1.0.0.70, R6220 versiones anteriores a 1.1.0.100, R6230 versiones anteriores a 1.1.0.100, R6260 versiones anteriores a 1.1.0.76, R6330 versiones anteriores a 1.1.0.76, R6350 versiones anteriores a 1.1.0.76, R6400 versiones anteriores a 1.0.1.62, R6400v2 versiones anteriores a 1.0.4.98, R6700 versiones anteriores a 1.0.2.16, R6700v2 versiones anteriores a 1.2.0.72, R6700v3 versiones anteriores a 1.0.4.98, R6800 versiones anteriores a 1.2.0.72, R6850 versiones anteriores a 1.1. 0.76, R6900P versiones anteriores a 1.3.2.124, R6900 versiones anteriores a 1.0.2.16, R6900v2 versiones anteriores a 1.2.0.72, R7000 versiones anteriores a 1.0.11.106, R7000P versiones anteriores a 1.3.2.124, R7200 versiones anteriores a 1.2.0.72, R7350 versiones anteriores a 1.2.0.72, R7400 versiones anteriores a 1.2.0.72, R7450 versiones anteriores a 1.2.0.72, R7800 versiones anteriores a 1.0.2.74, R7850 versiones anteriores a 1.0.5.60, R7900 versiones anteriores a 1.0.4.26, R7900P versiones anteriores a 1.4.1.62, R7960P versiones anteriores a 1.4.1.62, R8000 versiones anteriores a 1.0.4.58, R8000P versiones anteriores a 1.4.1.62, R8900 versiones anteriores a 1.0.5.24, R9000 versiones anteriores a 1.0.5.24, RAX120 versiones anteriores a 1.0.1.136, RAX15 versiones anteriores a 1.0.1.64, RAX20 versiones anteriores a 1.0.1.64, RAX200 versiones anteriores a 1.0. 2.102, RAX45 versiones anteriores a 1.0.2.64, RAX50 versiones anteriores a 1.0.2.64, RAX75 versiones anteriores a 1.0.3.102, RAX80 versiones anteriores a 1.0.3.102, RBK12 versiones anteriores a 2.6.1.44, RBR10 versiones anteriores a 2.6.1.44, RBS10 versiones anteriores a 2.6.1.44, RBK20 versiones anteriores a 2.6.1.38, RBR20 versiones anteriores a 2.6.1.36, RBS20 versiones anteriores a 2.6.1.38, RBK40 versiones anteriores a 2.6.1.38, RBR40 versiones anteriores a 2.6.1.36, RBS40 versiones anteriores a 2.6.1.38, RBK50 versiones anteriores a 2.6.1.40, RBR50 versiones anteriores a 2.6.1.40, RBS50 versiones anteriores a 2.6.1.40, RBK752 versiones anteriores a 3.2.16.6, RBR750 versiones anteriores a 3.2.16.6, RBS750 versiones anteriores a 3.2.16.6, RBK752 versiones anteriores a 3.2.16.6, RBR750 versiones anteriores a 3.2.16.6, RBS750 versiones anteriores a 3.2.16.6, RBK842 versiones anteriores a 3.2.16.6, RBR840 versiones anteriores a 3.2.16.6, RBS840 versiones anteriores a 3.2. 16.6, RBK852 versiones anteriores a 3. 2.16.6, RBR850 versiones anteriores a 3.2.16.6, RBS850 versiones anteriores a 3.2.16.6, RS400 versiones anteriores a 1.5.0.48, XR300 versiones anteriores a 1.0.3.50, XR450 versiones anteriores a 2.3.2.66, XR500 versiones anteriores a 2.3.2.66 y XR700 versiones anteriores a 1.0.1.34.
CVE-2020-35796
Gravedad:
AltaAlta
Publication date: 29/12/2020
Last modified:
04/01/2021
Descripción:
Determinados dispositivos NETGEAR están afectados por un desbordamiento del búfer por parte de un atacante no autenticado. Esto afecta a CBR40 versiones anteriores a 2.5.0.10, D6220 versiones anteriores a 1.0.0.60, D6400 versiones anteriores a 1.0.0.94, D7000v2 versiones anteriores a 1.0.0.62, D8500 versiones anteriores a 1.0.3.50, DC112A versiones anteriores a 1.0.0.48, DGN2200v4 versiones anteriores a 1.0.0.114, EAX20 versiones anteriores a 1.0.0.36, EAX80 versiones anteriores a 1.0.1.62, EX3700 versiones anteriores a 1.0.0.84, EX3800 versiones anteriores a 1.0.0.84, EX3920 versiones anteriores a 1.0.0.84, EX6000 versiones anteriores a 1.0.0.44, EX6100 versiones anteriores a 1.0.2.28, EX6120 versiones anteriores a 1.0.0.54, EX6130 versiones anteriores a 1.0.0.36, EX6150 versiones anteriores a 1.0.0.46, EX6200 versiones anteriores a 1.0.3.94, EX6920 versiones anteriores a 1.0.0.54, EX7000 versiones anteriores a 1.0.1.90, EX7500 versiones anteriores a 1.0.0.68, MK62 versiones anteriores a 1.0.5.102, MR60 versiones anteriores a 1.0.5.102, MS60 versiones anteriores a 1.0.5.102, R6250 versiones anteriores a 1.0.4.42, R6300v2 versiones anteriores a 1.0.4.42, R6400 versiones anteriores a 1.0.1.62, R6400v2 versiones anteriores a 1.0.4.98, R6700v3 versiones anteriores a 1.0.4.98, R6700 versiones anteriores a 1.0.2.16, R6900P versiones anteriores a 1.3.2.124, R6900 versiones anteriores a 1.0.2.16, R7000 versiones anteriores a 1.0.11.106, R7000P versiones anteriores a 1.3.2.124, R7100LG versiones anteriores a 1.0.0.56, R7850 versiones anteriores a 1.0.5.60, R7900 versiones anteriores a 1.0.4.26, R7900P versiones anteriores a 1.4. 1.62, R7960P versiones anteriores a 1.4.1.62, R8000 versiones anteriores a 1.0.4.58, R8000P versiones anteriores a 1.4.1.62, R8300 versiones anteriores a 1.0.2.134, R8500 versiones anteriores a 1.0.2.134, RAX15 versiones anteriores a 1.0.1.64, RAX20 versiones anteriores a 1.0.1.64, RAX200 versiones anteriores a 1.0.2.102, RAX45 versiones anteriores a 1.0.2.32, RAX50 versiones anteriores a 1.0.2.32, RAX75 versiones anteriores a 1.0.3.102, RAX80 versiones anteriores a 1.0.3.102, RBK752 versiones anteriores a 3.2.16.6, RBR750 versiones anteriores a 3.2.16.6, RBS750 versiones anteriores a 3.2.16.6, RBK842 versiones anteriores a 3.2.16.6, RBR840 versiones anteriores a 3.2.16.6, RBS840 versiones anteriores a 3.2.16.6, RBK852 versiones anteriores a 3.2.16.6, RBR850 versiones anteriores a 3.2.16.6, RBS850 versiones anteriores a 3.2.16.6, RBS40V-200 versiones anteriores a 1.0.0.46, RBW30 versiones anteriores a 2.5.0.4, RS400 versiones anteriores a 1.5.0.48, WN2500RPv2 versiones anteriores a 1.0 .1.56, WN3500RP versiones anteriores a 1.0.0.28, WNDR3400v3 versiones anteriores a 1.0.1.32, WNR1000v3 versiones anteriores a 1.0.2.78, WNR2000v2 versiones anteriores a 1.2.0.12, WNR3500Lv2 versiones anteriores a 1.2.0.62 y XR300 versiones anteriores a 1.0.3.50.
Vulnerabilidad en algunos dispositivos NETGEAR (CVE-2020-35799)
Gravedad:
AltaAlta
Publication date: 29/12/2020
Last modified:
04/01/2021
Descripción:
Determinados dispositivos NETGEAR están afectados por un desbordamiento del búfer en la región stack de la memoria por parte de un atacante no autenticado. Esto afecta a D3600 versiones anteriores a 1.0.0.76, D6000 versiones anteriores a 1.0.0.78, D6200 versiones anteriores a 1.1.00.32, D7000 versiones anteriores a 1.0.1.68, D7800 versiones anteriores a 1.0.1.56, DM200 versiones anteriores a 1.0.0.61, EX2700 versiones anteriores a 1.0.1.52, EX6100v2 versiones anteriores a 1.0.1.76, EX6150v2 versiones anteriores a 1.0.1.76, EX6200v2 versiones anteriores a 1.0.1.74, EX6400 versiones anteriores a 1.0.2.140, EX7300 versiones anteriores a 1.0.2.140, EX8000 versiones anteriores a 1.0.1.186, JR6150 versiones anteriores a 1.0.1.18, PR2000 versiones anteriores a 1.0.0.28, R6020 versiones anteriores a 1.0.0.38, R6050 versiones anteriores a 1.0.1.18, R6080 versiones anteriores a 1.0.0.38, R6120 versiones anteriores a 1.0.0.46, R6220 versiones anteriores a 1.1.0.80, R6230 versiones anteriores a 1.1.0.80, R6260 versiones anteriores a 1.1.0.40, R6700v2 versiones anteriores a 1.2.0.36, R6800 versiones anteriores a 1.2.0.36, R6900v2 versiones anteriores a 1.2. 0.36, R7500v2 versiones anteriores a 1.0.3.40, R7800 versiones anteriores a 1.0.2.62, R8900 versiones anteriores a 1.0.4.12, R9000 versiones anteriores a 1.0.4.12, RBK20 versiones anteriores a 2.3.0.28, RBR20 versiones anteriores a 2.3.0.28, RBS20 versiones anteriores a 2.3.0.28, RBK40 versiones anteriores a 2.3.0.28, RBR40 versiones anteriores a 2.3.0.28, RBS40 versiones anteriores a 2.3.0.28, RBK50 versiones anteriores a 2.3.0.32, RBR50 versiones anteriores a 2.3.0.32, RBS50 versiones anteriores a 2.3.0.32, WN2000RPTv3 versiones anteriores a 1.0.1.34, WN3000RPv2 versiones anteriores a 1.0.0.78, WN3000RPv2 versiones anteriores a 1.0.0.78, WN3000RPv3 versiones anteriores a 1.0.2.78, WN3100RPv2 versiones anteriores a 1.0.0.66, WNR2000v5 versiones anteriores a 1.0.0.70, WNR2020 versiones anteriores a 1.1.0.62, XR450 versiones anteriores a 2.3.2.32, y XR500 versiones anteriores a 2.3.2.32.
Vulnerabilidad en los ajustes de seguridad en algunos dispositivos NETGEAR (CVE-2020-35800)
Gravedad:
AltaAlta
Publication date: 29/12/2020
Last modified:
04/01/2021
Descripción:
Determinados dispositivos NETGEAR están afectados por una configuración incorrecta de los ajustes de seguridad. Esto afecta a AC2100 versiones anteriores a 1.2.0.72, AC2400 versiones anteriores a 1.2.0.72, AC2600 versiones anteriores a 1.2.0.72, CBK40 versiones anteriores a 2.5.0.10, CBR40 versiones anteriores a 2.5.0.10, D6000 versiones anteriores a 1.0.0.80, D6220 versiones anteriores a 1.0.0.60, D6400 versiones anteriores a 1.0.0.94, D7000v2 versiones anteriores a 1.0.0.62, D7800 versiones anteriores a 1.0.3.48, D8500 versiones anteriores a 1.0.3.50, DC112A versiones anteriores a 1.0.0.48, DGN2200v4 versiones anteriores a 1.0.0.114, DM200 versiones anteriores a 1.0.0.66, EAX20 versiones anteriores a 1.0.0.36, EAX80 versiones anteriores a 1.0.1.62, EX2700 versiones anteriores a 1.0.1.58, EX3110 versiones anteriores a 1.0.1.68, EX3700 versiones anteriores a 1.0.0.84, EX3800 versiones anteriores a 1.0.0.84, EX3920 versiones anteriores a 1.0.0.84, EX6000 versiones anteriores a 1.0.0.44, EX6100v2 versiones anteriores a 1.0.1.94, EX6110 versiones anteriores a 1.0.1.68, EX6120 versiones anteriores a 1.0. 0.54, EX6130 versiones anteriores a 1.0.0.36, EX6150v1 versiones anteriores a 1.0.0.46, EX6150v2 versiones anteriores a 1.0.1.94, EX6200v1 versiones anteriores a 1.0.3.94, EX6250 versiones anteriores a 1.0.0.128, EX6400 versiones anteriores a 1.0.2.152, EX6400v2 versiones anteriores a 1.0.0.128, EX6410 versiones anteriores a 1.0.0.128, EX6920 versiones anteriores a 1.0.0.54, EX7000 versiones anteriores a 1.0.1.90, EX7300 versiones anteriores a 1.0.2.152, EX7300v2 versiones anteriores a 1.0.0.128, EX7320 versiones anteriores a 1.0.0.128, EX7500 versiones anteriores a 1.0.0.68, EX7700 versiones anteriores a 1.0.0.210, EX8000 antes e 1.0.1.224, MK62 versiones anteriores a 1.0.5.102, MR60 versiones anteriores a 1.0.5.102, MS60 versiones anteriores a 1.0.5.102, R6120 versiones anteriores a 1.0.0.70, R6220 versiones anteriores a 1.1.0.100, R6230 versiones anteriores a 1.1.0.100, R6250 versiones anteriores a 1.0.4.42, R6260 versiones anteriores a 1.1 .0.76, R6300v2 versiones anteriores a 1.0.4.42, R6330 versiones anteriores a 1.1.0.76, R6350 versiones anteriores a 1.1.0.76, R6400v1 versiones anteriores a 1.0.1.62, R6400v2 versiones anteriores a 1.0.4.98, R6700v1 versiones anteriores a 1.0.2.16, R6700v2 versiones anteriores a 1.2.0.72, R6700v3 versiones anteriores a 1.0.4.98, R6800 versiones anteriores a 1.2.0.72, R6800 antes 1.2.0.72, R6850 versiones anteriores a 1.1.0.76, R6900 versiones anteriores a 1.0.2.16, R6900P versiones anteriores a 1.3.2.124, R6900v2 versiones anteriores a 1.2.0.72, R7000 versiones anteriores a 1.0.11.106, R7000P versiones anteriores a 1.3.2.124, R7100LG versiones anteriores a 1.0.0.56, R7200 versiones anteriores a 1.2. 0.72, R7350 versiones anteriores a 1.2.0.72, R7400 versiones anteriores a 1.2.0.72, R7450 versiones anteriores a 1.2.0.72, R7500v2 versiones anteriores a 1.0.3.48, R7800 versiones anteriores a 1.0.2.74, R7850 versiones anteriores a 1.0.5.60, R7900 versiones anteriores a 1.0.4.26, R7900P versiones anteriores a 1.4.1.62, R7960P versiones anteriores a 1.4.1.62, R8000 versiones anteriores a 1.0.4.58, R8000P versiones anteriores a 1.4.1.62, R8300 versiones anteriores a 1.0.2.134, R8500 versiones anteriores a 1.0.2.134, R8900 versiones anteriores a 1.0.5.24, R9000 versiones anteriores a 1.0.5.24, RAX120 versiones anteriores a 1.0.1.136, RAX15 versiones anteriores a 1.0.1.64, RAX20 versiones anteriores a 1.0.1.64, RAX200 versiones anteriores a 1.0.5.24, RAX35 versiones anteriores a 1.0.3.80, RAX40 versiones anteriores a 1.0.3.80, RAX45 versiones anteriores a 1.0.2.64, RAX50 versiones anteriores a 1.0.2.64, RAX75 versiones anteriores a 1.0.3.102, RAX80 versiones anteriores a 1.0. 3.102, RB K12 versiones anteriores a 2.6.1.44, RBR10 versiones anteriores a 2.6.1.44, RBS10 versiones anteriores a 2.6.1.44, RBK20 versiones anteriores a 2.6.1.38, RBR20 versiones anteriores a 2.6.1.36, RBS20 versiones anteriores a 2.6.1.38, RBK40 versiones anteriores a 2.6.1.38, RBR40 versiones anteriores a 2.6.1.38, RBS40 antes 2.6.1.38, RBK50 versiones anteriores a 2.6.1.40, RBR50 versiones anteriores a 2.6.1.40, RBS50 versiones anteriores a 2.6.1.40, RBK752 versiones anteriores a 3.2.16.6, RBR750 versiones anteriores a 3.2.16.6, RBS750 versiones anteriores a 3.2.16.6, RBK842 versiones anteriores a 3.2.16.6, RBR840 versiones anteriores a 3.2. 16.6, RBS840 versiones anteriores a 3.2.16.6, RBK852 versiones anteriores a 3.2.16.6, RBR850 versiones anteriores a 3.2.16.6, RBS850 versiones anteriores a 3.2.16.6, RBS40V versiones anteriores a 2.5.1.6, RBS40V-200 versiones anteriores a 1.0.0.46, RBS50Y versiones anteriores a 2.6.1.40, RBW30 versiones anteriores a 2.5. 0.4, RS400 versiones anteriores a 1.5.0.48, WN2500RPv2 versiones anteriores a 1.0.1.56, WN3000RPv3 versiones anteriores a 1.0.2.86, WN3500RPv1 versiones anteriores a 1.0.0.28, WNDR3400v3 versiones anteriores a 1.0.1.32, WNR1000v3 versiones anteriores a 1.0.2.78, WNR2000v2 versiones anteriores a 1.2.0.12, XR300 versiones anteriores a 1.0.3.50, XR450 versiones anteriores a 2.3.2.66, XR500 versiones anteriores a 2.3.2.66 y XR700 versiones anteriores a 1.0.1.34.

Otras vulnerabilidades de los productos a los que usted está suscrito, y cuya información ha sido actualizada recientemente: