Inicio / Content / Boletín de vulnerabilidades

Boletín de vulnerabilidades

Nuevas vulnerabilidades documentadas a los productos que usted está suscrito:

Vulnerabilidad en el envío de paquetes en el producto Huawei CloudEngine (CVE-2020-9094)
Gravedad:
MediaMedia
Publication date: 29/12/2020
Last modified:
31/12/2020
Descripción:
Se presenta una vulnerabilidad de lectura fuera de límites en algunas versiones del producto Huawei CloudEngine. Un módulo no se ocupa apropiadamente de un mensaje específico. Unos atacantes pueden explotar esta vulnerabilidad mediante el envío de paquetes maliciosos. Esto puede conllevar a una denegación del servicio
Vulnerabilidad en el envío de un mensaje específico en el producto Huawei CloudEngine (CVE-2020-9124)
Gravedad:
MediaMedia
Publication date: 29/12/2020
Last modified:
21/07/2021
Descripción:
Se presenta una vulnerabilidad de pérdida de memoria en algunas versiones del producto Huawei CloudEngine. Un atacante remoto no autenticado puede explotar esta vulnerabilidad mediante el envío de un mensaje específico al producto afectado. Debido a que no se libera la memoria asignada apropiadamente, una explotación con éxito puede causar pérdida de memoria
Vulnerabilidad en el envío de un paquete en el teléfono inteligente Huawei Mate 30 (CVE-2020-9125)
Gravedad:
MediaMedia
Publication date: 29/12/2020
Last modified:
31/12/2020
Descripción:
Se presenta una vulnerabilidad de lectura fuera de límite en el teléfono inteligente Huawei Mate 30 versiones anteriores a 10.1.0.156(C00E155R7P2). Un atacante con permiso específico puede explotar esta vulnerabilidad mediante el envío de un paquete diseñado con un parámetro específico hacia el dispositivo objetivo. Debido a una comprobación insuficiente del parámetro, una explotación con éxito puede causar que el dispositivo se comporte anormalmente
Vulnerabilidad en la verificación del archivo de entrada en el producto Huawei CloudEngine (CVE-2020-9207)
Gravedad:
MediaMedia
Publication date: 29/12/2020
Last modified:
31/12/2020
Descripción:
Se presenta una vulnerabilidad de autenticación inapropiada en algunas versiones del producto Huawei CloudEngine. Un módulo no verifica apropiadamente el archivo de entrada. Unos atacantes pueden explotar esta vulnerabilidad al diseñar archivos maliciosos para omitir el mecanismo de verificación actual. Esto puede comprometer el servicio normal

Otras vulnerabilidades de los productos a los que usted está suscrito, y cuya información ha sido actualizada recientemente: