Inicio / Content / Boletín de vulnerabilidades

Boletín de vulnerabilidades

Nuevas vulnerabilidades documentadas a los productos que usted está suscrito:

Otras vulnerabilidades de los productos a los que usted está suscrito, y cuya información ha sido actualizada recientemente:

Vulnerabilidad en el archivo application/modules/vendor/views/add_product.php en Ecommerce-CodeIgniter-Bootstrap (CVE-2020-25091)
Gravedad:
MediaMedia
Publication date: 03/09/2020
Last modified:
03/09/2020
Descripción:
Ecommerce-CodeIgniter-Bootstrap antes del 03-08-2020, permite un ataque de tipo XSS en el archivo application/modules/vendor/views/add_product.php
Vulnerabilidad en el archivo _parts/header.php en application/views/templates/clothesshop, application/views/templates/greenlabel, y application/views/templates/redlabel en Ecommerce-CodeIgniter-Bootstrap (CVE-2020-25092)
Gravedad:
MediaMedia
Publication date: 03/09/2020
Last modified:
03/09/2020
Descripción:
Ecommerce-CodeIgniter-Bootstrap antes del 03-08-2020, permite un ataque de tipo XSS en el archivo _parts/header.php, dentro de application/views/templates/clothesshop, application/views/templates/greenlabel, y application/views/templates/redlabel
Vulnerabilidad en el archivo blog.php en application/views/templates/clothesshop, application/views/templates/onepage, y application/views/templates/redlabel en Ecommerce-CodeIgniter-Bootstrap (CVE-2020-25093)
Gravedad:
MediaMedia
Publication date: 03/09/2020
Last modified:
03/09/2020
Descripción:
Ecommerce-CodeIgniter-Bootstrap antes del 03-08-2020, permite un ataque de tipo XSS en el archivo blog.php. dentro application/views/templates/clothesshop, application/views/templates/onepage, y application/views/templates/redlabel
Vulnerabilidad en el archivo application/modules/admin/views/advanced_settings/languages.php en Ecommerce-CodeIgniter-Bootstrap (CVE-2020-25087)
Gravedad:
MediaMedia
Publication date: 03/09/2020
Last modified:
03/09/2020
Descripción:
Ecommerce-CodeIgniter-Bootstrap antes del 03-08-2020, permite un ataque de tipo XSS en el archivo application/modules/admin/views/advanced_settings/languages.php
Vulnerabilidad en el archivo application/modules/admin/views/ecommerce/discounts.php en Ecommerce-CodeIgniter-Bootstrap (CVE-2020-25089)
Gravedad:
MediaMedia
Publication date: 03/09/2020
Last modified:
03/09/2020
Descripción:
Ecommerce-CodeIgniter-Bootstrap antes del 03-08-2020, permite un ataque de tipo XSS en el archivo application/modules/admin/views/ecommerce/discounts.php
Vulnerabilidad en el archivo application/modules/admin/views/ecommerce/publish.php en Ecommerce-CodeIgniter-Bootstrap (CVE-2020-25090)
Gravedad:
MediaMedia
Publication date: 03/09/2020
Last modified:
03/09/2020
Descripción:
Ecommerce-CodeIgniter-Bootstrap antes del 03-08-2020, permite un ataque de tipo XSS en el archivo application/modules/admin/views/ecommerce/publish.php