Inicio / Content / Boletín de vulnerabilidades

Boletín de vulnerabilidades

Nuevas vulnerabilidades documentadas a los productos que usted está suscrito:

Otras vulnerabilidades de los productos a los que usted está suscrito, y cuya información ha sido actualizada recientemente:

Vulnerabilidad en exacqVision Web Service y exacqVision Enterprise Manager (CVE-2020-9047)
Gravedad:
AltaAlta
Publication date: 26/06/2020
Last modified:
17/08/2020
Descripción:
Se presenta una vulnerabilidad que podría permitir una ejecución de código no autorizado o comandos del Sistema Operativo en sistemas que ejecutan exacqVision Web Service versiones 20.06.3.0 y anteriores y exacqVision Enterprise Manager versiones 20.06.3.0 y anteriores. Un atacante con privilegios administrativos podría descargar potencialmente y correr un ejecutable mal20.06.4.0icioso que podría permitir una inyección de comandos del Sistema Operativo en el sistema
Vulnerabilidad en la función String en el decodificador UTF-16 en el paquete x/text en Go (CVE-2020-14040)
Gravedad:
MediaMedia
Publication date: 17/06/2020
Last modified:
07/09/2020
Descripción:
El paquete x/text anterior a la versión 0.3.3 para Go tiene una vulnerabilidad en la codificación/unicode que podría llevar al decodificador UTF-16 a ingresar en un bucle infinito, causando que el programa se bloquee o se ejecute fuera de la memoria. Un atacante podría proporcionar un solo byte a un decodificador UTF16 instanciado con UseBOM o ExpectBOM para activar un bucle infinito si se llama a la función String en el Decoder, o el Decoder es pasado a golang.org/x/text/transform.String
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8257)
Gravedad:
AltaAlta
Publication date: 27/01/2020
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores presenta una vulnerabilidad de uso de la memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8237)
Gravedad:
AltaAlta
Publication date: 23/10/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de encriptación insuficientemente robusta. El éxito de la explotación podría llevar a la evasión de las características de seguridad
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8077)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de lectura fuera de los límites. Su explotación con éxito podría resultar en una divulgación de información
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8060)
Gravedad:
AltaAlta
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen un vulnerabilidad de inyección de comando. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8061)
Gravedad:
AltaAlta
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores presenta una vulnerabilidad de uso de la memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8059)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores presenta una vulnerabilidad de uso de la memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8058)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores presenta una vulnerabilidad de uso de la memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8057)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores presenta una vulnerabilidad de uso de la memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8056)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores presenta una vulnerabilidad de uso de la memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8055)
Gravedad:
AltaAlta
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores presenta una vulnerabilidad de uso de la memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8054)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen un uso después de la vulnerabilidad libre. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8053)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores presenta una vulnerabilidad de uso de la memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8052)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de lectura fuera de los límites. Su explotación con éxito podría resultar en una divulgación de información
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8051)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores presenta una vulnerabilidad de uso de la memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8050)
Gravedad:
AltaAlta
Publication date: 20/08/2019
Last modified:
24/08/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de desbordamiento de pila. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8095)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de lectura fuera de los límites. Su explotación con éxito podría resultar en una divulgación de información
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8106)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de lectura fuera de los límites. Su explotación con éxito podría resultar en una divulgación de información
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8105)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de lectura fuera de los límites. Su explotación con éxito podría resultar en una divulgación de información
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8104)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de lectura fuera de los límites. Su explotación con éxito podría resultar en una divulgación de información
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8103)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de lectura fuera de los límites. Su explotación con éxito podría resultar en una divulgación de información
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8102)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de lectura fuera de los límites. Su explotación con éxito podría resultar en una divulgación de información
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8101)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de desbordamiento entero. Su explotación con éxito podría resultar en una divulgación de información
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8100)
Gravedad:
AltaAlta
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de escritura fuera de los límites. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8099)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de desbordamiento entero. Su explotación con éxito podría resultar en una divulgación de información
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8098)
Gravedad:
AltaAlta
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de escritura fuera de los límites. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8097)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen un vulnerabilidad de divulgación de IP interna. Su explotación con éxito podría resultar en una divulgación de información
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8096)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de lectura de los límites. Su explotación con éxito podría resultar en una divulgación de información
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8094)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de lectura fuera de los límites. Su explotación con éxito podría resultar en una divulgación de información
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8040)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de lectura fuera de los límites. Su explotación con éxito podría resultar en una divulgación de información
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8049)
Gravedad:
AltaAlta
Publication date: 20/08/2019
Last modified:
24/08/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de desbordamiento de pila. Su explotación con éxito podría permitir la ejecución arbitraria de código.
CVE-2019-8048
Gravedad:
AltaAlta
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de error de búfer. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8047)
Gravedad:
AltaAlta
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores presenta una vulnerabilidad de uso de la memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8046)
Gravedad:
AltaAlta
Publication date: 20/08/2019
Last modified:
24/08/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de desbordamiento de pila. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8045)
Gravedad:
AltaAlta
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y tienen un no confiable vulnerabilidad de desreferenciación del puntero. Su explotación con éxito podría permitir la ejecución arbitraria de código
CVE-2019-8044
Gravedad:
AltaAlta
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen un doble libre vulnerabilidad. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8043)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de lectura fuera de los límites. Su explotación con éxito podría resultar en una divulgación de información
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8042)
Gravedad:
AltaAlta
Publication date: 20/08/2019
Last modified:
24/08/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de desbordamiento de pila. Su explotación con éxito podría permitir la ejecución arbitraria de código.
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8041)
Gravedad:
AltaAlta
Publication date: 20/08/2019
Last modified:
24/08/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de desbordamiento de pila. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8010)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de lectura fuera de los límites. Su explotación con éxito podría resultar en una divulgación de información
CVE-2019-8019
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
24/08/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de confusión de tipo. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8018)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de lectura fuera de los límites. Su explotación con éxito podría resultar en una divulgación de información
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8017)
Gravedad:
AltaAlta
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y tienen un no confiable vulnerabilidad de desreferenciación del puntero. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8016)
Gravedad:
AltaAlta
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de escritura fuera de los límites. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8015)
Gravedad:
AltaAlta
Publication date: 20/08/2019
Last modified:
24/08/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de desbordamiento de pila. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8014)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
24/08/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de desbordamiento de pila. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8013)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores presenta una vulnerabilidad de uso de la memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8012)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de lectura fuera de los límites. Su explotación con éxito podría resultar en una divulgación de información
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8011)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de lectura fuera de los límites. Su explotación con éxito podría resultar en una divulgación de información
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8020)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de lectura fuera de los límites. Su explotación con éxito podría resultar en una divulgación de información
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8009)
Gravedad:
AltaAlta
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de escritura fuera de los límites. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8008)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de escritura fuera de los límites. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8007)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de lectura fuera de los límites. Su explotación con éxito podría resultar en una divulgación de información
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8006)
Gravedad:
AltaAlta
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y tienen una vulnerabilidad de derivación de puntero no fiable. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8005)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de lectura fuera de los límites. Su explotación con éxito podría resultar en una divulgación de información
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8004)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de lectura fuera de los límites. Su explotación con éxito podría resultar en una divulgación de información
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8003)
Gravedad:
AltaAlta
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores presenta una vulnerabilidad de uso de la memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8002)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de lectura fuera de los límites. Su explotación con éxito podría resultar en una divulgación de información
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-7965)
Gravedad:
AltaAlta
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de escritura fuera de los límites. Una explotación exitosa podría llevar a una ejecución arbitraria del código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8030)
Gravedad:
AltaAlta
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores presenta una vulnerabilidad de uso de la memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8039)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores presenta una vulnerabilidad de uso de la memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8038)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores presenta una vulnerabilidad de uso de la memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8037)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de lectura fuera de los límites. Su explotación con éxito podría resultar en una divulgación de información
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8036)
Gravedad:
AltaAlta
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores presenta una vulnerabilidad de uso de la memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8035)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de lectura fuera de los límites. Su explotación con éxito podría resultar en una divulgación de información
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8034)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores presenta una vulnerabilidad de uso de la memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8033)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores presenta una vulnerabilidad de uso de la memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8032)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de lectura fuera de los límites. Su explotación con éxito podría resultar en una divulgación de información
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8031)
Gravedad:
AltaAlta
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores presenta una vulnerabilidad de uso de la memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8029)
Gravedad:
AltaAlta
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores presenta una vulnerabilidad de uso de la memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8028)
Gravedad:
AltaAlta
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores presenta una vulnerabilidad de uso de la memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8027)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de escritura fuera de los límites. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8026)
Gravedad:
AltaAlta
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores presenta una vulnerabilidad de uso de la memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8025)
Gravedad:
AltaAlta
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores presenta una vulnerabilidad de uso de la memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8024)
Gravedad:
AltaAlta
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores presenta una vulnerabilidad de uso de la memoria previamente liberada. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8023)
Gravedad:
AltaAlta
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de escritura fuera de los límites. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8022)
Gravedad:
AltaAlta
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de escritura fuera de los límites. Su explotación con éxito podría permitir la ejecución arbitraria de código
Vulnerabilidad en Adobe Acrobat and Reader (CVE-2019-8021)
Gravedad:
MediaMedia
Publication date: 20/08/2019
Last modified:
06/07/2020
Descripción:
Adobe Acrobat and Reader versiones 2019.012.20035 y anteriores, versiones 2019.012.20035 y anteriores, versiones 2017.011.30142 y anteriores, versiones 2017.011.30143 y anteriores, versiones 2015.006.30497 y anteriores, y versiones 2015.006.30498 y anteriores tienen una vulnerabilidad de lectura fuera de los límites. Su explotación con éxito podría resultar en una divulgación de información
Vulnerabilidad en El acelerador de C elementtree en Python (CVE-2018-14647)
Gravedad:
MediaMedia
Publication date: 24/09/2018
Last modified:
29/07/2020
Descripción:
El acelerador de C elementtree en Python no inicializa la sal del hash Expat durante la inicialización. Esto podría facilitar llevar a cabo ataques de denegación de servicio (DoS) contra Expat construyendo un documento XML que provocaría colisiones de hashes en las estructuras internas de datos de Expat, consumiendo grandes cantidades de CPU y RAM. La vulnerabilidad existe en Python versión 3.7.0, versiones 3.6.0 a 3.6.6, versiones 3.5.0 a 3.5.6, versiones 3.4.0 a 3.4.9, versiones 2.7.0 a 2.7.15.