Inicio / Content / Boletín de vulnerabilidades

Boletín de vulnerabilidades

Nuevas vulnerabilidades documentadas a los productos que usted está suscrito:

Otras vulnerabilidades de los productos a los que usted está suscrito, y cuya información ha sido actualizada recientemente:

Vulnerabilidad en La función III_i_stereo en el archivo layer3.c en mpglib (CVE-2017-9870)
Gravedad:
MediaMedia
Publication date: 25/06/2017
Last modified:
02/10/2019
Descripción:
La función III_i_stereo en el archivo layer3.c en mpglib, tal como es usado en libmpgdecoder.a en LAME versión 3.99.5 y otros productos, permite a los atacantes remotos causar una denegación de servicio (lectura excesiva de búfer y bloqueo de aplicación) por medio de un archivo de audio especialmente diseñado que se maneja inapropiadamente en el código para el caso "block_type == 2", un problema similar al CVE-2017-11126.