Inicio / Content / Boletín de vulnerabilidades

Boletín de vulnerabilidades

Nuevas vulnerabilidades documentadas a los productos que usted está suscrito:

Vulnerabilidad en crowbar de varios productos de SUSE OpenStack (CVE-2018-17954)
Gravedad:
AltaAlta
Publication date: 03/04/2020
Last modified:
08/04/2020
Descripción:
Una vulnerabilidad de Violación de Privilegios Mínimos en crowbar de SUSE OpenStack Cloud 7, SUSE OpenStack Cloud 8, SUSE OpenStack Cloud 9, SUSE OpenStack Cloud Crowbar 8, SUSE OpenStack Cloud Crowbar 9, permite a usuarios root en cualquier nodo gestionado de crowbar convertirse en root en cualquier otro nodo . Este problema afecta: crowbar-core SUSE OpenStack Cloud 7 versiones anteriores a 4.0+git.1578392992.fabfd186c-9.63.1, crowbar-. ardana-cinder de SUSE OpenStack Cloud 8 versiones anteriores a 8.0+git.1579279939.ee7da88-3.39.3, ardana-. ardana-ansible SUSE OpenStack Cloud 9 versiones anteriores a 9.0+git.1581611758.f694f7d-3.16.1, ardana-. crowbar-core de SUSE OpenStack Cloud Crowbar 8 versiones anteriores a 5.0+git.1582968668.1a55c77c5-3.35.4, crowbar-. SUSE OpenStack Cloud Crowbar 9 crowbar-core versiones anteriores a 6.0+git.1582892022.cbd70e833-3.19.3, crowbar-.

Otras vulnerabilidades de los productos a los que usted está suscrito, y cuya información ha sido actualizada recientemente: