Inicio / Content / Boletín de vulnerabilidades

Boletín de vulnerabilidades

Nuevas vulnerabilidades documentadas a los productos que usted está suscrito:

Vulnerabilidad en una petición de la API en los Procesos ETL en CIPPlanner CIPAce (CVE-2020-11587)
Gravedad:
MediaMedia
Publication date: 06/04/2020
Last modified:
07/04/2020
Descripción:
Se detectó un problema en CIPPlanner CIPAce versión 9.1 Build 2019092801. Un atacante no autenticado puede hacer una petición de la API y obtener el contenido de los Procesos ETL que se ejecutan en el servidor.
Vulnerabilidad en una petición de la API con datos DTD XML en CIPPlanner CIPAce (CVE-2020-11586)
Gravedad:
AltaAlta
Publication date: 06/04/2020
Last modified:
07/04/2020
Descripción:
Se detectó un problema de tipo XXE en CIPPlanner CIPAce versión 9.1 Build 2019092801. Un atacante no autenticado puede hacer una petición de la API que contiene datos maliciosos DTD XML.
Vulnerabilidad en una petición de la API en CIPPlanner CIPAce (CVE-2020-11594)
Gravedad:
MediaMedia
Publication date: 06/04/2020
Last modified:
07/04/2020
Descripción:
Se detectó un problema en CIPPlanner CIPAce versión 9.1 Build 2019092801. Un atacante no autenticado puede hacer una petición de la API que causa que un error de pila sea mostrado al proporcionar la ruta completa del archivo.
Vulnerabilidad en una petición GET a una determinada URL en CIPPlanner CIPAce. (CVE-2020-11589)
Gravedad:
MediaMedia
Publication date: 06/04/2020
Last modified:
07/04/2020
Descripción:
Se detectó un problema de Referencia Directa a Objetos No Segura en CIPPlanner CIPAce versión 9.1 Build 2019092801. Un atacante no autenticado puede hacer una petición GET a una determinada URL y obtener información que debe ser proporcionada solo a usuarios autenticados.
Vulnerabilidad en el archivo HealthPage.aspx en una petición HTTP GET en CIPPlanner CIPAce (CVE-2020-11590)
Gravedad:
MediaMedia
Publication date: 06/04/2020
Last modified:
07/04/2020
Descripción:
Se detectó un problema en CIPPlanner CIPAce versión 9.1 Build 2019092801. Un atacante no autenticado puede hacer una petición HTTP GET en el archivo HealthPage.aspx y obtener el nombre del servidor interno.
Vulnerabilidad en una petición de la API en CIPPlanner CIPAce (CVE-2020-11591)
Gravedad:
MediaMedia
Publication date: 06/04/2020
Last modified:
07/04/2020
Descripción:
Se detectó un problema en CIPPlanner CIPAce versión 9.1 Build 2019092801. Un atacante no autenticado puede hacer una petición de la API y obtener la ruta de la aplicación completa junto con el nombre del cliente.
Vulnerabilidad en una petición de la API en la base de datos de CIP en CIPPlanner CIPAce (CVE-2020-11592)
Gravedad:
MediaMedia
Publication date: 06/04/2020
Last modified:
07/04/2020
Descripción:
Se detectó un problema en CIPPlanner CIPAce versión 9.1 Build 2019092801. Un atacante no autenticado puede hacer una petición de la API y obtener las columnas de una tabla específica dentro de la base de datos de CIP.
Vulnerabilidad en una petición HTTP GET en dos archivos en CIPPlanner CIPAce (CVE-2020-11588)
Gravedad:
MediaMedia
Publication date: 06/04/2020
Last modified:
07/04/2020
Descripción:
Se detectó un problema en CIPPlanner CIPAce versión 9.1 Build 2019092801. Un atacante no autenticado puede hacer una petición HTTP GET a dos archivos que contienen datos de clientes y rutas de aplicaciones.
Vulnerabilidad en una petición HTTP POST con datos HTML en CIPPlanner CIPAce (CVE-2020-11593)
Gravedad:
MediaMedia
Publication date: 06/04/2020
Last modified:
07/04/2020
Descripción:
Se detectó un problema en CIPPlanner CIPAce versión 9.1 Build 2019092801. Un atacante no autenticado puede hacer una petición HTTP POST con datos HTML inyectados que luego son aprovechados para enviar correos electrónicos desde una dirección de correo electrónico confiable del cliente.
Vulnerabilidad en una petición de la API en la carpeta de carga en CIPPlanner CIPAce (CVE-2020-11595)
Gravedad:
MediaMedia
Publication date: 06/04/2020
Last modified:
07/04/2020
Descripción:
Se detectó un problema en CIPPlanner CIPAce versión 9.1 Build 2019092801. Un atacante no autenticado puede hacer una petición de la API y obtener la ruta de la carpeta de carga que incluye el nombre de host en una ruta UNC.
Vulnerabilidad en peticiones HTTP GET en una determinada URL en CIPPlanner CIPAce (CVE-2020-11596)
Gravedad:
MediaMedia
Publication date: 06/04/2020
Last modified:
07/04/2020
Descripción:
Se detectó un problema de Salto de Directorio en CIPPlanner CIPAce versión 9.1 Build 2019092801. Un atacante no autenticado puede hacer peticiones HTTP GET en una determinada URL y obtener información sobre qué archivos y directorios residen en el servidor.
Vulnerabilidad en una petición HTTP POST en la base de datos en CIPPlanner CIPAce (CVE-2020-11597)
Gravedad:
AltaAlta
Publication date: 06/04/2020
Last modified:
07/04/2020
Descripción:
Se detectó un problema en CIPPlanner CIPAce versión 9.1 Build 2019092801. Un atacante no autenticado puede hacer una petición HTTP POST e inyectar sentencias SQL en el contexto del usuario del propietario de la base de datos.
Vulnerabilidad en el archivo Upload.ashx en CIPPlanner CIPAce (CVE-2020-11598)
Gravedad:
AltaAlta
Publication date: 06/04/2020
Last modified:
07/04/2020
Descripción:
Se detectó un problema en CIPPlanner CIPAce versión 9.1 Build 2019092801. El archivo Upload.ashx permite a atacantes remotos ejecutar código arbitrario mediante la carga y ejecución de un archivo ASHX.
Vulnerabilidad en GetDistributedPOP3 en usuario SMTP en CIPPlanner CIPAce (CVE-2020-11599)
Gravedad:
MediaMedia
Publication date: 06/04/2020
Last modified:
07/04/2020
Descripción:
Se detectó un problema en CIPPlanner CIPAce versión 6.80 Build 2016031401. GetDistributedPOP3 permite a atacantes obtener el nombre de usuario y la contraseña del usuario SMTP.
Vulnerabilidad en el método doCustomRemediateInstructionsel en el applet en el archivo tncc.jar en una política Host Checker en Pulse Secure Pulse Connect Secure (PCS) en clientes macOS, Linux y Solaris (CVE-2020-11581)
Gravedad:
AltaAlta
Publication date: 06/04/2020
Last modified:
08/04/2020
Descripción:
Se detectó un problema en Pulse Secure Pulse Connect Secure (PCS) hasta el 06-04-2020. El applet en el archivo tncc.jar, ejecutado en clientes macOS, Linux y Solaris, cuando se aplica una política Host Checker, permite que un atacante de tipo man-in-the-middle lleve a cabo ataques de inyección de comandos del Sistema Operativo (contra un cliente) por medio de metacaracteres de shell en el Método doCustomRemediateInstructions, porque es usada la función Runtime.getRuntime().exec()
Vulnerabilidad en el applet en el archivo tncc.jar en una política Host Checker en Pulse Secure Pulse Connect Secure (PCS) en clientes macOS, Linux y Solaris (CVE-2020-11582)
Gravedad:
BajaBaja
Publication date: 06/04/2020
Last modified:
08/04/2020
Descripción:
Se detectó un problema en Pulse Secure Pulse Connect Secure (PCS) hasta el 06-04-2020. El applet en el archivo tncc.jar, ejecutado en clientes macOS, Linux y Solaris cuando es aplicada una política Host Checker, inicia un servidor TCP que acepta conexiones locales en un puerto aleatorio. Esto puede ser alcanzado por los clientes HTTP locales, porque son ignoradas hasta 25 líneas no válidas y porque puede presentarse un re-enlace DNS. (Este servidor acepta, por ejemplo, un comando setcookie que podría ser relevante para la explotación del CVE-2020-11581).
Vulnerabilidad en el applet en el archivo tncc.jar en una política Host Checker en Pulse Secure Pulse Connect Secure (PCS) en clientes macOS, Linux y Solaris (CVE-2020-11580)
Gravedad:
MediaMedia
Publication date: 06/04/2020
Last modified:
08/04/2020
Descripción:
Se detectó un problema en Pulse Secure Pulse Connect Secure (PCS) hasta el 06-04-2020. El applet en el archivo tncc.jar, ejecutado en clientes macOS, Linux y Solaris cuando se aplica una política Host Checker, acepta un certificado de tipo SSL arbitrario.
Vulnerabilidad en recursos normalmente protegidos en el Symantec Data Center Security Manager Component (CVE-2020-5832)
Gravedad:
MediaMedia
Publication date: 06/04/2020
Last modified:
06/04/2020
Descripción:
Symantec Data Center Security Manager Component, versiones anteriores a 6.8.2 (también se conoce como versión 6.8 MP2), puede ser susceptible a una vulnerabilidad de escalada de privilegios, que es un tipo de problema por el cual un atacante puede intentar comprometer la aplicación de software para conseguir un acceso elevado a recursos que normalmente están protegidos de una aplicación o un usuario.
Vulnerabilidad en el método de autenticación del cliente `private_key_jwt` [1] en un OAuth2 Server y OpenID Certified™ OpenID Connect Provider escrito en Go en Hydra (CVE-2020-5300)
Gravedad:
BajaBaja
Publication date: 06/04/2020
Last modified:
07/04/2020
Descripción:
En Hydra (un OAuth2 Server y OpenID Certified™ OpenID Connect Provider escrito en Go), versiones anteriores a 1.4.0+oryOS.17, cuando se usa el método de autenticación del cliente `private_key_jwt` [1], la especificación OpenId dice lo siguiente sobre la afirmación `jti`: "Un identificador único para el token, que puede ser usado para impedir la reutilización del token. Estos tokens DEBEN solo ser usados una vez, a menos que las condiciones de reutilización sean negociadas entre las partes". Hydra no comprueba la exclusividad de este valor de 'jti'. Una explotación de esta vulnerabilidad es algo difícil porque: - TLS protege contra ataques de tipo MITM, lo que hace que sea difícil interceptar tokens válidos para ataques de repetición - El tiempo de expiración del JWT ofrece solo una pequeña ventana oportunidad para que pueda reproducirse Esto ha sido parcheado en la versión v1 .4.0+oryOS.17
Vulnerabilidad en el correo electrónico y los parámetros (archivo account.php), los parámetros uname y pass (archivo login.php) y el parámetro id (archivo book_car.php) en Project Worlds Official Car Rental System 1 (CVE-2020-11545)
Gravedad:
AltaAlta
Publication date: 06/04/2020
Last modified:
06/04/2020
Descripción:
Project Worlds Official Car Rental System 1, es vulnerable a múltiples problemas de inyección SQL, como es demostrado por el correo electrónico y los parámetros (archivo account.php), los parámetros uname y pass (archivo login.php) y el parámetro id (archivo book_car.php). Esto permite a un atacante volcar la base de datos MySQL y omitir la petición de autenticación de inicio de sesión.
Vulnerabilidad en la configuración de apache crontab en Pollers en Centreon Infrastructure Monitoring Software (CVE-2019-19699)
Gravedad:
AltaAlta
Publication date: 06/04/2020
Last modified:
06/04/2020
Descripción:
Se presenta una ejecución de código remota Autenticada en Centreon Infrastructure Monitoring Software versiones hasta 19.10 por medio de la configuración inapropiada de Pollers, lo que conlleva a un compromiso del sistema por medio de la configuración inapropiada de apache crontab. Esto permite al usuario de apache modificar un archivo ejecutable ejecutado por root a las 22:30 todos los días. Para explotar la vulnerabilidad, alguien debe tener acceso de Administrador a la Interfaz Web de Centreon y crear un comando main.php?p=60803&type=3 personalizado. El usuario debe configurar el comando Pollers Post-Restart Command para este comando creado previamente por medio del URI main.php?p=60901&o=c&server_id=1. Esto es activado por medio de una exportación de la Poller Configuration.
Vulnerabilidad en la copia de los búferes tx/rx en el archivo hw/net/tulip.c en QEMU (CVE-2020-11102)
Gravedad:
MediaMedia
Publication date: 06/04/2020
Last modified:
12/05/2020
Descripción:
El archivo hw/net/tulip.c en QEMU versión 4.2.0, presenta un desbordamiento de búfer durante la copia de los búferes tx/rx porque el tamaño de trama no está validado con respecto a la longitud de datos r/w.
Vulnerabilidad en la carga de una biblioteca DLL en Malwarebytes AdwCleaner (CVE-2020-11507)
Gravedad:
MediaMedia
Publication date: 06/04/2020
Last modified:
06/04/2020
Descripción:
Una vulnerabilidad de Ruta de Búsqueda No Confiable en Malwarebytes AdwCleaner versión 8.0.3, podría causar una ejecución de código arbitraria con privilegios SYSTEM cuando una biblioteca DLL maliciosa se cargada.
Vulnerabilidad en el archivo add_cars.php en la sección upload en la página file-manager en Project Worlds Official Car Rental System 1 (CVE-2020-11544)
Gravedad:
MediaMedia
Publication date: 06/04/2020
Last modified:
06/04/2020
Descripción:
Se detectó un problema en Project Worlds Official Car Rental System 1. Permite al usuario administrador ejecutar comandos sobre el servidor con su cuenta porque la sección upload en la página file-manager contiene una vulnerabilidad de carga de archivos arbitraria por medio del archivo add_cars.php. No existen restricciones de carga para archivos ejecutables.
Vulnerabilidad en HTTP Response Splitting en DefaultHttpHeaders (CVE-2020-7622)
Gravedad:
AltaAlta
Publication date: 06/04/2020
Last modified:
06/04/2020
Descripción:
Todas las versiones anteriores a 2.2.1 son vulnerables a HTTP Response Splitting. DefaultHttpHeaders está establecido en falso, lo que significa que no valida que el encabezado no es abusado por HTTP Response Splitting.
Vulnerabilidad en encabezados de seguridad HTTP generales en las respuestas HTTP en el área Admin Console en Keycloak (CVE-2020-1728)
Gravedad:
MediaMedia
Publication date: 06/04/2020
Last modified:
07/04/2020
Descripción:
Se detectó una vulnerabilidad en todas las versiones de Keycloak donde, las páginas en el área Admin Console de la aplicación, carecen completamente de encabezados de seguridad HTTP generales en las respuestas HTTP. Esto no conlleva directamente a un problema de seguridad, sin embargo podría ayudar a atacantes en sus esfuerzos para explotar otros problemas. Los fallos innecesariamente hacen a los servidores más propensos a un secuestro del cliqueo, ataques de degradación de canal y otros vectores de ataque similares basados en el cliente.
Vulnerabilidad en el argumento path en diskusage-ng. (CVE-2020-7631)
Gravedad:
AltaAlta
Publication date: 06/04/2020
Last modified:
06/04/2020
Descripción:
diskusage-ng versiones hasta 0.2.4, es vulnerable a una Inyección de Comandos. Permite una ejecución de comandos arbitrarios por medio del argumento path.
Vulnerabilidad en el argumento options en node-mpv (CVE-2020-7632)
Gravedad:
AltaAlta
Publication date: 06/04/2020
Last modified:
06/04/2020
Descripción:
node-mpv versiones hasta 1.4.3, es vulnerable a una Inyección de Comandos. Permite una ejecución de comandos arbitrarios por medio del argumento options.
Vulnerabilidad en Control de Acceso en los dispositivos STMicroelectronics STM32F1 (CVE-2020-8004)
Gravedad:
MediaMedia
Publication date: 06/04/2020
Last modified:
06/04/2020
Descripción:
Los dispositivos STMicroelectronics STM32F1, presentan un Control de Acceso Incorrecto.
Vulnerabilidad en la función command en adb-driver (CVE-2020-7636)
Gravedad:
AltaAlta
Publication date: 06/04/2020
Last modified:
06/04/2020
Descripción:
adb-driver versiones hasta 0.1.8, es vulnerable a una Inyección de Comandos. Permite una ejecución de comandos arbitrarios por medio de la función command.
Vulnerabilidad en una carga útil "__proto__" en la función "set" en las propiedades de "Object.prototype" en eivindfjeldstad-dot (CVE-2020-7639)
Gravedad:
MediaMedia
Publication date: 06/04/2020
Last modified:
06/04/2020
Descripción:
eivindfjeldstad-dot versiones por debajo de 1.0.3, es vulnerable a una Contaminación de Prototipos. La función "set" podría ser engañada para agregar o modificar propiedades de "Object.prototype" usando una carga útil "__proto__".
Vulnerabilidad en una carga útil "__proto__" en la función "setDeepProperty" en las propiedades de "Object.prototype" en confinit (CVE-2020-7638)
Gravedad:
MediaMedia
Publication date: 06/04/2020
Last modified:
06/04/2020
Descripción:
confinit versiones hasta 0.3.0, es vulnerable a una Contaminación de Prototipos. La función "setDeepProperty" podría ser engañada para agregar o modificar propiedades de "Object.prototype" usando una carga útil "__proto__".
Vulnerabilidad en el argumento options en compass-compile (CVE-2020-7635)
Gravedad:
AltaAlta
Publication date: 06/04/2020
Last modified:
06/04/2020
Descripción:
compass-compile versiones hasta 0.0.1, es vulnerable a una Inyección de Comandos. Permite una ejecución de comandos arbitrarios por medio del argumento options.
Vulnerabilidad en heroku-addonpool (CVE-2020-7634)
Gravedad:
AltaAlta
Publication date: 06/04/2020
Last modified:
06/04/2020
Descripción:
heroku-addonpool versiones hasta 0.1.15, es vulnerable a una Inyección de Comandos.
Vulnerabilidad en el argumento pluginUri en apiconnect-cli-plugins (CVE-2020-7633)
Gravedad:
AltaAlta
Publication date: 06/04/2020
Last modified:
06/04/2020
Descripción:
apiconnect-cli-plugins versiones hasta 6.0.1, es vulnerable a una Inyección de Comandos. Permite una ejecución de comandos arbitrarios por medio del argumento pluginUri.
Vulnerabilidad en archivos (*.urcaps) almacenados en "/root/.urcaps" en la plataforma UR+ de componentes de hardware y software (URCaps) en Universal Robots control box CB (CVE-2020-10267)
Gravedad:
MediaMedia
Publication date: 06/04/2020
Last modified:
06/04/2020
Descripción:
Universal Robots control box CB versión 3.1, en todas las versiones de firmware (probadas en 1.12.1, 1.12, 1.11 y 1.10), no cifra ni protege de ninguna manera los artefactos de propiedad intelectual instalados desde la plataforma UR+ de componentes de hardware y software (URCaps). Estos archivos (*.urcaps) se almacenan en "/root/.urcaps" como archivos zip simples que contienen toda la lógica para agregar funcionalidad a los robots UR3, UR5 y UR10. Este fallo permite a atacantes con acceso al robot o a la red de robots (mientras se combina con otros fallos) recuperar y filtrar fácilmente toda la propiedad intelectual instalada.
Vulnerabilidad en componentes de hardware y software de la plataforma UR+ (Universal Robots+) (CVE-2020-10266)
Gravedad:
MediaMedia
Publication date: 06/04/2020
Last modified:
06/04/2020
Descripción:
UR+ (Universal Robots+), es una plataforma de vendedores de componentes de hardware y software para robots de Universal Robots. Cuando instalamos cualquiera de estos componentes en los robots (por ejemplo, en el UR10), no se realizan comprobaciones de integridad. Además, el SDK para hacer tales componentes puede ser obtenido fácilmente desde Universal Robots. Un atacante podría explotar este fallo al diseñar un componente personalizado con el SDK, llevando a cabo ataques de tipo Person-In-The-Middle (PITM) y enviando el componente diseñado maliciosamente según se requiera.
Vulnerabilidad en el servidor DashBoard en el puerto 29999 en Universal Robots Robot Controllers Version CB2 SW, CB3 SW y e-series SW (CVE-2020-10265)
Gravedad:
AltaAlta
Publication date: 06/04/2020
Last modified:
06/04/2020
Descripción:
Universal Robots Robot Controllers Version CB2 SW Versión 1.4, y superiores, CB3 SW Versión 3.0 y superiores, e-series SW Versión 5.0 y superiores, exponen un servicio llamado servidor DashBoard en el puerto 29999 que permite el control sobre las funciones centrales del robot como iniciar/detener programas, apagar, restablecer la seguridad y más. El servidor DashBoard no está protegido por ningún tipo de autenticación o autorización.
Vulnerabilidad en la interfaz RTDE en el puerto 30004 en CB3 SW y e-series SW en Universal Robots+ (CVE-2020-10264)
Gravedad:
MediaMedia
Publication date: 06/04/2020
Last modified:
06/04/2020
Descripción:
CB3 SW Versión 3.3 y superiores, e-series SW Versión 5.0 y superiores, permiten un acceso autenticado a la interfaz RTDE (Real-Time Data Exchange) en el puerto 30004 que permite configurar registros, la fracción del deslizador de velocidad, así como las salidas digitales y analógicas. Adicionalmente, una lectura no autenticada de datos del robot también es posible.
Vulnerabilidad en archivos con nombres no seguros en el soporte show_subdir_lastmod de CVS en ViewVC (CVE-2020-5283)
Gravedad:
BajaBaja
Publication date: 02/04/2020
Last modified:
15/05/2020
Descripción:
ViewVC versiones anteriores a 1.1.28 y 1.2.1, presenta una vulnerabilidad de tipo XSS en el soporte show_subdir_lastmod de CVS. El impacto de esta vulnerabilidad está mitigado mediante la necesidad de que un atacante tenga privilegios de commit en un repositorio CVS expuesto por una instancia de ViewVC confiable que también tenga la funcionalidad "show_subdir_lastmod" habilitada. El vector de ataque involucra archivos con nombres no seguros (nombres que, cuando se insertan en una secuencia de datos HTML, causarían que el navegador ejecute un código no deseado), que pueden ser en si mismos difíciles de crear. Esta vulnerabilidad está parcheada en las versiones 1.2.1 y 1.1.28.
Vulnerabilidad en el archivo index.cgi en la función Manage::Certificates en los parámetros cert_issuer, cert_division, cert_organization, cert_locality, cert_state, cert_country o cert_email en Zen Load Balancer (CVE-2020-11490)
Gravedad:
AltaAlta
Publication date: 02/04/2020
Last modified:
06/04/2020
Descripción:
Una función Manage::Certificates en Zen Load Balancer versión 3.10.1, permite a administradores autenticados remotos ejecutar comandos arbitrarios del Sistema Operativo por medio de metacaracteres de shell en los parámetros cert_issuer, cert_division, cert_organization, cert_locality, cert_state, cert_country o cert_email del archivo index.cgi.

Otras vulnerabilidades de los productos a los que usted está suscrito, y cuya información ha sido actualizada recientemente:

Vulnerabilidad en el parámetro fileIds en el módulo Message Center de Activity-Feed/Messaging/Userid/ en DNN (CVE-2020-11585)
Gravedad:
MediaMedia
Publication date: 06/04/2020
Last modified:
09/04/2020
Descripción:
Se presenta un problema de divulgación de información en DNN (anteriormente DotNetNuke) versión 9.5, dentro del módulo Message Center de Activity-Feed/Messaging/Userid/ incorporado. Un usuario registrado es capaz de enumerar cualquier archivo en el Admin File Manager (que no sean los contenidos en una carpeta segura) mediante el envío de un mensaje a sí mismos con el archivo adjuntado, por ejemplo, al usar un valor entero arbitrario pequeño en el parámetro fileIds.
Vulnerabilidad en una carga útil "__proto__" en la función "classToPlainFromExist" en las propiedades de "Object.prototype" en class-transformer (CVE-2020-7637)
Gravedad:
MediaMedia
Publication date: 06/04/2020
Last modified:
05/08/2020
Descripción:
class-transformer versiones anteriores a 0.3.1, permiten a los atacantes realizar la Contaminación Prototipo. La función "classToPlainFromExist" podría ser engañada para agregar o modificar propiedades de Object.prototype" usando una carga útil "__proto__"
Vulnerabilidad en los dispositivos On DrayTek Vigor2925 (CVE-2019-16534)
Gravedad:
MediaMedia
Publication date: 20/09/2019
Last modified:
06/04/2020
Descripción:
En los dispositivos On DrayTek Vigor2925 con versión de firmware 3.8.4.3, se presenta una vulnerabilidad de tipo XSS por medio de un nombre de WAN diseñado en la pantalla General Setup. NOTA: este es un producto al final de su vida útil.
Vulnerabilidad en los dispositivos On DrayTek Vigor2925 (CVE-2019-16533)
Gravedad:
MediaMedia
Publication date: 20/09/2019
Last modified:
06/04/2020
Descripción:
En los dispositivos On DrayTek Vigor2925 con versión de firmware 3.8.4.3, se presenta un Control de Acceso Incorrecto en loginset.htm y puede ser usado para desencadenar una vulnerabilidad de tipo XSS. NOTA: este es un producto al final de su vida útil.
Vulnerabilidad en Fortinet FortiOS (CVE-2017-17544)
Gravedad:
AltaAlta
Publication date: 09/04/2019
Last modified:
28/08/2020
Descripción:
Una vulnerabilidad de escalada de privilegios en Fortinet FortiOS en las versiones 6.0.0 a 6.0.6, 5.6.0 a 5.6.10, 5.4 e inferiores permite a los usuarios administradores elevar su perfil a super_admin mediante la restauración de configuraciones modificadas.