Inicio / Content / Boletín de vulnerabilidades

Boletín de vulnerabilidades

Nuevas vulnerabilidades documentadas a los productos que usted está suscrito:

Vulnerabilidad en una petición POST con un objeto Java en HTTP en una instancia de Proveedor de Apache Dubbo (CVE-2019-17564)
Gravedad:
MediaMedia
Publication date: 01/04/2020
Last modified:
03/04/2020
Descripción:
Una deserialización no segura se presenta dentro de una aplicación Dubbo que tiene habilitada remotamente HTTP. Un atacante puede enviar una petición POST con un objeto Java para comprometer completamente una instancia de Proveedor de Apache Dubbo, si esta instancia permite HTTP. Este problema afectó a Apache Dubbo versiones 2.7.0 hasta 2.7.4, versiones 2.6.0 hasta 2.6.7 y todas las versiones 2.5.x.
Vulnerabilidad en la funcionalidad de kiosk mode en BD Pyxis MedStation ES System y Pyxis Anesthesia (PAS) ES System (CVE-2020-10598)
Gravedad:
BajaBaja
Publication date: 01/04/2020
Last modified:
03/04/2020
Descripción:
En BD Pyxis MedStation ES System versión v1.6.1 y Pyxis Anesthesia (PAS) ES System versión v1.6.1, presenta una vulnerabilidad de escape de entorno de escritorio restringido en la funcionalidad de kiosk mode de los dispositivos afectados. Unas entradas especialmente diseñadas pueden permitir al usuario escapar del entorno restringido, resultando en el acceso a datos confidenciales.
Vulnerabilidad en las páginas web php de Tiki-Wiki Groupware en Tiki-Wiki CMS (CVE-2020-8966)
Gravedad:
MediaMedia
Publication date: 01/04/2020
Last modified:
03/04/2020
Descripción:
Se presenta una vulnerabilidad de Neutralización Inapropiada de Etiquetas HTML Relacionadas con Scripts en una Página Web (vulnerabilidad XSS Básica) en las páginas web php de Tiki-Wiki Groupware. Tiki-Wiki CMS todas las versiones hasta 20.0 permite a usuarios maliciosos causar la inyección de fragmentos de código malicioso (scripts) en una página web legítima.
Vulnerabilidad en la propiedad "createMBServerConnectorFactory" del InstrumentationManagerImpl JMX en Apache CXF (CVE-2020-1954)
Gravedad:
BajaBaja
Publication date: 01/04/2020
Last modified:
12/11/2020
Descripción:
Apache CXF posee la capacidad de integrarse con JMX mediante el registro de una extensión InstrumentationManager con el bus CXF. Si la propiedad "createMBServerConnectorFactory" del InstrumentationManagerImpl predeterminado no está deshabilitada, entonces es vulnerable a un ataque de estilo man-in-the-middle (MITM). Un atacante en el mismo host puede conectar con el registro y volver a vincular la entrada a otro servidor, y así actuar como un proxy del original. Pueden luego obtener acceso a toda la información que es enviada y recibida a través de JMX.
Vulnerabilidad en plantillas de tema /portal/api/style/edit-theme-set/template-sources en la interfaz del servicio de asistencia (helpdesk) en Deskpro (CVE-2020-11467)
Gravedad:
MediaMedia
Publication date: 01/04/2020
Last modified:
03/04/2020
Descripción:
Se detectó un problema en Deskpro versiones anteriores a 2019.8.0. Este producto permite a los administradores modificar la interfaz del servicio de asistencia (helpdesk) mediante la edición de plantillas de tema /portal/api/style/edit-theme-set/template-sources, y usa TWIG como su motor de plantillas. Mientras el acceso directo a las variables self y _self no estaba permitido, uno podría abusar de las variables accesibles en su contexto para alcanzar una función nativa no serializada por medio del parámetro code. Allí, podría pasar una carga útil diseñada para activar un conjunto de gadgets POP para así lograr una ejecución de código remota.
Vulnerabilidad en el endpoint /api/tickets en el servicio de asistencia (helpdesk) en Deskpro (CVE-2020-11466)
Gravedad:
MediaMedia
Publication date: 01/04/2020
Last modified:
03/04/2020
Descripción:
Se detectó un problema en Deskpro versiones anteriores a 2019.8.0. El endpoint /api/tickets presentó un fallo al comprobar apropiadamente los privilegios de un usuario, permitiendo a un atacante recuperar información arbitraria sobre todos los tickets del servicio de asistencia (helpdesk) almacenados en la base de datos con numerosos filtros. Esto filtró información confidencial a partes no autorizadas. Adicionalmente, se filtró el código de autenticación del ticket, haciendo posible realizar cambios en un ticket.
CVE-2020-11465
Gravedad:
MediaMedia
Publication date: 01/04/2020
Last modified:
03/04/2020
Descripción:
Se detectó un problema en Deskpro versiones anteriores a 2019.8.0. Los endpoints /api/apps/* presentaron un fallo al comprobar apropiadamente los privilegios de un usuario, permitiendo a un atacante controlar e instalar aplicaciones del servicio de asistencia (helpdesk) y filtrar las configuraciones de las aplicaciones actuales, incluyendo las aplicaciones usadas como fuentes de usuario (utilizadas para la autenticación). Esto permite a un atacante falsificar modelos de autenticación válidos que se asemejan a cualquier usuario en el sistema.
Vulnerabilidad en el endpoint /api/people en Deskpro (CVE-2020-11464)
Gravedad:
MediaMedia
Publication date: 01/04/2020
Last modified:
03/04/2020
Descripción:
Se detectó un problema en Deskpro versiones anteriores a 2019.8.0. El endpoint /api/people presentó un fallo al comprobar apropiadamente los privilegios de un usuario, permitiendo a un atacante recuperar información confidencial sobre todos los usuarios registrados en el sistema. Esto incluye su nombre completo, privilegio, dirección de correo electrónico, número de teléfono, etc.
Vulnerabilidad en el endpoint /api/email_accounts en las cuentas de correo electrónico del servicio de asistencia (helpdesk) en Deskpro (CVE-2020-11463)
Gravedad:
MediaMedia
Publication date: 01/04/2020
Last modified:
03/04/2020
Descripción:
Se detectó un problema en Deskpro versiones anteriores a 2019.8.0. El endpoint /api/email_accounts presentó un fallo al comprobar apropiadamente los privilegios de un usuario, permitiendo a un atacante recuperar credenciales de texto sin cifrar de todas las cuentas de correo electrónico del servicio de asistencia (helpdesk), incluyendo las credenciales de correo electrónico entrantes y salientes. Esto permite a un atacante obtener acceso completo a todos los correos electrónicos enviados o recibidos por el sistema, incluyendo los correos electrónicos de restablecimiento de contraseña, haciendo posible restablecer la contraseña de cualquier usuario.
Vulnerabilidad en una serie de peticiones en Jon Hedley AlienForm2 (CVE-2020-10948)
Gravedad:
AltaAlta
Publication date: 01/04/2020
Last modified:
03/04/2020
Descripción:
Jon Hedley AlienForm2 (típicamente instalado como un archivo af.cgi o alienform.cgi) versión 2.0.2, es vulnerable a una ejecución de comandos remota por medio de una inyección eval, un problema diferente de CVE-2002-0934. Un atacante remoto no autenticado puede explotar esto por medio de una serie de peticiones diseñadas.
Vulnerabilidad en objetos XAML en el proceso de inicio de conexión en March Networks Command Client (CVE-2019-9163)
Gravedad:
AltaAlta
Publication date: 01/04/2020
Last modified:
03/04/2020
Descripción:
El proceso de inicio de conexión en March Networks Command Client versiones anteriores a 2.7.2, permite a atacantes remotos ejecutar código arbitrario por medio de objetos XAML diseñados.
Vulnerabilidad en un servidor FTP en mod_proxy_ftp en Apache HTTP Server (CVE-2020-1934)
Gravedad:
MediaMedia
Publication date: 01/04/2020
Last modified:
03/09/2020
Descripción:
En Apache HTTP Server versiones 2.4.0 hasta 2.4.41, mod_proxy_ftp puede usar memoria no inicializada cuando al enviar un proxy hacia un servidor FTP malicioso.
Vulnerabilidad en macOS Catalina (CVE-2020-3847)
Gravedad:
AltaAlta
Publication date: 01/04/2020
Last modified:
03/04/2020
Descripción:
Se abordó una lectura fuera de límites con una comprobación de entrada mejorada. Este problema es corregido en macOS Catalina versión 10.15.3. Un atacante remoto puede ser capaz de filtrar la memoria.
Vulnerabilidad en un iframe en Safari de Apple (CVE-2020-9784)
Gravedad:
MediaMedia
Publication date: 01/04/2020
Last modified:
03/04/2020
Descripción:
Se abordó un problema lógico con restricciones mejoradas. Este problema es corregido en Safari versión 13.1. Un iframe malicioso puede usar la configuración de descarga de otro sitio web.
Vulnerabilidad en los permisos de sitio web en iOS y iPadOS de Apple (CVE-2020-9781)
Gravedad:
MediaMedia
Publication date: 01/04/2020
Last modified:
03/04/2020
Descripción:
Se abordó el problema al borrar las peticiones de permiso del sitio web después de la navegación. Este problema es corregido en iOS versión 13.4 y iPadOS versión 13.4. Un usuario puede otorgar permisos de sitio web a un sitio que no tenía la intención de hacerlo.
Vulnerabilidad en la selección del archivo de video en Mail en iOS y iPadOS de Apple (CVE-2020-9777)
Gravedad:
MediaMedia
Publication date: 01/04/2020
Last modified:
03/04/2020
Descripción:
Existía un problema en la selección del archivo de video mediante Mail. El problema es corregido seleccionando la última versión de un video. Este problema es corregido en iOS versión 13.4 y iPadOS versión 13.4. Los videos recortados no pueden ser compartidos apropiadamente por Mail.
Vulnerabilidad en una aplicación en un cliente SSH en iOS y iPadOS, tvOS y watchOS de Apple (CVE-2020-3917)
Gravedad:
BajaBaja
Publication date: 01/04/2020
Last modified:
03/04/2020
Descripción:
Este problema se abordó con un nuevo derecho. Este problema es corregido en iOS versión 13.4 y iPadOS versión 13.4, tvOS versión 13.4, watchOS versión 6.2. Una aplicación puede utilizar un cliente SSH proporcionado por frameworks privados.
Vulnerabilidad en el procesamiento de contenido web en iOS, iPadOS, tvOS, Safari, iTunes para Windows y iCloud para Windows de Apple (CVE-2020-3902)
Gravedad:
MediaMedia
Publication date: 01/04/2020
Last modified:
16/10/2020
Descripción:
Se abordó un problema de comprobación de entrada con una validación de entrada mejorada. Este problema es corregido en iOS versión 13.4 y iPadOS versión 13.4, tvOS versión 13.4, Safari versión 13.1, iTunes para Windows versión 12.10.5, iCloud para Windows versión 10.9.3, iCloud para Windows versión 7.18. Un procesamiento de contenido web diseñado con fines maliciosos puede conllevar a un ataque de tipo cross site scripting.
Vulnerabilidad en el procesamiento de contenido web en iOS, iPadOS, watchOS, tvOS, Safari, iTunes para Windows y iCloud para Windows de Apple (CVE-2020-3901)
Gravedad:
MediaMedia
Publication date: 01/04/2020
Last modified:
16/10/2020
Descripción:
Se abordó un problema de confusión de tipos con un manejo de la memoria mejorado. Este problema es corregido en iOS versión 13.4 y iPadOS versión 13.4, tvOS versión 13.4, watchOS versión 6.2, Safari versión 13.1, iTunes para Windows versión 12.10.5, iCloud para Windows versión 10.9.3, iCloud para Windows versión 7.18. Un procesamiento de contenido web diseñado con fines maliciosos puede conllevar a una ejecución de código arbitraria.
Vulnerabilidad en el procesamiento de contenido web en iOS, iPadOS, watchOS, tvOS, Safari, iTunes para Windows y iCloud para Windows de Apple (CVE-2020-3900)
Gravedad:
MediaMedia
Publication date: 01/04/2020
Last modified:
16/10/2020
Descripción:
Se abordó un problema de corrupción de la memoria con un manejo de la memoria mejorado. Este problema es corregido en iOS versión 13.4 y iPadOS versión 13.4, tvOS versión 13.4, watchOS versión 6.2, Safari versión 13.1, iTunes para Windows versión 12.10.5, iCloud para Windows versión 10.9.3, iCloud para Windows versión 7.18. Un procesamiento de contenido web diseñado con fines maliciosos puede conllevar a una ejecución de código arbitraria.
Vulnerabilidad en el envío de datos de entrada en Dell EMC iDRAC7, iDRAC8 e iDRAC9 (CVE-2020-5344)
Gravedad:
AltaAlta
Publication date: 31/03/2020
Last modified:
03/04/2020
Descripción:
Dell EMC iDRAC7, iDRAC8 e iDRAC9 versiones anteriores a 2.65.65.65, 2.70.70.70, 4.00.00.00, contienen una vulnerabilidad de desbordamiento del búfer en la región stack de la memoria. Un atacante remoto no autenticado puede explotar esta vulnerabilidad para bloquear el proceso afectado o ejecutar código arbitrario sobre el sistema mediante el envío de datos de entrada especialmente diseñados.

Otras vulnerabilidades de los productos a los que usted está suscrito, y cuya información ha sido actualizada recientemente:

Vulnerabilidad en el derecho de comprobación de biblioteca en Zoom Client for Meetings en macOS (CVE-2020-11470)
Gravedad:
BajaBaja
Publication date: 01/04/2020
Last modified:
07/04/2020
Descripción:
Zoom Client for Meetings versiones hasta 4.6.8 en macOS, posee el derecho de comprobación de biblioteca deshabilitado, lo cual permite un proceso local (con los privilegios del usuario) para obtener acceso improvisado de micrófono y cámara al cargar una biblioteca diseñada y heredar así el acceso al micrófono y la cámara de Zoom Client.
Vulnerabilidad en runwithroot en Zoom Client for Meetings en macOS (CVE-2020-11469)
Gravedad:
AltaAlta
Publication date: 01/04/2020
Last modified:
07/04/2020
Descripción:
Zoom Client for Meetings versiones hasta 4.6.8 en macOS, copia runwithroot a un directorio temporal escribible por el usuario durante la instalación, lo cual permite que un proceso local (con los privilegios del usuario) obtenga acceso root mediante el reemplazo de runwithroot.