Inicio / Content / Boletín de vulnerabilidades

Boletín de vulnerabilidades

Nuevas vulnerabilidades documentadas a los productos que usted está suscrito:

Vulnerabilidad en la funcionalidad Cloud Connectivity en WAGO PFC200 (CVE-2019-5161)
Gravedad:
AltaAlta
Publication date: 11/03/2020
Last modified:
13/03/2020
Descripción:
Existe una vulnerabilidad de ejecución de código remota explotable en la funcionalidad Cloud Connectivity de WAGO PFC200 versiones 03.02.02(14), 03.01.07(13) y 03.00.39(12). Un archivo XML especialmente diseñado dirigirá el servicio Cloud Connectivity a descargar y ejecutar un script de shell con privilegios root.

Otras vulnerabilidades de los productos a los que usted está suscrito, y cuya información ha sido actualizada recientemente: