Inicio / Content / Boletín de vulnerabilidades

Boletín de vulnerabilidades

Nuevas vulnerabilidades documentadas a los productos que usted está suscrito:

CVE-2020-7997
Gravedad:
MediaMedia
Publication date: 28/01/2020
Last modified:
29/01/2020
Descripción:
Los dispositivos ASUS WRT-AC66U 3 RT versión 3.0.0.4.372_67, permiten un ataque de tipo XSS por medio del campo Client Name en la funcionalidad Parental Control.
Vulnerabilidad en el paquete npm de node-red (CVE-2019-15607)
Gravedad:
BajaBaja
Publication date: 28/01/2020
Last modified:
29/01/2020
Descripción:
Una vulnerabilidad de tipo XSS almacenado está presente en el paquete npm de node-red (versión: anteriores a 0.20.7 incluyéndola), que es una herramienta visual para conectar el Internet de las cosas. Este problema permitirá al atacante robar las cookies de sesión, cambiar la apariencia de aplicaciones web, etc.
Vulnerabilidad en la funcionalidad Group Search en el control de acceso en GitLab Community Edition (CE) y Enterprise Edition (EE) (CVE-2019-15590)
Gravedad:
MediaMedia
Publication date: 28/01/2020
Last modified:
29/01/2020
Descripción:
Se presenta un problema de control de acceso en versiones anteriores a 12.3.5, versiones anteriores a 12.2.8 y versiones anteriores a 12.1.14 para GitLab Community Edition (CE) y Enterprise Edition (EE), donde las peticiones y problemas de fusión privada serían divulgados con la funcionalidad Group Search proporcionada por la integración Elasticsearch.
Vulnerabilidad en el complemento Mermaid en Gitlab CE/EE (CVE-2019-15586)
Gravedad:
MediaMedia
Publication date: 28/01/2020
Last modified:
28/01/2020
Descripción:
Se presenta una vulnerabilidad de tipo XSS en Gitlab CE/EE versiones anteriores a 12.1.10, en el complemento Mermaid.
Vulnerabilidad en la autenticación en GitLab Community Edition (CE) y Enterprise Edition (EE) (CVE-2019-15585)
Gravedad:
AltaAlta
Publication date: 28/01/2020
Last modified:
29/01/2020
Descripción:
Se presenta una autenticación inapropiada en versiones anteriores a 12.3.2, versiones anteriores a 12.2.6 y versiones anteriores a 12.1.12 para GitLab Community Edition (CE) y Enterprise Edition (EE), en la integración GitLab SAML se presenta un problema de comprobación que permitió a un atacante tomar el control de la cuenta de otro usuario.
Vulnerabilidad en el enlace de correo electrónico de desafiliación de problemas y peticiones de fusión en GitLab Community Edition (CE) y Enterprise Edition (EE) (CVE-2019-15578)
Gravedad:
MediaMedia
Publication date: 28/01/2020
Last modified:
29/01/2020
Descripción:
Se presenta una divulgación de información en versiones anteriores a 12.3.2, versiones anteriores a 12.2.6 y versiones anteriores a 12.1.12 para GitLab Community Edition (CE) y Enterprise Edition (EE). La ruta de un proyecto privado, que solía ser pública, sería divulgada en el enlace de correo electrónico de desafiliación de problemas y peticiones de fusión.
Vulnerabilidad en los hitos en GitLab Community Edition (CE) y Enterprise Edition (EE) (CVE-2019-15579)
Gravedad:
MediaMedia
Publication date: 28/01/2020
Last modified:
29/01/2020
Descripción:
Se presenta una divulgación de información en versiones anteriores a 12.3.2, versiones anteriores a 12.2.6 y versiones anteriores a 12.1.12 para GitLab Community Edition (CE) y Enterprise Edition (EE), donde el o los cesionarios de un problema confidencial en un proyecto privado serían revelados a un invitado por medio de hitos.
Vulnerabilidad en las reglas de aprobación de petición de fusión en GitLab Community Edition (CE) y Enterprise Edition (EE) (CVE-2019-15581)
Gravedad:
MediaMedia
Publication date: 28/01/2020
Last modified:
29/01/2020
Descripción:
Se presenta un IDOR en versiones anteriores a 12.3.2, versiones anteriores a 12.2.6 y versiones anteriores a 12.1.12 para GitLab Community Edition (CE) y Enterprise Edition (EE), que permitió al propietario o mantenedor del proyecto visualizar a los miembros de cualquier grupo privado mediante las reglas de aprobación de petición de fusión.
Vulnerabilidad en GitLab Community Edition (CE) y Enterprise Edition (EE) (CVE-2019-15582)
Gravedad:
MediaMedia
Publication date: 28/01/2020
Last modified:
29/01/2020
Descripción:
Se detectó un IDOR en versiones anteriores a 12.3.2, versiones anteriores a 12.2.6 y versiones anteriores a 12.1.12 para GitLab Community Edition (CE) y Enterprise Edition (EE), que permitió a un mantenedor agregar cualquier grupo privado a un entorno protegido.
Vulnerabilidad en la API de GitLab Community Edition (CE) y Enterprise Edition (EE) (CVE-2019-15583)
Gravedad:
MediaMedia
Publication date: 28/01/2020
Last modified:
29/01/2020
Descripción:
Se presenta una divulgación de información en versiones anteriores a 12.3.2, versiones anteriores a 12.2.6 y versiones anteriores a 12.1.12 para GitLab Community Edition (CE) y Enterprise Edition (EE). Cuando un problema fue trasladado hacia un proyecto público desde uno privado, las etiquetas privadas asociadas y el espacio de nombres del proyecto privado serían divulgados por medio de la API de GitLab.
Vulnerabilidad en el URI de dialecto en WSO2 API Manager, WSO2 IS as Key Manager y WSO2 Identity Server (CVE-2019-20436)
Gravedad:
MediaMedia
Publication date: 27/01/2020
Last modified:
28/01/2020
Descripción:
Se detectó un problema en WSO2 API Manager versión 2.6.0, WSO2 IS as Key Manager versión 5.7.0 y WSO2 Identity Server versión 5.8.0. Si se presenta un dialecto de reclamo configurado con una carga útil XSS en el URI de dialecto, y un usuario recoge el URI de este dialecto y lo agrega como el dialecto de reclamo del proveedor de servicios mientras configura el proveedor de servicios, esa carga es ejecutada. El atacante también necesita contar con privilegios para iniciar sesión en la consola de administración y para agregar y configurar dialectos de reclamo.
Vulnerabilidad en la configuración básica de reclamo del proveedor de identidad en WSO2 API Manager, WSO2 IS as Key Manager y WSO2 Identity Server (CVE-2019-20437)
Gravedad:
MediaMedia
Publication date: 27/01/2020
Last modified:
28/01/2020
Descripción:
Se detectó un problema en WSO2 API Manager versión 2.6.0, WSO2 IS as Key Manager versión 5.7.0 y WSO2 Identity Server versión 5.8.0. Cuando un dialecto de reclamo personalizado con una carga útil de tipo XSS es establecido en la configuración básica de reclamo del proveedor de identidad, esa carga útil es ejecutada, si un usuario recoge el URI de ese dialecto como el reclamo de aprovisionamiento en la configuración de reclamo avanzada del mismo proveedor de identidad. El atacante también necesita contar con privilegios para iniciar sesión en la consola de administración y para agregar y actualizar las configuraciones del proveedor de identidad.
Vulnerabilidad en la página Datasource creation de la Consola de Administración en WSO2 API Manager (CVE-2019-20434)
Gravedad:
BajaBaja
Publication date: 27/01/2020
Last modified:
28/01/2020
Descripción:
Se detectó un problema en WSO2 API Manager versión 2.6.0. Se ha identificado una potencial vulnerabilidad de tipo Cross-Site Scripting (XSS) Reflejado en la página Datasource creation de la Consola de Administración.
Vulnerabilidad en una petición HTTP GET con un parámetro de petición docName en la página documentation editor de la API en línea de la API Publisher en WSO2 API Manager (CVE-2019-20435)
Gravedad:
BajaBaja
Publication date: 27/01/2020
Last modified:
28/01/2020
Descripción:
Se detectó un problema en WSO2 API Manager versión 2.6.0. Se podría llevar a cabo un ataque de tipo XSS reflejado en la página documentation editor de la API en línea de la API Publisher mediante el envío de una petición HTTP GET con un parámetro de petición docName perjudicial.
Vulnerabilidad en la página documentation editor de la API en línea de la API Publisher en WSO2 API Manager (CVE-2019-20438)
Gravedad:
BajaBaja
Publication date: 27/01/2020
Last modified:
28/01/2020
Descripción:
Se detectó un problema en WSO2 API Manager versión 2.6.0. Se ha identificado una potencial vulnerabilidad de tipo Cross-Site Scripting (XSS) Almacenado en la página documentation editor de la API en línea de la API Publisher.
Vulnerabilidad en la página "manage the API" de la API Publisher en WSO2 API Manager (CVE-2019-20439)
Gravedad:
BajaBaja
Publication date: 27/01/2020
Last modified:
28/01/2020
Descripción:
Se detectó un problema en WSO2 API Manager versión 2.6.0. Se ha identificado una potencial vulnerabilidad de tipo Cross-Site Scripting (XSS) Reflejado al definir un ámbito en la página "manage the API" de la API Publisher.
Vulnerabilidad en una acción de un usuario en Firefox en la interfaz de usuario en Apache NiFi (CVE-2020-1933)
Gravedad:
MediaMedia
Publication date: 27/01/2020
Last modified:
29/01/2020
Descripción:
Se detectó una vulnerabilidad de tipo XSS en Apache NiFi versiones 1.0.0 hasta 1.10.0. Pueden ser inyectados scripts maliciosos en la interfaz de usuario por medio de una acción por parte de un usuario autenticado desprevenido en Firefox. No parece presentarse en otros navegadores.
Vulnerabilidad en un endpoint de la API en Apache Superset (CVE-2020-1932)
Gravedad:
MediaMedia
Publication date: 27/01/2020
Last modified:
29/01/2020
Descripción:
Se detectó un problema de divulgación de información en Apache Superset versiones 0.34.0, 0.34.1, 0.35.0 y 0.35.1. Los usuarios de Apache Superset autenticados son capaces de recuperar la información de otros usuarios, incluidas las contraseñas del hash, accediendo a un endpoint de la API no utilizado y no documentado en Apache Superset.
Vulnerabilidad en los parámetros description y title en el campo description de un Programa de Mantenimiento de Dispositivo en FortiSIEM (CVE-2019-17651)
Gravedad:
BajaBaja
Publication date: 27/01/2020
Last modified:
29/01/2020
Descripción:
Una vulnerabilidad de Neutralización Inadecuada de Entrada en los parámetros description y title de un Programa de Mantenimiento de Dispositivo en FortiSIEM versión 5.2.5 y por debajo, puede permitir a un atacante autenticado remoto llevar a cabo un ataque de tipo Cross Site Scripting (XSS) Almacenado mediante la inyección de código JavaScript malicioso en el campo description de un programa de Mantenimiento de Dispositivo.
Vulnerabilidad en la Interfaz de Usuario de Stroom (CVE-2019-10779)
Gravedad:
MediaMedia
Publication date: 27/01/2020
Last modified:
29/01/2020
Descripción:
Todas las versiones de stroom:stroom-app anteriores a 5.5.12 y todas las versiones de la 6.0.0 derivación anterior a 6.0.25, están afectadas por una vulnerabilidad de tipo Cross-site Scripting. Un sitio web del atacante es capaz de cargar la Interfaz de Usuario de Stroom en un iframe oculto. Usando ese iframe, el sitio del atacante puede emitir comandos hacia la Interfaz de Usuario de Stroom por medio de una vulnerabilidad de tipo XSS para tomar el control total de la Interfaz de Usuario de Stroom en nombre del usuario registrado.
Vulnerabilidad en el manejador de errores del modo de desarrollo en io.ratpack:ratpack-core (CVE-2019-10770)
Gravedad:
MediaMedia
Publication date: 27/01/2020
Last modified:
29/01/2020
Descripción:
Todas las versiones de io.ratpack:ratpack-core desde 0.9.10 inclusive y anteriores a 1.7.6, son vulnerables a un ataque de tipo Cross-site Scripting (XSS). Esto afecta al manejador de errores del modo de desarrollo cuando un mensaje de excepción contiene datos no confiables. Tome en cuenta que el manejador de errores del modo de producción no es vulnerable, para que este sea utilizado en producción requeriría que los usuarios no deshabiliten el modo de desarrollo.
Vulnerabilidad en mediaType en la Interfaz de Usuario de registro en WSO2 API Manager, WSO2 Enterprise Integrator, WSO2 IS as Key Manager y WSO2 Identity Server (CVE-2019-20443)
Gravedad:
BajaBaja
Publication date: 27/01/2020
Last modified:
29/01/2020
Descripción:
Se detectó un problema en WSO2 API Manager versión 2.6.0, WSO2 Enterprise Integrator versión 6.5.0, WSO2 IS as Key Manager versión 5.7.0 y WSO2 Identity Server versión 5.8.0. Se identificó una potencial vulnerabilidad de tipo Cross-Site Scripting (XSS) Almacenado en mediaType en la Interfaz de Usuario de registro.
Vulnerabilidad en roleToAuthorize en la Interfaz de Usuario de registro en WSO2 API Manager, WSO2 Enterprise Integrator, WSO2 IS as Key Manager y WSO2 Identity Server (CVE-2019-20442)
Gravedad:
BajaBaja
Publication date: 27/01/2020
Last modified:
29/01/2020
Descripción:
Se detectó un problema en WSO2 API Manager versión 2.6.0, WSO2 Enterprise Integrator versión 6.5.0, WSO2 IS as Key Manager versión 5.7.0 y WSO2 Identity Server versión 5.8.0. Se identificó una potencial vulnerabilidad de tipo Cross-Site Scripting (XSS) Almacenado en roleToAuthorize en la Interfaz de Usuario de registro.
Vulnerabilidad en la "implement phase" de la API Publisher en WSO2 API Manager (CVE-2019-20441)
Gravedad:
BajaBaja
Publication date: 27/01/2020
Last modified:
29/01/2020
Descripción:
Se detectó un problema en WSO2 API Manager versión 2.6.0. Se ha identificado una potencial vulnerabilidad de tipo Cross-Site Scripting (XSS) Almacenado en la "implement phase" de la API Publisher.
Vulnerabilidad en la funcionalidad update API documentation de la API Publisher en WSO2 API Manager (CVE-2019-20440)
Gravedad:
BajaBaja
Publication date: 27/01/2020
Last modified:
29/01/2020
Descripción:
Se detectó un problema en WSO2 API Manager versión 2.6.0. Se ha identificado una potencial vulnerabilidad de tipo Cross-Site Scripting (XSS) Reflejado en la funcionalidad update API documentation de la API Publisher.

Otras vulnerabilidades de los productos a los que usted está suscrito, y cuya información ha sido actualizada recientemente:

Vulnerabilidad en un desbordamiento de búfer basado en almacenamiento dinámico en opj_t1_clbl_decode_processor en openjp2 (CVE-2020-6851)
Gravedad:
MediaMedia
Publication date: 13/01/2020
Last modified:
14/07/2020
Descripción:
OpenJPEG hasta la versión 2.3.1 tiene un desbordamiento de búfer basado en almacenamiento dinámico en opj_t1_clbl_decode_processor en openjp2 / t1.c debido a la falta de validación de opj_j2k_update_image_dimensions.
Vulnerabilidad en Un desbordamiento de enteros en el servidor NATS (CVE-2019-13126)
Gravedad:
MediaMedia
Publication date: 29/07/2019
Last modified:
28/01/2020
Descripción:
anterior a la versión.0.2 permite que un atacante remoto bloquee el servidor al enviar una solicitud especialmente diseñada. Si la autenticación está habilitada, el atacante remoto debe haberse autenticado primero.