Inicio / Content / Boletín de vulnerabilidades

Boletín de vulnerabilidades

Nuevas vulnerabilidades documentadas a los productos que usted está suscrito:

Vulnerabilidad en análisis un clip MKV en diversos productos Snapdragon (CVE-2019-14017)
Gravedad:
AltaAlta
Publication date: 21/01/2020
Last modified:
22/01/2020
Descripción:
Se puede presentar un desbordamiento del búfer de la pila mientras se analiza un clip MKV no válido que no es estándar y posee datos de vorbis codec no válidos en los productos Snapdragon Auto, Snapdragon Compute, Snapdragon Connectivity, Snapdragon Consumer IOT, Snapdragon Industrial IOT, Snapdragon IoT, Snapdragon Mobile, Snapdragon Voice & Music, Snapdragon Wearables en las versiones APQ8009, APQ8017, APQ8053, APQ8064, APQ8096AU, APQ8098, MDM9206, MDM9207C, MDM9607, MSM8905, MSM8909, MSM8909W, MSM8917, MSM8920, MSM8937, MSM8939, MSM8940, MSM8953, MSM8996, MSM8996AU, MSM8998, Nicobar, QCS605, QM215, Rennell, SA6155P, SDA660, SDA845, SDM429, SDM429W, SDM439, SDM450, SDM630, SDM632, SDM636, SDM660, SDM670, SDM710, SDM845, SDX20, SM6150, SM7150, SM8150, SM8250, SXR1130, SXR2130.
Vulnerabilidad en el procesamiento de la consulta de eeprom en diversos productos Snapdragon (CVE-2019-14034)
Gravedad:
AltaAlta
Publication date: 21/01/2020
Last modified:
22/01/2020
Descripción:
Un uso de la memoria previamente liberada mientras se procesa la consulta de eeprom, ya que se presenta la posibilidad de no desbloquear mutex después de que ocurra un error en los productos Snapdragon Auto, Snapdragon Compute, Snapdragon Consumer IOT, Snapdragon Industrial IOT, Snapdragon Mobile, Snapdragon Voice & Music, Snapdragon Wearables en las versiones APQ8009, APQ8053, MSM8909W, MSM8917, MSM8953, Nicobar, QCS605, QM215, Rennell, SA6155P, SDA845, SDM429, SDM429W, SDM439, SDM450, SDM632, SDM670, SDM710, SDM845, SDX24, SDX55, SM6150, SM7150, SM8150, SM8250, SXR1130, SXR2130.

Otras vulnerabilidades de los productos a los que usted está suscrito, y cuya información ha sido actualizada recientemente:

Vulnerabilidad en producto Java SE Embedded de Oracle Java SE (CVE-2020-2604)
Gravedad:
MediaMedia
Publication date: 15/01/2020
Last modified:
14/10/2020
Descripción:
Vulnerabilidad en Java SE, producto Java SE Embedded de Oracle Java SE (componente: serialización). Las versiones compatibles que se ven afectadas son Java SE: 7u241, 8u231, 11.0.5 y 13.0.1; Java SE Embedded: 8u231. La vulnerabilidad difícil de explotar permite que un atacante no autenticado con acceso a la red a través de múltiples protocolos comprometa Java SE, Java SE Embedded. Los ataques con éxito de esta vulnerabilidad pueden resultar en la adquisición de Java SE, Java SE Embedded. Nota: Esta vulnerabilidad se aplica a las implementaciones de Java, generalmente en clientes que ejecutan aplicaciones Java Web Start de espacio aislado o applets de Java de espacio aislado (en Java SE 8), que cargan y ejecutan código no seguro (por ejemplo, código que proviene de Internet) y dependen de Java caja de arena para seguridad. Esta vulnerabilidad también puede explotarse mediante el uso de API en el Componente especificado, por ejemplo, a través de un servicio web que suministra datos a las API. CVSS v3.0 Base Score 8.1 (Impactos de confidencialidad, integridad y disponibilidad). Vector CVSS: (CVSS: 3.0 / AV: N / AC: H / PR: N / UI: N / S: U / C: H / I: H / A: H).