Inicio / Content / Boletín de vulnerabilidades

Boletín de vulnerabilidades

Nuevas vulnerabilidades documentadas a los productos que usted está suscrito:

Otras vulnerabilidades de los productos a los que usted está suscrito, y cuya información ha sido actualizada recientemente:

Vulnerabilidad en Adobe Photoshop CC (CVE-2019-7975)
Gravedad:
AltaAlta
Publication date: 26/08/2019
Last modified:
24/08/2020
Descripción:
Adobe Photoshop CC versiones 19.1.8 y anteriores y 20.0.5 y anteriores tienen una vulnerabilidad de confusión de tipos. La explotación exitosa podría conducir a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Photoshop CC (CVE-2019-7978)
Gravedad:
MediaMedia
Publication date: 26/08/2019
Last modified:
24/08/2020
Descripción:
Adobe Photoshop CC versiones 19.1.8 y anteriores y 20.0.5 y anteriores tienen una vulnerabilidad de desbordamiento de pila. La explotación exitosa podría conducir a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Photoshop CC (CVE-2019-7979)
Gravedad:
MediaMedia
Publication date: 26/08/2019
Last modified:
28/08/2019
Descripción:
Adobe Photoshop CC versiones 19.1.8 y anteriores y 20.0.5 y anteriores tienen una vulnerabilidad de escritura fuera de límite. La explotación exitosa podría conducir a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Photoshop CC (CVE-2019-7980)
Gravedad:
MediaMedia
Publication date: 26/08/2019
Last modified:
24/08/2020
Descripción:
Adobe Photoshop CC versiones 19.1.8 y anteriores y 20.0.5 y anteriores tienen una vulnerabilidad de confusión de tipos. La explotación exitosa podría conducir a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Photoshop CC (CVE-2019-7969)
Gravedad:
AltaAlta
Publication date: 26/08/2019
Last modified:
24/08/2020
Descripción:
Adobe Photoshop CC versiones 19.1.8 y anteriores y 20.0.5 y anteriores tienen una vulnerabilidad de confusión de tipos. La explotación exitosa podría conducir a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Photoshop CC (CVE-2019-7970)
Gravedad:
AltaAlta
Publication date: 26/08/2019
Last modified:
24/08/2020
Descripción:
Adobe Photoshop CC versiones 19.1.8 y anteriores y 20.0.5 y anteriores tienen una vulnerabilidad de confusión de tipos. La explotación exitosa podría conducir a la ejecución de código arbitrario.
Vulnerabilidad en Adobe Photoshop CC (CVE-2019-7971)
Gravedad:
AltaAlta
Publication date: 26/08/2019
Last modified:
24/08/2020
Descripción:
Las versiones 19.1.8 y anteriores de Adobe Photoshop CC y 20.0.5 y versiones anteriores tienen una vulnerabilidad de confusión de tipos. La explotación exitosa podría conducir a la ejecución arbitraria de código.
Vulnerabilidad en Adobe Photoshop CC (CVE-2019-7972)
Gravedad:
AltaAlta
Publication date: 26/08/2019
Last modified:
24/08/2020
Descripción:
Las versiones 19.1.8 y anteriores de Adobe Photoshop CC y 20.0.5 y versiones anteriores tienen una vulnerabilidad de confusión de tipos. La explotación exitosa podría conducir a la ejecución arbitraria de código.
Vulnerabilidad en Adobe Photoshop CC (CVE-2019-7973)
Gravedad:
AltaAlta
Publication date: 26/08/2019
Last modified:
24/08/2020
Descripción:
Las versiones 19.1.8 y anteriores de Adobe Photoshop CC y 20.0.5 y versiones anteriores tienen una vulnerabilidad de confusión de tipos. La explotación exitosa podría conducir a la ejecución arbitraria de código.
Vulnerabilidad en Adobe Photoshop CC (CVE-2019-7974)
Gravedad:
AltaAlta
Publication date: 26/08/2019
Last modified:
24/08/2020
Descripción:
Las versiones 19.1.8 y anteriores de Adobe Photoshop CC y 20.0.5 y versiones anteriores tienen una vulnerabilidad de confusión de tipos. La explotación exitosa podría conducir a la ejecución arbitraria de código.
Vulnerabilidad en Ampache (CVE-2019-12386)
Gravedad:
BajaBaja
Publication date: 22/08/2019
Last modified:
11/11/2019
Descripción:
Se descubrió un problema en Ampache versiones hasta 3.9.1. Se presenta una vulnerabilidad de tipo XSS almacenado en la funcionalidad LocalPlay "add instance" del archivo localplay.php. El código inyectado se refleja en el menú de instancias. Esta vulnerabilidad puede ser abusada para forzar a un administrador a crear un nuevo usuario privilegiado cuyas credenciales sean conocidas por el atacante.