Inicio / Content / Boletín de vulnerabilidades

Boletín de vulnerabilidades

Nuevas vulnerabilidades documentadas a los productos que usted está suscrito:

Otras vulnerabilidades de los productos a los que usted está suscrito, y cuya información ha sido actualizada recientemente:

Vulnerabilidad en moodle (CVE-2019-10186)
Gravedad:
MediaMedia
Publication date: 31/07/2019
Last modified:
27/08/2019
Descripción:
Se encontró una fallo en moodle anterior de las versiones 3.7.1, 3.6.5, 3.5.7. La herramienta de administración de carga / descarga XML no estaba utilizando un token sesskey (CSRF).
Vulnerabilidad en moodle (CVE-2019-10187)
Gravedad:
MediaMedia
Publication date: 31/07/2019
Last modified:
27/08/2019
Descripción:
Se encontró una fallo en moodle anterior de las versiones 3.7.1, 3.6.5, 3.5.7. Los usuarios con permiso para eliminar entradas de un glosario pudieron eliminar entradas de otros glosarios a los que no tenían acceso directo.
Vulnerabilidad en El moodle (CVE-2019-10188)
Gravedad:
MediaMedia
Publication date: 31/07/2019
Last modified:
27/08/2019
Descripción:
Un defecto fue descubierto en moodle anterior a las versiones 3.7.1 ,3.6.5.7. los profesores en un grupo de preguntas podría modificar las anulaciones de grupo para otros grupos en la misma prueba
Vulnerabilidad en moodle (CVE-2019-10189)
Gravedad:
MediaMedia
Publication date: 31/07/2019
Last modified:
27/08/2019
Descripción:
Un defecto fue descubierto en moodle anterior a versiones 3.7.1, 3.6.5, los profesores en un grupo de tarea podrían modificar las anulaciones de grupo para otros grupos en la misma asignación