Inicio / Content / Boletín de vulnerabilidades

Boletín de vulnerabilidades

Nuevas vulnerabilidades documentadas a los productos que usted está suscrito:

Otras vulnerabilidades de los productos a los que usted está suscrito, y cuya información ha sido actualizada recientemente:

Vulnerabilidad en BIG-IP (CVE-2019-6608)
Gravedad:
AltaAlta
Publication date: 28/03/2019
Last modified:
24/08/2020
Descripción:
En BIG-IP, 11.5.1-11.6.3, 12.1.0-12.1.3, 13.0.0-13.1.1.1 y 14.0.0-14.0.0.2, bajo ciertas circunstancias, el demonio snmpd podría divulgar memoria en un invitado BIG-IP vCMP con varios blades al procesar peticiones SNMP autorizadas.
Vulnerabilidad en BIG-IP (CVE-2019-6604)
Gravedad:
MediaMedia
Publication date: 28/03/2019
Last modified:
24/08/2020
Descripción:
En BIG-IP, en versiones 11.5.1-11.5.8, 11.6.1-11.6.3, 12.1.0-12.1.3.6, 13.0.0-13.1.1.1 y 14.0.0-14.0.0.2, en determinadas circunstancias, los sistemas de hardware con un puente de velocidad alta que utilizan configuraciones de reenvío de la capa 2 no establecidas por defecto podrían experimentar el bloqueo de dicho puente.
Vulnerabilidad en los servidores virtuales SSL en sistemas F5 BIG-IP (CVE-2014-4024)
Gravedad:
MediaMedia
Publication date: 19/03/2018
Last modified:
06/06/2019
Descripción:
Los servidores virtuales SSL en sistemas F5 BIG-IP, en versiones 10.x anteriores a la 10.2.4 HF9, versiones 11.x anteriores a la 11.2.1 HF12, versiones 11.3.0 anteriores a la HF10, versiones 11.4.0 anteriores a la HF8, versiones 11.4.1 anteriores a la HF5, versiones 11.5.0 anteriores a la HF5 y versiones 11.5.1 anteriores a la HF5, al emplearse con tarjetas de aceleración SSL (Secure Sockets Layer) de terceros, podrían permitir que atacantes remotos provoquen un impacto sin especificar mediante un ataque de sincronización de canal lateral.
Vulnerabilidad en F5 BIG-IP (CVE-2014-6031)
Gravedad:
MediaMedia
Publication date: 08/06/2017
Last modified:
06/06/2019
Descripción:
Desbordamiento de buffer en el demonio mcpq en sistemas F5 BIG-IP, versiones 10.x anteriores a la 10.2.4 HF12, 11.x anteriores a la 11.2.1 HF15, 11.3.x, 11.4.x anteriores a la 11.4.1 HF9, 11.5.x anteriores a la 11.5.2 HF1 y 11.6.0 anteriores a la HF4 y Enterprise Manager, versiones de la 2.1.0 a la 2.3.0 y 3.x anteriores a la 3.1.1 HF5, que permitiría a administradores autenticados causar una denegación de servicio a través de vectores no especificados.
Vulnerabilidad en Traffic Management Microkernel (CVE-2016-7476)
Gravedad:
MediaMedia
Publication date: 11/05/2017
Last modified:
06/06/2019
Descripción:
El Traffic Management Microkernel (TMM) en F5 BIG-IP LTM, AAM, AFM, APM, ASM, GTM, Link Controller, PEM, PSM y WebSafe versión 11.6.0 y anteriores a 11.6.0 HF6, versión 11.5.0 y anteriores a 11.5.3 HF2 , y versión 11.3.0 y anteriores a 11.4.1 HF10, puede sufrir una fuga de memoria al manejar ciertos tipos de tráfico TCP. Los atacantes remotos pueden causar una denegación de servicio (DoS) a través de un paquete TCP manipulado.
Vulnerabilidad en F5 BIG-IP (CVE-2016-9250)
Gravedad:
MediaMedia
Publication date: 10/05/2017
Last modified:
06/06/2019
Descripción:
En F5 BIG-IP 11.2.1, 11.4.0 a 11.6.1 y 12.0.0 a 12.1.2, un usuario no autenticado con acceso al panel de control puede ser capaz de borrar archivos arbitrarios a través de un mecanismo no revelado.
Vulnerabilidad en el componente sshd de productos F5 (CVE-2017-6128)
Gravedad:
MediaMedia
Publication date: 01/05/2017
Last modified:
02/10/2019
Descripción:
Un atacante puede ser capaz de causar un ataque de denegación de servicio (DoS) contra el componente sshd en F5 BIG-IP, Enterprise Manager, BIG-IQ e iWorkflow
Vulnerabilidad en Traffic Management Microkernel en F5 BIG-IP (CVE-2016-9252)
Gravedad:
MediaMedia
Publication date: 27/03/2017
Last modified:
06/06/2019
Descripción:
El Traffic Management Microkernel (TMM) en F5 BIG-IP en versiones anteriores a 11.5.4 HF3, 11.6.x en versiones anteriores a 11.6.1 HF2 y 12.x en versiones anteriores a 12.1.2 no maneja adecuadamente las opciones MTU de ruta mínima para IPv6, lo que permite a atacantes remotos provocar una denegación de servicio (DoS) a través de vectores no especificados.
Vulnerabilidad en dispositivos F5 BIG-IP (CVE-2016-7474)
Gravedad:
BajaBaja
Publication date: 27/03/2017
Last modified:
06/06/2019
Descripción:
En algunos casos la caché binaria MCPD en dispositivos F5 BIG-IP pueden permitir a un usuario con acceso Advanced Shell, o privilegios generar un qkview, para obtener temporalmente información normalmente irrecuperable.
Vulnerabilidad en dispositivos F5 BIG-IP (CVE-2016-7468)
Gravedad:
MediaMedia
Publication date: 23/03/2017
Last modified:
06/06/2019
Descripción:
Un atacante remoto no autenticado puede ser capaz de interrumpir los servicios en los dispositivos F5 BIG-IP 11.4.1 - 11.5.4 con con tráfico red maliciosamente manipulado. Esta vulnerabilidad afecta a los servidores virtuales asociados con perfiles TCP cuando el valor de variable de sistema BIG-IP tm.tcpprogressive db está configurado como ajuste predeterminado "habilitado". El valor por defecto para la variable tm.tcpprogressive db es "negotiate". Un atacante puede ser capaz de interrumpir el tráfico o provocar que el sistema BIG-IP haga un failover a otro dispositivo del grupo de dispositivos.
Vulnerabilidad en servidor virtual BIG-IP configurado con un perfil Client SSL (CVE-2016-9244)
Gravedad:
MediaMedia
Publication date: 09/02/2017
Last modified:
06/06/2019
Descripción:
Un servidor virtual BIG-IP configurado con un perfil Client SSL que tiene la opción Session Tickets no predeterminada habilitada podría perder hasta 31 portes de la memoria no inicializada. Un atacante remoto puede explotar esta vulnerabilidad para obtener los IDs de sesión Secure Sockets Layer (SSL) de otras sesiones. Es posible que otros datos de la memoria no inicializada pueda ser devuelta también.
Vulnerabilidad en el comando RESOLV::lookup iRule en F5 BIG-IP LTM, APM, ASM y Link Controller (CVE-2016-6876)
Gravedad:
MediaMedia
Publication date: 07/09/2016
Last modified:
06/06/2019
Descripción:
El comando RESOLV::lookup iRule en F5 BIG-IP LTM, APM, ASM y Link Controller 10.2.1 hasta la versión 10.2.4, 11.2.1, 11.4.x, 11.5.x en versiones anteriores a 11.5.4 HF2, 11.6.x en versiones anteriores a 11.6.1 y 12.0.0 en versiones anteriores a HF3; BIG-IP AAM, AFM y PEM 11.4.x, 11.5.x en versiones anteriores a 11.5.4 HF2, 11.6.x en versiones anteriores a 11.6.1 y 12.0.0 en versiones anteriores a HF3; BIG-IP Analytics 11.2.1, 11.4.x, 11.5.x en versiones anteriores a 11.5.4 HF2, 11.6.x en versiones anteriores a 11.6.1 y 12.0.0 en versiones anteriores a HF3; BIG-IP DNS 12.0.0 en versiones anteriores a HF3; BIG-IP Edge Gateway, WebAccelerator y WOM 10.2.1 hasta la versión 10.2.4 y 11.2.1; BIG-IP GTM 10.2.1 hasta la versión 10.2.4, 11.2.1, 11.4.x, 11.5.x en versiones anteriores a 11.5.4 HF2 y 11.6.x en versiones anteriores a 11.6.1; y BIG-IP PSM 10.2.1 hasta la versión 10.2.4 y 11.4.0 hasta la versión 11.4.1 permite a servidores DNS remotos provocar una denegación de servicio (consumo de CPU o caída de Traffic Management Microkernel) a través de una respuesta PTR manipulada.
Vulnerabilidad en F5 BIG-IP LTM, Analytics, APM, ASM y Link Controller (CVE-2016-5022)
Gravedad:
AltaAlta
Publication date: 07/09/2016
Last modified:
06/06/2019
Descripción:
F5 BIG-IP LTM, Analytics, APM, ASM y Link Controller 11.2.x en versiones anteriores a 11.2.1 HF16, 11.3.x, 11.4.x, 11.5.x en versiones anteriores a 11.5.4 HF2, 11.6.x en versiones anteriores a 11.6.1 HF1 y 12.x en versiones anteriores a 12.0.0 HF3; BIG-IP AAM, AFM y PEM 11.4.x, 11.5.x en versiones anteriores a 11.5.4 HF2, 11.6.x en versiones anteriores a 11.6.1 HF1 y 12.x en versiones anteriores a 12.0.0 HF3; BIG-IP DNS 12.x en versiones anteriores a 12.0.0 HF3; BIG-IP Edge Gateway, WebAccelerator y WOM 11.2.x en versiones anteriores a 11.2.1 HF16 y 11.3.0; BIG-IP GTM 11.2.x en versiones anteriores a 11.2.1 HF16, 11.3.x, 11.4.x, 11.5.x en versiones anteriores a 11.5.4 HF2 y 11.6.x en versiones anteriores a 11.6.1 HF1; BIG-IP PSM 11.2.x en versiones anteriores a 11.2.1 HF16, 11.3.x y 11.4.0 hasta la version 11.4.1; Enterprise Manager 3.1.1; BIG-IQ Cloud and Security 4.0.0 hasta la version 4.5.0; BIG-IQ Device 4.2.0 hasta la version 4.5.0; BIG-IQ ADC 4.5.0; BIG-IQ Centralized Management 5.0.0; BIG-IQ Cloud and Orchestration 1.0.0 y iWorkflow 2.0.0, cuando Packet Filtering está habilitado en servidores virtuales y posiblemente en direcciones IP automáticas, permite a atacantes remotos provocar una denegación de servicio (reinicio de Traffic Management Microkernel) y posiblemente tener otro impacto no especificado a través de tráfico de red manipulado.
Vulnerabilidad en servidores Virtual en F5 BIG-Ip (CVE-2016-5023)
Gravedad:
MediaMedia
Publication date: 26/08/2016
Last modified:
06/06/2019
Descripción:
Servidores virtuales en sistemas F5 BIG-IP 11.2.1 HF11 hasta la versión HF15, 11.4.1 HF4 hasta la versión HF10, 11.5.3 hasta la versión 11.5.4, 11.6.0 HF5 hasta la versión HF7 y 12.0.0, cuando se configura con un perfil TCP, permiten a atacantes remotos provocar una denegación de servicio (reinicio de Traffic Management Microkernel) a través de tráfico de red manipulado.
Vulnerabilidad en la utilidad Configuration en sistemas F5 BIG-IP (CVE-2016-1497)
Gravedad:
MediaMedia
Publication date: 26/08/2016
Last modified:
06/06/2019
Descripción:
La utilidad Configuration en sistemas F5 BIG-IP 11.0.x, 11.1.x, 11.2.x en versiones anteriores a11.2.1 HF16, 11.3.x, 11.4.x en versiones anteriores a 11.4.1 HF10, 11.5.x en versiones anteriores a 11.5.4 HF2, 1.6.x en versiones anteriores a 11.6.1 y 12.0.0 en versiones anteriores a HF1 permite a administradores remotos leer registros de acceso Access Policy Manager (APM) a través de vectores no especificados.
Vulnerabilidad en la configuración por defecto del listener de pares IPsec IKE en múltiples productos F5 BIG-IP (CVE-2016-5736)
Gravedad:
MediaMedia
Publication date: 19/08/2016
Last modified:
06/06/2019
Descripción:
La configuración por defecto del listener de pares IPsec IKE en F5 BIG-IP LTM, Analytics, APM, ASM y Link Controller 11.2.1 en versiones anteriores a HF16, 11.4.x, 11.5.x en versiones anteriores a 11.5.4 HF2, 11.6.x en versiones anteriores a 11.6.1 y 12.x en versiones anteriores a 12.0.0 HF2; BIG-IP AAM, AFM y PEM 11.4.x, 11.5.x en versiones anteriores a 11.5.4 HF2, 11.6.x en versiones anteriores a 11.6.1 y 12.x en versiones anteriores a 12.0.0 HF2; BIG-IP DNS 12.x en versiones anteriores a 12.0.0 HF2; BIG-IP Edge Gateway, WebAccelerator y WOM 11.2.1 en versiones anteriores a HF16; BIG-IP GTM 11.2.1 en versiones anteriores a HF16, 11.4.x, 11.5.x en versiones anteriores a 11.5.4 HF2 y 11.6.x en versiones anteriores a 11.6.1; y BIG-IP PSM 11.4.0 hasta la versión 11.4.1 habilita indebidamente el objeto de configuración de pares anónimos IPsec IKE, lo que permite a atacantes remotos establecer una negociación IKE Phase 1 y posiblemente llevar a cabo ataques de fuerza bruta contra las negociaciones Phase 2 a través de vectores no especificados.
Vulnerabilidad en la utilidad Configuration en múltiples productos F5 BIG-IP (CVE-2015-8022)
Gravedad:
AltaAlta
Publication date: 19/08/2016
Last modified:
06/06/2019
Descripción:
La utilidad Configuration en F5 BIG-IP LTM, Analytics, APM, ASM, GTM y Link Controller 11.x en versiones anteriores a 11.2.1 HF16, 11.3.x, 11.4.x en versiones anteriores a 11.4.1 HF10, 11.5.x en versiones anteriores a 11.5.4 y 11.6.x en versiones anteriores a 11.6.1; BIG-IP AAM 11.4.x en versiones anteriores a 11.4.1 HF10, 11.5.x en versiones anteriores a 11.5.4 y 11.6.x en versiones anteriores a 11.6.1; BIG-IP AFM y PEM 11.3.x, 11.4.x en versiones anteriores a 11.4.1 HF10, 11.5.x en versiones anteriores a 11.5.4 y 11.6.x en versiones anteriores a 11.6.1; BIG-IP Edge Gateway, WebAccelerator y WOM 11.x en versiones anteriores a 11.2.1 HF16 y 11.3.0; y BIG-IP PSM 11.x en versiones anteriores a 11.2.1 HF16, 11.3.x y 11.4.x en versiones anteriores a 11.4.1 HF10 permite a usuarios remotos autenticados con ciertos permisos obtener privilegios aprovechando una sección de configuración de personalización Access Policy Manager que permite la carga de archivos.
Vulnerabilidad en F5 BIG-IP (CVE-2016-5020)
Gravedad:
AltaAlta
Publication date: 30/06/2016
Last modified:
06/06/2019
Descripción:
F5 BIG-IP en versiones anteriores a 12.0.0 HF3 permite a usuarios remotos autenticados modificar la configuración de cuenta de usuarios con el rol Resource Administration y obtener privilegios a través de una secuencia de comandos de monitor Extended Application Verification (EAV) externa manipulada.
Vulnerabilidad en F5 BIG-IP LTM, AFM, Analytics, APM, ASM, Link Controller y PEM; BIG-IP AAM; BIG-IP DNS; BIG-IP Edge Gateway, WebAccelerator and WOM; BIG-IP GTM; BIG-IP PSM; Enterprise Manager y múltiples productos BIG-IQ Cloud (CVE-2015-8099)
Gravedad:
MediaMedia
Publication date: 13/05/2016
Last modified:
06/06/2019
Descripción:
F5 BIG-IP LTM, AFM, Analytics, APM, ASM, Link Controller y PEM 11.3.x, 11.4.x en versiones anteriores a 11.4.1 HF10, 11.5.x en versiones anteriores a 11.5.4, 11.6.x en versiones anteriores a 11.6.1 y 12.x en versiones anteriores a 12.0.0 HF1; BIG-IP AAM 11.4.x en versiones anteriores a 11.4.1 HF10, 11.5.x en versiones anteriores a 11.5.4, 11.6.x en versiones anteriores a 11.6.1 y 12.x en versiones anteriores a 12.0.0 HF1; BIG-IP DNS 12.x en versiones anteriores a 12.0.0 HF1; BIG-IP Edge Gateway, WebAccelerator y WOM 11.3.0; BIG-IP GTM 11.3.x, 11.4.x en versiones anteriores a 11.4.1 HF10, 11.5.x en versiones anteriores a 11.5.4 y 11.6.x en versiones anteriores a 11.6.1; BIG-IP PSM 11.3.x y 11.4.x en versiones anteriores a 11.4.1 HF10; Enterprise Manager 3.0.0 hasta la versión 3.1.1; BIG-IQ Cloud and BIG-IQ Security 4.0.0 hasta la versión 4.5.0; BIG-IQ Device 4.2.0 hasta la versión 4.5.0; BIG-IQ ADC 4.5.0; BIG-IQ Centralized Management 4.6.0; y BIG-IQ Cloud and Orchestration 1.0.0 en las plataformas 3900, 6900, 8900, 8950, 11000, 11050, PB100 y PB200, cuando las cookies del sofware SYN están configuradas en servidores virtuales, permite a atacantes remotos provocar una denegación de servicio (cuelgue de High-Speed Bridge) a través de un segmento TCP no válido.
Vulnerabilidad en el modulo kernel last hop en múltiples productos de F5 BIG-IP y BIG-IQ (CVE-2015-5516)
Gravedad:
AltaAlta
Publication date: 20/01/2016
Last modified:
06/06/2019
Descripción:
Fuga de memoria en el modulo kernel last hop en F5 BIG-IP LTM, GTM y Link Controller 10.1.x, 10.2.x en versiones anteriores a 10.2.4 HF13, 11.x en versiones anteriores a 11.2.1 HF15, 11.3.x, 11.4.x, 11.5.x en versiones anteriores a 11.5.3 HF2 y 11.6.x en versiones anteriores a HF6, BIG-IP AAM 11.4.x, 11.5.x en versiones anteriores a 11.5.3 HF2 y 11.6.0 en versiones anteriores a HF6, BIG-IP AFM y PEM 11.3.x, 11.4.x, 11.5.x en versiones anteriores a 11.5.3 HF2 y 11.6.0 en versiones anteriores a HF6, BIG-IP Analytics 11.x en versiones anteriores a 11.2.1 HF15, 11.3.x, 11.4.x, 11.5.x en versiones anteriores a 11.5.3 HF2 y 11.6.0 en versiones anteriores a HF6, BIG-IP APM and ASM 10.1.0 hasta la versión 10.2.4, 11.x en versiones anteriores a 11.2.1 HF15, 11.3.x, 11.4.x, 11.5.x en versiones anteriores a 11.5.3 HF2 y 11.6.0 en versiones anteriores a HF6, BIG-IP Edge Gateway, WebAccelerator y WOM 10.1.x, 10.2.x en versiones anteriores a 10.2.4 HF13, 11.x en versiones anteriores a 11.2.1 HF15 y 11.3.0, BIG-IP PSM 10.1.x, 10.2.x en versiones anteriores a 10.2.4 HF13, 11.x en versiones anteriores a 11.2.1 HF15, 11.3.x y 11.4.x en versiones anteriores a 11.4.1 HF, Enterprise Manager 3.0.0 hasta la versión 3.1.1, BIG-IQ Cloud and Security 4.0.0 hasta la versión 4.5.0, BIG-IQ Device 4.2.0 hasta la versión 4.5.0 y BIG-IQ ADC 4.5.0 podría permitir a atacantes remotos provocar una denegación de servicio (consumo de memoria) a través de un gran número de paquetes UDP manipulados.
Vulnerabilidad en la API iControl en múltiples productos de F5 (CVE-2015-3628)
Gravedad:
AltaAlta
Publication date: 07/12/2015
Last modified:
06/06/2019
Descripción:
La API iControl en F5 BIG-IP LTM, AFM, Analytics, APM, ASM, Link Controller y PEM 11.3.0 en versiones anteriores a 11.5.3 HF2 y 11.6.0 en versiones anteriores a 11.6.0 HF6, BIG-IP AAM 11.4.0 en versiones anteriores a 11.5.3 HF2 y 11.6.0 en versiones anteriores a 11.6.0 HF6, BIG-IP Edge Gateway, WebAccelerator y WOM 11.3.0, BIG-IP GTM 11.3.0 en versiones anteriores a 11.6.0 HF6, BIG-IP PSM 11.3.0 hasta la versión 11.4.1, Enterprise Manager 3.1.0 hasta la versión 3.1.1, BIG-IQ Cloud and Security 4.0.0 hasta la versión 4.5.0, BIG-IQ Device 4.2.0 hasta la versión 4.5.0 y BIG-IQ ADC 4.5.0 permiten a usuarios remotos autenticados con el rol 'Resource Administrator' obtener privilegios a través de (1) una secuencia de comandos o (2) un manejador iCall en una petición SOAP aiControl/iControlPortal.cgi.
Vulnerabilidad en el módulo del kernel datastor en múltiples productos de F5 BIG-IP y BIG-IQ (CVE-2015-7394)
Gravedad:
AltaAlta
Publication date: 06/11/2015
Last modified:
06/06/2019
Descripción:
El módulo del kernel datastor en F5 BIG-IP Analytics, APM, ASM, Link Controller y LTM 11.1.0 en versiones anteriores a 12.0.0, BIG-IP AAM 11.4.0 en versiones anteriores a 12.0.0, BIG-IP AFM, PEM 11.3.0 en versiones anteriores a 12.0.0, BIG-IP Edge Gateway, WebAccelerator y WOM 11.1.0 hasta la versión 11.3.0, BIG-IP GTM 11.1.0 hasta la versión 11.6.0, BIG-IP PSM 11.1.0 hasta la versión 11.4.1, BIG-IQ Cloud and Security 4.0.0 hasta la versión 4.5.0, BIG-IQ Device 4.2.0 hasta la versión 4.5.0, BIG-IQ ADC 4.5.0 y Enterprise Manager 3.0.0 hasta la versión 3.1.1 permite a usuarios remotos autenticados provocar una denegación de servicio u obtener privilegios mediante el aprovechamiento de permisos para cargar y ejecutar código.
Vulnerabilidad en el host vCMP en F5 BIG-IP Analytics, APM, ASM, GTM, Link Controller y LTM , BIG-IP AAM, BIG-IP AFM y PEM , BIG-IP Edge Gateway, WebAccelerator y WOM , BIG-IP PSM (CVE-2015-6546)
Gravedad:
MediaMedia
Publication date: 06/11/2015
Last modified:
06/06/2019
Descripción:
El host vCMP en F5 BIG-IP Analytics, APM, ASM, GTM, Link Controller y LTM 11.0.0 en versiones anteriores a 11.6.0, BIG-IP AAM 11.4.0 en versiones anteriores a 11.6.0, BIG-IP AFM y PEM 11.3.0 en versiones anteriores a 11.6.0, BIG-IP Edge Gateway, WebAccelerator y WOM 11.0.0 hasta la versión 11.3.0, BIG-IP PSM 11.0.0 hasta la versión 11.4.1 permite a atacantes remotos provocar una denegación de servicio a través de 'tráfico malicioso'.
Vulnerabilidad en F5 Networks BIG-IP Application Security Manager (CVE-2009-4420)
Gravedad:
AltaAlta
Publication date: 24/12/2009
Last modified:
06/06/2019
Descripción:
Desbordamiento de buffer en el demonio bd en F5 Networks BIG-IP Application Security Manager (ASM) v9.4.4 hasta v9.4.7 y v10.0.0 hasta v10.0.1, y Protocol Security Manager (PSM) v9.4.5 hasta v9.4.7 y v10.0.0 hasta v10.0.1, permite a atacantes remotos causar una denegación de servicio (caída) a través de vectores desconocidos. NOTA: algunos de estos detalles se han obtenido de información de terceros.