Inicio / Content / Boletín de vulnerabilidades

Boletín de vulnerabilidades

Nuevas vulnerabilidades documentadas a los productos que usted está suscrito:

Otras vulnerabilidades de los productos a los que usted está suscrito, y cuya información ha sido actualizada recientemente:

Vulnerabilidad en productos de Apple (CVE-2018-4427)
Gravedad:
AltaAlta
Publication date: 03/04/2019
Last modified:
05/04/2019
Descripción:
Un problema de corrupción de memoria se abordó con una gestión de memoria mejorada. Este problema afectaba a iOS en versiones anteriores a la 12.1; watchOS en versiones anteriores a la 5.1.2; tvOS en versiones anteriores a la 12.1.1; macOS High Sierra en versiones anteriores a la 10.13.6 con la actualización de seguridad 2018-003 High Sierra; y macOS Sierra en versiones anteriores a la 10.12.6 con la actualización seguridad 2018-006.
Vulnerabilidad en productos de Apple (CVE-2018-4431)
Gravedad:
MediaMedia
Publication date: 03/04/2019
Last modified:
05/04/2019
Descripción:
Un problema de inicialización de memoria se abordó con una gestión de memoria mejorada. Este problema afectaba a iOS en versiones anteriores a la 12.1.1; macOS Mojave en versiones anteriores a la 10.14.2; tvOS en versiones anteriores a la 12.1.1 y watchOS en versiones anteriores a la 5.1.2.
Vulnerabilidad en macOS Mojave (CVE-2018-4434)
Gravedad:
MediaMedia
Publication date: 03/04/2019
Last modified:
05/04/2019
Descripción:
Se abordó un problema de lectura fuera de límites con una validación de entradas mejorada. Este problema afectaba a macOS Mojave en versiones anteriores a la 10.14.2.
Vulnerabilidad en productos de Apple (CVE-2018-4435)
Gravedad:
MediaMedia
Publication date: 03/04/2019
Last modified:
05/04/2019
Descripción:
Se abordó un problema de lógica con restricciones mejoradas. Este problema afectaba a iOS en versiones anteriores a la 12.1.1; macOS Mojave en versiones anteriores a la 10.14.2; tvOS en versiones anteriores a la 12.1.1 y watchOS en versiones anteriores a la 5.1.2.
Vulnerabilidad en productos de Apple (CVE-2018-4447)
Gravedad:
AltaAlta
Publication date: 03/04/2019
Last modified:
05/04/2019
Descripción:
Un problema de corrupción de memoria se abordó con una gestión de estado mejorada. Este problema afectaba a iOS en versiones anteriores a la 12.1.1, macOS Mojave en versiones anteriores a la 10.14.2, tvOS en versiones anteriores a la 12.1.1, watchOS en versiones anteriores a la 5.1.2.
Vulnerabilidad en macOS Mojave (CVE-2018-4449)
Gravedad:
AltaAlta
Publication date: 03/04/2019
Last modified:
05/04/2019
Descripción:
Un problema de corrupción de memoria se abordó con una gestión de memoria mejorada. Este problema afectaba a macOS Mojave en versiones anteriores a la 10.14.2.
Vulnerabilidad en macOS Mojave (CVE-2018-4450)
Gravedad:
AltaAlta
Publication date: 03/04/2019
Last modified:
05/04/2019
Descripción:
Un problema de corrupción de memoria se abordó con una gestión de memoria mejorada. Este problema afectaba a macOS Mojave en versiones anteriores a la 10.14.2.
Vulnerabilidad en productos de Apple (CVE-2018-4461)
Gravedad:
AltaAlta
Publication date: 03/04/2019
Last modified:
05/04/2019
Descripción:
Un problema de corrupción de memoria se abordó con una validación de entradas mejorada. Este problema afectaba a iOS en versiones anteriores a la 12.1.1, macOS Mojave en versiones anteriores a la 10.14.2, tvOS en versiones anteriores a la 12.1.1 y watchOS en versiones anteriores a la 5.1.2.
Vulnerabilidad en macOS Mojave (CVE-2018-4462)
Gravedad:
MediaMedia
Publication date: 03/04/2019
Last modified:
05/04/2019
Descripción:
Un problema de validación se abordó con un saneamiento de entradas mejorado. Este problema afectaba a macOS Mojave en versiones anteriores a la 10.14.2.
Vulnerabilidad en macOS Mojave (CVE-2018-4463)
Gravedad:
AltaAlta
Publication date: 03/04/2019
Last modified:
05/04/2019
Descripción:
Un problema de corrupción de memoria se abordó con una gestión de memoria mejorada. Este problema afectaba a macOS Mojave en versiones anteriores a la 10.14.2.
Vulnerabilidad en productos de Apple (CVE-2018-4465)
Gravedad:
AltaAlta
Publication date: 03/04/2019
Last modified:
05/04/2019
Descripción:
Un problema de corrupción de memoria se abordó con una gestión de memoria mejorada. Este problema afectaba a iOS en versiones anteriores a la 12.1.1, macOS Mojave en versiones anteriores a la 10.14.2, tvOS en versiones anteriores a la 12.1.1 y watchOS en versiones anteriores a la 5.1.2.