Inicio / Content / Boletín de vulnerabilidades

Boletín de vulnerabilidades

Nuevas vulnerabilidades documentadas a los productos que usted está suscrito:

Otras vulnerabilidades de los productos a los que usted está suscrito, y cuya información ha sido actualizada recientemente:

Vulnerabilidad en pfSense (CVE-2018-20799)
Gravedad:
MediaMedia
Publication date: 01/03/2019
Last modified:
02/10/2019
Descripción:
En pfSense 2.4.4_1, el bloqueo de las direcciones IP de origen al haber un error de autenticación HTTPS es inconsistente con el bloqueo de direcciones IP de origen al haber un error de autenticación SSH (este comportamiento no coincide con la documentación de sshguard). Esto podría facilitar que los atacantes omitan las restricciones de acceso planeadas.