Inicio / Content / Boletín de vulnerabilidades

Boletín de vulnerabilidades

Nuevas vulnerabilidades documentadas a los productos que usted está suscrito:

Otras vulnerabilidades de los productos a los que usted está suscrito, y cuya información ha sido actualizada recientemente:

CVE-2018-19698
Gravedad:
AltaAlta
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-16036
Gravedad:
AltaAlta
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-16037
Gravedad:
AltaAlta
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-16038
Gravedad:
MediaMedia
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16039
Gravedad:
AltaAlta
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-16040
Gravedad:
AltaAlta
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-16041
Gravedad:
MediaMedia
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16042
Gravedad:
MediaMedia
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad omisión de seguridad. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16043
Gravedad:
MediaMedia
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16044
Gravedad:
AltaAlta
Publication date: 18/01/2019
Last modified:
02/10/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de omisión de seguridad. Su explotación con éxito podría conducir al escalado de privilegios.
CVE-2018-16045
Gravedad:
AltaAlta
Publication date: 18/01/2019
Last modified:
02/10/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de omisión de seguridad. Su explotación con éxito podría conducir al escalado de privilegios.
CVE-2018-16046
Gravedad:
AltaAlta
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-16047
Gravedad:
MediaMedia
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16026
Gravedad:
AltaAlta
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-19699
Gravedad:
MediaMedia
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-19700
Gravedad:
AltaAlta
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-19701
Gravedad:
MediaMedia
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-19703
Gravedad:
MediaMedia
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-19704
Gravedad:
MediaMedia
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-19705
Gravedad:
MediaMedia
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-19706
Gravedad:
MediaMedia
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-19712
Gravedad:
MediaMedia
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-19714
Gravedad:
MediaMedia
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-19718
Gravedad:
MediaMedia
Publication date: 18/01/2019
Last modified:
22/01/2019
Descripción:
Adobe Connect, en versiones 9.8.1 y anteriores, tiene una vulnerabilidad de exposición de token de sesión. Su explotación con éxito podría provocar la exposición de privilegios ortogados a una sesión.
CVE-2018-19719
Gravedad:
MediaMedia
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16013
Gravedad:
MediaMedia
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-15996
Gravedad:
MediaMedia
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-15997
Gravedad:
MediaMedia
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-15998
Gravedad:
AltaAlta
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de error de búfer. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-16001
Gravedad:
MediaMedia
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16002
Gravedad:
MediaMedia
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16005
Gravedad:
MediaMedia
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16006
Gravedad:
MediaMedia
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16007
Gravedad:
MediaMedia
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de desbordamiento de enteros. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16008
Gravedad:
AltaAlta
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-16009
Gravedad:
MediaMedia
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de desbordamiento de enteros. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16010
Gravedad:
MediaMedia
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16011
Gravedad:
AltaAlta
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Reader 2019.010.20064 y anteriores, 2019.010.20064 y anteriores, 2017.011.30110 y anteriores, y 2015.006.30461 y anteriores tiene una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-15987
Gravedad:
AltaAlta
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de error de búfer. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-16014
Gravedad:
AltaAlta
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-16015
Gravedad:
MediaMedia
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16016
Gravedad:
AltaAlta
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de escritura fuera de límites. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-16017
Gravedad:
MediaMedia
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16019
Gravedad:
MediaMedia
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16020
Gravedad:
MediaMedia
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16021
Gravedad:
AltaAlta
Publication date: 18/01/2019
Last modified:
24/08/2020
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de desbordamiento de memoria dinámica (heap). La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.
CVE-2018-16022
Gravedad:
MediaMedia
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16023
Gravedad:
MediaMedia
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16024
Gravedad:
MediaMedia
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de lectura fuera de límites. Su explotación con éxito podría resultar en una divulgación de información.
CVE-2018-16025
Gravedad:
AltaAlta
Publication date: 18/01/2019
Last modified:
21/08/2019
Descripción:
Adobe Acrobat y Adobe Reader, en las versiones 2019.008.20081 y anteriores, en las 2019.008.20080 y anteriores, en las 2019.008.20081 y anteriores, en las 2017.011.30106 y anteriores, en las 2017.011.30105 y anteriores, en las 2015.006.30457 y anteriores y en las 2015.006.30456 y anteriores, podrían tener una vulnerabilidad de uso de memoria previamente liberada. La explotación con éxito de esta vulnerabilidad podría permitir la ejecución arbitraria de código.