Inicio / Content / Boletín de INCIBE-CERT del 24-02-2021

Boletín de INCIBE-CERT del 24-02-2021

Múltiples vulnerabilidades en productos VMware

Fecha de publicación: 
24/02/2021
Importancia: 
5 - Crítica
Recursos afectados: 
  • vCenter Server, versiones 6.5, 6.7 y 7.0;
  • Cloud Foundation (vCenter Server), versiones 3.x y 4.x;
  • ESXi, versiones 6.5, 6.7 y 7.0;
  • Cloud Foundation (ESXi), versiones 3.x y 4.x.
Descripción: 

Mikhail Klyuchnikov, investigador de Positive Technologies, y Lucas Leong, investigador de Trend Micro, han reportado 3 vulnerabilidades, de severidades crítica, alta y media, de tipos ejecución remota de código, desbordamiento de montículo (heap) y SSRF (Server Side Request Forgery), respectivamente.

Solución: 

Actualizar a las siguientes versiones, según el producto afectado:

  • vCenter Server, versiones 6.5 U3n, 6.7 U3l y 7.0 U1c;
  • Cloud Foundation (vCenter Server), versiones 3.10.1.2 y 4.2;
  • ESXi, versiones ESXi650-202102101-SG, ESXi670-202102401-SG y ESXi70U1c-17325551;
  • Cloud Foundation (ESXi), versiones KB82705 y 4.2.
Detalle: 
  • Un atacante, con acceso de red al puerto 443, podría aprovechar una vulnerabilidad en un plugin de vCenter Server para vROPs (VMware vRealize Operations), y ejecutar comandos sin restricción de privilegios en el sistema operativo subyacente que aloja vCenter Server. Se ha asignado el identificador CVE-2021-21972 para esta vulnerabilidad crítica.
  • Un atacante situado en el mismo segmento de red que ESXi, y que tenga acceso al puerto 427, podría explotar la vulnerabilidad de desbordamiento de montículo (heap) en el servicio OpenSLP, lo que resultaría en una ejecución remota de código. Se ha asignado el identificador CVE-2021-21974 para esta vulnerabilidad alta.
  • Un atacante, con acceso de red al puerto 443, podría explotar una vulnerabilidad SSRF, generada por una validación incorrecta de las URL en un plugin de vCenter Server, enviando una solicitud POST a dicho plugin que podría causar una divulgación de información. Se ha asignado el identificador CVE-2021-21973 para esta vulnerabilidad media.

Encuesta valoración