Inicio / Content / Boletín de INCIBE-CERT del 21-12-2018

Boletín de INCIBE-CERT del 21-12-2018

Vulnerabilidad de inserción de archivos en Kibana

Fecha de publicación: 
21/12/2018
Importancia: 
5 - Crítica
Recursos afectados: 
  • Kibana versiones anteriores a 6.4.3 y 5.6.13
Descripción: 

Se ha publicado una vulnerabilidad en Kibana, en el proceso LFI (Local File Inclusion) que podría permitir la inserción de archivos a través de peticiones http.

Solución: 
Detalle: 
  • Un atacante a través del API de la consola de Kibana podría enviar una solicitud http que le permita ejecutar ficheros Java Script que se encuentren alojados en cualquier directorio del servidor en los que Kibana tenga permisos, lo que le permitiría obtener información y ejecutar comandos que le permitan incluir ficheros para hacerse con el control de la máquina. Se ha asignado el identificador CVE-2018-17246 para esta vulnerabilidad.

Encuesta valoración

Múltiples vulnerabilidades en productos de WIBU-SYSTEMS

Fecha de publicación: 
21/12/2018
Importancia: 
5 - Crítica
Recursos afectados: 
  • WibuKey.sys, versión 6.40 (Build 2400)
  • Administrador de servidores WibuKey Network, versión 6.40.2402.500

[Actualización 06/03/2019]

  • SIMATIC WinCC OA 3.14, todas las versiones.
  • SIMATIC WinCC OA 3.15, todas las versiones.
  • SIMATIC WinCC OA 3.16, todas las versiones.

[Actualización 07/03/2019]

  • MEVIEW3, versiones anteriores a 3.14.25 y a 3.15.18
Descripción: 

El investigador Marcin 'Icewall' Noga, de Cisco Talos, ha descubierto dos vulnerabilidades de divulgación de información de la memoria del kernel y de escalada de privilegios por corrupción de pool en el producto WibuKey.sys, y otra de ejecución remota de código en WibuKey Network.

Solución: 
Detalle: 
  • Una solicitud IRP especialmente diseñada puede hacer que el controlador devuelva la memoria no inicializada, lo que resulta en la revelación de información de la memoria del kernel. Se ha reservado el identificador CVE-2018-3989 para esta vulnerabilidad.
  • Una petición IRP especialmente diseñada puede causar un desbordamiento de búfer, resultando en corrupción de la memoria del kernel. Se ha reservado el identificador CVE-2018-3990 para esta vulnerabilidad.
  • Un paquete TCP especialmente diseñado puede causar desbordamiento de heap y permitir la ejecución remota de código a nivel de kernel. Se ha reservado el identificador CVE-2018-3991 para esta vulnerabilidad.

Encuesta valoración