Inicio / Content / Boletín de INCIBE-CERT del 11-11-2021

Boletín de INCIBE-CERT del 11-11-2021

Múltiples vulnerabilidades en Ivanti Avalanche

Fecha de publicación: 
11/11/2021
Importancia: 
5 - Crítica
Recursos afectados: 

Ivanti Avalanche, versiones anteriores a 6.3.3.

Descripción: 

El investigador chudy ha notificado 2 vulnerabilidades críticas que podrían permitir a un atacante remoto ejecutar código arbitrario y omitir la autenticación.

Solución: 

Actualizar a la versión 6.3.3.

Detalle: 
  • La vulnerabilidad se encuentra en el método saveConfig, debido a la falta de validación adecuada de los datos suministrados por el usuario, lo que podría permitir la carga de archivos arbitrarios. Se ha asignado el identificador CVE-2021-34989 para esta vulnerabilidad.
  • La vulnerabilidad se encuentra en la clase SettingsDaoImpl. Una solicitud especialmente diseñada podría desencadenar la ejecución de consultas SQL compuestas a partir de una cadena suministrada por el usuario. Se ha asignado el identificador CVE-2021-34990 para esta vulnerabilidad.

Encuesta valoración

Actualización de seguridad 5.8.2 para WordPress

Fecha de publicación: 
11/11/2021
Importancia: 
4 - Alta
Recursos afectados: 
WordPress, versiones anteriores a la 5.8.2.
Descripción: 
Se ha publicado la última versión de WordPress, que corrige dos errores y un problema de seguridad relativo al certificado SSL.
Solución: 

Actualizar a la versión 5.8.2.

Detalle: 

El certificado DST Root CA X3, expedido por LetsEncrypt y utilizado para acceder al dominio de WP Rocket estaba caducado, pero el navegador mostraba que el certificado SSL era válido.

Encuesta valoración

Vulnerabilidad de corrupción de memoria en PAN-OS de Palo Alto Networks

Fecha de publicación: 
11/11/2021
Importancia: 
5 - Crítica
Recursos afectados: 

PAN-OS 8.1, versiones anteriores a 8.1.17.

Descripción: 

Palo Alto Networks ha reportado una vulnerabilidad crítica por la que un atacante podría interrumpir los procesos del sistema y ejecutar código arbitrario.

Solución: 

Actualizar a PAN-OS 8.1.17 o superior.

Detalle: 

Existe una vulnerabilidad de corrupción de memoria en las interfaces del portal y la puerta de enlace de Palo Alto Networks GlobalProtect, debiendo tener acceso de red a la interfaz de GlobalProtect para aprovechar este problema, pudiendo interrumpir procesos del sistema y ejecutar potencialmente código arbitrario con privilegios de root. Se ha asignado el identificador CVE-2021-3064 para esta vulnerabilidad.

Encuesta valoración