Inicio / Content / Boletín de INCIBE-CERT del 04-05-2022

Boletín de INCIBE-CERT del 04-05-2022

Vulnerabilidad RCE en MXview de Moxa

Fecha de publicación: 
04/05/2022
Importancia: 
4 - Alta
Recursos afectados: 

MXview Series, desde la versión 3.0.

Descripción: 

Los investigadores, Xavier Danest y Peter Cheng, han reportado al fabricante una vulnerabilidad de ejecución remota de código (RCE).

Solución: 

Contactar con el soporte técnico de Moxa para obtener el parche de seguridad.

Detalle: 

Una vulnerabilidad de ejecución remota de código (RCE), desde MXview v3.0, podría permitir a un atacante local obtener privilegios de nivel de sistema y ejecutar código arbitrario a través de un módulo especialmente diseñado.

Encuesta valoración