Inicio / Content / Boletín de INCIBE-CERT del 03-06-2022

Boletín de INCIBE-CERT del 03-06-2022

Múltiples vulnerabilidades en Local Run Manager (LRM) de Illumina

Fecha de publicación: 
03/06/2022
Identificador: 
INCIBE-2022-0777
Importancia: 
5 - Crítica
Recursos afectados: 

Software LRM utilizado en los productos:

  • Dispositivos Illumina In Vitro Diagnostic (IVD), versiones LRM desde la 1.3 hasta la 3.1:
    • NextSeq 550Dx,
    • MiSeq Dx.
  • Researcher Use Only (ROU), versiones LRM desde la 1.3 hasta la 3.1:
    • NextSeq 500 Instrument,
    • NextSeq 550 Instrument,
    • MiSeq Instrument,
    • iSeq 100 Instrument,
    • MiniSeq Instrument.
Descripción: 

Pentest, Ltd. (pentest.co.uk) reportó 5 vulnerabilidades a Illumina, que a su vez ha reportado al CISA, que podrían permitir a un atacante, no autenticado, tomar el control del producto afectado de forma remota y realizar cualquier acción a nivel del sistema operativo, como afectar a los ajustes, las configuraciones, el software o los datos e interactuar con la red conectada.

Solución: 
  • Para los productos conectados a Internet, aplicar las últimas actualizaciones;
  • para los productos no conectados a Internet, contactar con el soporte técnico (techsupport@illumina.com) para recibir instrucciones de instalación de las actualizaciones.
Detalle: 
  • LRM utiliza privilegios elevados, lo que podría permitir a un atacante, no autenticado, cargar y ejecutar código de forma remota a nivel del sistema operativo, para cambiar los ajustes, configuraciones, software o acceder a datos sensibles en el producto afectado. También podría acceder a APIs no destinadas al uso general e interactuar a través de la red. Se ha asignado el identificador CVE-2022-1517 para esta vulnerabilidad.
  • Una vulnerabilidad de cambio de directorios en LRM podría permitir a un atacante realizar cargas fuera de la estructura de directorios prevista. Se ha asignado el identificador CVE-2022-1518 para esta vulnerabilidad.
  • LRM no restringe los tipos de archivos que se pueden cargar en el producto afectado, lo que podría permitir a un atacante subir cualquier tipo de archivo, incluido un código ejecutable que permita un exploit de código remoto. Se ha asignado el identificador CVE-2022-1518 para esta vulnerabilidad.
  • LRM no implementa la autenticación ni la autorización por defecto, lo que podría permitir a un atacante inyectar, reproducir, modificar y/o interceptar datos sensibles. Se ha asignado el identificador CVE-2022-1521 para esta vulnerabilidad.

Para la vulnerabilidad de severidad alta se ha asignado el identificador CVE-2022-1521.

Encuesta valoración

Múltiples vulnerabilidades en productos Endress+Hauser

Fecha de publicación: 
03/06/2022
Identificador: 
INCIBE-2022-0779
Importancia: 
5 - Crítica
Recursos afectados: 
  • DeviceCare, versiones 1.02.xx <= 1.07.06;
  • FieldCare, versiones 2.15.xx <= 2.16.xx;
  • Field Data Manager, versiones 1.4.0 <= 1.6.2;
  • Field Xpert, versiones 1.03.xx <= 1.05.xx;
  • Proline Promag W 800 OPC/UA Connectivity Server, versión 1.3.7926;
  • SupplyCare Enterprise, versiones 3.0.x <= 3.4.x.
Descripción: 

CERT@VDE, coordinado con ENDRESS+HAUSER, ha publicado un aviso que recoge 8 vulnerabilidades: 1 de severidad crítica, 3 altas y 3 medias. La explotación de las vulnerabilidades podría permitir: lectura fuera de límites, uso de memoria después de ser liberada, validación incorrecta de certificado, uso de enlaces simbólicos maliciosos o XSS.

Solución: 

Actualizar a:

  • SupplyCare Enterprise, versión 3.5.1 o superiores;
  • DeviceCare, versión 1.07.07 o superiores;
  • FieldCare, versión 2.17.00 o superiores;
  • Field Xpert, versión 1.06.00 o superiores;
  • Field Data Manager, versión 1.6.3 o superiores;
  • Proline Promag W 800 OPC/UA Connectivity Server, versiones superiores a 1.3.7926.
Detalle: 

Existe una vulnerabilidad de lectura fuera de los límites del búfer en las versiones de Wibu-Systems CodeMeter anteriores a 7.21a. Un atacante remoto, no autenticado, podría revelar el contenido de la memoria de la pila o bloquear el servidor de tiempo de ejecución de CodeMeter. Se ha asignado el identificador CVE-2021-20093 para la vulnerabilidad crítica.

Para el resto de vulnerabilidades no críticas se han asignado los identificadores: CVE-2021-22901, CVE-2020-8286, CVE-2021-20094, CVE-2021-41057, CVE-2021-41182, CVE-2021-41183 y CVE-2021-41184.

Encuesta valoración

Denegación de servicio en WAC Router de Yokogawa

Fecha de publicación: 
03/06/2022
Identificador: 
INCIBE-2022-0778
Importancia: 
3 - Media
Recursos afectados: 

Módulo de comunicación para WAC Router (para AW810D) VI461, versiones de firmware R12 y anteriores de Vnet/IP.

Descripción: 

Se ha descubierto una vulnerabilidad de severidad media, de denegación de servicio (DoS), en Wide Area Communication Router (WAC Router) de Yokogawa.

Solución: 

Actualizar el firmware de Vnet/IP a la versión R13 o posteriores (debe realizarlo el personal de ventas o servicios del fabricante, los clientes no pueden actualizarlo).

Detalle: 

Si el WAC Router es objeto de un ataque DoS con paquetes malformados, las funciones proporcionadas por el WAC Router podrían detenerse.

Encuesta valoración