Inicio / Content / Boletín de INCIBE-CERT del 02-07-2019

Boletín de INCIBE-CERT del 02-07-2019

Múltiples vulnerabilidades en productos de F5

Fecha de publicación: 
02/07/2019
Importancia: 
4 - Alta
Recursos afectados: 
  • BIG-IP (LTM, AAM, AFM, Analytics, APM, ASM, DNS, Edge Gateway, FPS, GTM, Link Controller, PEM, WebAccelerator), versiones:
    • 14.0.0 - 14.1.0.5;
    • 13.0.0 - 13.1.1.4;
    • 12.1.0 - 12.1.4;
    • 11.5.1 - 11.6.4.
  • F5 SSL Orchestrator, versiones:
    • 14.0.0;
    • 14.1.0.
Descripción: 

F5 ha publicado múltiples vulnerabilidades del tipo XSS, DoS, inyección de comandos y flujo de tráfico no revelado.

Solución: 

Actualizar a las siguientes versiones:

  • BIG-IP (LTM, AAM, AFM, Analytics, APM, ASM, DNS, Edge Gateway, FPS, GTM, Link Controller, PEM, WebAccelerator):
    • 15.0.0;
    • 14.1.0.6;
    • 13.1.1.5;
    • 12.1.4.1;
    • 11.6.4;
    • 11.5.9.
  • F5 SSL Orchestrator:
    • 15.0.0;
    • 14.1.0.6.
Detalle: 
  • Existen vulnerabilidades de tipo cross-site scripting (XSS) reflejado en una página no revelada de Traffic Management User Interface (TMUI), también conocida como la utilidad de configuración, que permitiría a un atacante ejecutar comandos con privilegios de administrador. Se han reservado los identificadores CVE-2019-6625 y CVE-2019-6626 para estas vulnerabilidades.
  • Un atacante remoto puede ser capaz de interrumpir el servicio, causando un reinicio de Traffic Management Microkernel (TMM). Este problema solo afecta a los sistemas F5 SSL Orchestrator que realizan encadenamiento transparente de proxy con SNAT habilitado. Se han reservado los identificadores CVE-2019-6627 y CVE-2019-6630 para esta vulnerabilidad.
  • iControl REST worker no revelado es vulnerable a la inyección de comandos por parte de un usuario con privilegios de administrador. Este problema afecta tanto a las implementaciones de iControl REST, como a las de tmsh. Se han reservado los identificadores CVE-2019-6620, CVE-2019-6621 y CVE-2019-6622 para esta vulnerabilidad.
  • El tráfico no revelado, enviado al servidor virtual BIG-IP iSession, puede causar que Traffic Management Microkernel (TMM) se reinicie, causando una denegación de servicio (DoS). Se ha reservado el identificador CVE-2019-6623 para esta vulnerabilidad.
  • Un atacante remoto puede hacer que Traffic Management Microkernel (TMM) se reinicie, consiguiendo una denegación de servicio (DoS) en el sistema vulnerable. Se ha reservado el identificador CVE-2019-6624 para esta vulnerabilidad.
  • En un sistema BIG-IP PEM configurado para alta disponibilidad (HA), y bajo ciertas condiciones, el proceso TMM puede finalizar y reiniciarse mientras se procesa el tráfico BIG-IP PEM con OpenVPN classifier. Se ha reservado el identificador CVE-2019-6628 para esta vulnerabilidad.
  • El procesamiento del tráfico se interrumpe mientras se reinicia Traffic Management Microkernel (TMM). Si el dispositivo F5 afectado se configura como parte de un grupo de dispositivos, el sistema activará una conmutación por error en el dispositivo paritario. Se ha reservado el identificador CVE-2019-6629 para esta vulnerabilidad.

Encuesta valoración

Múltiples vulnerabilidades en iDRAC de Dell EMC

Fecha de publicación: 
02/07/2019
Importancia: 
4 - Alta
Recursos afectados: 
  • Dell EMC iDRAC6, versiones anteriores a 2.92;
  • Dell EMC iDRAC7/iDRAC8, versiones anteriores a 2.61.60.60;
  • [Actualización 17/07/2019] Dell EMC Integrated Data Protection Appliance, versiones 2.2, 2.3 y 2.4;
  • Dell EMC iDRAC9, versiones anteriores a:
    • 3.20.21.20;
    • 3.21.24.22;
    • 3.21.25.22;
    • 3.21.26.22;
    • 3.22.22.22;
    • 3.23.23.23;
    • 3.24.24.24;
    • 3.30.30.30.
Descripción: 

Dell EMC ha detectado tres vulnerabilidades de criticidad alta en múltiples productos de la familia iDRAC. Un atacante remoto podría, ejecutar código arbitrario, saltarse la autenticación o bloquear el sistema.

Solución: 
  • Actualizar el firmware de iDRAC9 a la versión:
    • 3.20.21.20;
    • 3.21.24.22;
    • 3.21.25.22;
    • 3.21.26.22;
    • 3.22.22.22;
    • 3.23.23.23;
    • 3.24.24.24;
    • 3.30.30.30.
  • Actualizar el firmware de iDRAC8 e iDRAC7 a la versión 2.61.60.60.
  • Actualizar el firmware de iDRAC6 a la versión 2.92.
Detalle: 
  • Una vulnerabilidad se debe a un desbordamiento de búfer basado en pila. Un atacante remoto podría ejecutar código arbitrario, con privilegios de webserver, o detener el sistema. Se ha asignado el identificador CVE-2019-3705 para esta vulnerabilidad.
  • Una vulnerabilidad se debe al envío de datos, especialmente creados, a la interfaz web de iDRAC. Un atacante remoto podría realizar un salto de autenticación en el sistema. Se ha asignado el identificador CVE-2019-3706 para esta vulnerabilidad.
  • Una vulnerabilidad se debe al envío de datos de entrada, especialmente creados, a la interfaz WS-MAN. Un atacante remoto podría realizar un salto de autenticación en el sistema. Se ha asignado el identificador CVE-2019-3707 para esta vulnerabilidad.

Encuesta valoración