Inicio / Alerta Temprana / Vulnerabilidades
Suscribirse a INCIBE-CERT - Vulnerabilities RSS

Vulnerabilidades

Con el objetivo de informar, advertir y ayudar a los profesionales sobre las ultimas vulnerabilidades de seguridad en sistemas tecnológicos, ponemos a disposición de los usuarios interesados en esta información una base de datos con información en castellano sobre cada una de las ultimas vulnerabilidades documentadas y conocidas.

Este repositorio con más de 75.000 registros esta basado en la información de NVD (http://nvd.nist.gov/) (National Vulnerability Database) – en función de un acuerdo de colaboración – por el cual desde INCIBE realizamos la traducción al castellano de la información incluida. En ocasiones este listado mostrará vulnerabilidades que aún no han sido traducidas debido a que se recogen en el transcurso del tiempo en el que el equipo de INCIBE realiza el proceso de traducción.

Se emplea el estándar de nomenclatura de vulnerabilidades CVE (http://cve.mitre.org/) (Common Vulnerabilities and Exposures), con el fin de facilitar el intercambio de información entre diferentes bases de datos y herramientas. Cada una de las vulnerabilidades recogidas enlaza a diversas fuentes de información así como a parches disponibles o soluciones aportadas por los fabricantes y desarrolladores. Es posible realizar búsquedas avanzadas teniendo la opción de seleccionar diferentes criterios como el tipo de vulnerabilidad, fabricante, tipo de impacto entre otros, con el fin de acortar los resultados.

Mediante suscripción RSS (https://www.incibe-cert.es/feed/vulnerabilities) o Boletines (https://www.incibe-cert.es/suscripciones) podemos estar informados diariamente de las ultimas vulnerabilidades incorporadas al repositorio.

CVE-2019-14838

Gravedad: 
Sin asignar
Fecha publicación : 
14/10/2019
Última modificación: 
15/10/2019
Descripción:  
*** Pendiente de traducción *** A flaw was found in wildfly-core before 7.2.5.GA. The Management users with Monitor, Auditor and Deployer Roles should not be allowed to modify the runtime state of the server

CVE-2019-14858

Gravedad: 
Sin asignar
Fecha publicación : 
14/10/2019
Última modificación: 
15/10/2019
Descripción:  
*** Pendiente de traducción *** A vulnerability was found in Ansible engine 2.x up to 2.8 and Ansible tower 3.x up to 3.5. When a module has an argument_spec with sub parameters marked as no_log, passing an invalid parameter name to the module will cause the task to fail before the no_log options in the sub parameters are processed. As a result, data in the sub parameter fields will not be masked and will be displayed if Ansible is run with increased verbosity and present in the module invocation arguments for the task.

CVE-2019-16344

Gravedad: 
Sin asignar
Fecha publicación : 
14/10/2019
Última modificación: 
15/10/2019
Descripción:  
*** Pendiente de traducción *** A cross-site scripting (XSS) vulnerability in the login form (/ScadaBR/login.htm) in ScadaBR 1.0CE allows a remote attacker to inject arbitrary web script or HTML via the username or password parameter.

CVE-2019-17575

Gravedad: 
Sin asignar
Fecha publicación : 
14/10/2019
Última modificación: 
15/10/2019
Descripción:  
*** Pendiente de traducción *** A file-rename filter bypass exists in admin/media/rename.php in WBCE CMS 1.4.0 and earlier. This can be exploited by an authenticated user with admin privileges to rename a media filename and extension. (For example: place PHP code in a .jpg file, and then change the file's base name to filename.ph and change the file's extension to p. Because of concatenation, the name is then treated as filename.php.) At the result, remote attackers can execute arbitrary PHP code.

CVE-2019-17579

Gravedad: 
Sin asignar
Fecha publicación : 
14/10/2019
Última modificación: 
15/10/2019
Descripción:  
*** Pendiente de traducción *** SonarSource SonarQube before 7.8 has XSS in project links on account/projects.

CVE-2019-9745

Gravedad: 
Sin asignar
Fecha publicación : 
14/10/2019
Última modificación: 
15/10/2019
Descripción:  
*** Pendiente de traducción *** CloudCTI HIP Integrator Recognition Configuration Tool allows privilege escalation via its EXQUISE integration. This tool communicates with a service (Recognition Update Client Service) via an insecure communication channel (Named Pipe). The data (JSON) sent via this channel is used to import data from CRM software using plugins (.dll files). The plugin to import data from the EXQUISE software (DatasourceExquiseExporter.dll) can be persuaded to start arbitrary programs (including batch files) that are executed using the same privileges as Recognition Update Client Service (NT AUTHORITY\SYSTEM), thus elevating privileges. This occurs because a higher-privileged process executes scripts from a directory writable by a lower-privileged user.

CVE-2019-17574

Gravedad: 
Sin asignar
Fecha publicación : 
14/10/2019
Última modificación: 
15/10/2019
Descripción:  
*** Pendiente de traducción *** An issue was discovered in the Popup Maker plugin before 1.8.13 for WordPress. An unauthenticated attacker can partially control the arguments of the do_action function to invoke certain popmake_ or pum_ methods, as demonstrated by controlling content and delivery of popmake-system-info.txt (aka the "support debug text file").

CVE-2019-4572

Gravedad: 
Sin asignar
Fecha publicación : 
14/10/2019
Última modificación: 
15/10/2019
Descripción:  
*** Pendiente de traducción *** IBM FileNet Content Manager 5.5.2 and 5.5.3 in specific configurations, could log the web service user credentials into a log file that could be accessed by an administrator on the local machine. IBM X-Force ID: 166798.

CVE-2019-17553

Gravedad: 
Sin asignar
Fecha publicación : 
14/10/2019
Última modificación: 
15/10/2019
Descripción:  
*** Pendiente de traducción *** An issue was discovered in MetInfo v7.0.0 beta. There is SQL Injection via the admin/?n=tags&c=index&a=doSaveTags URI.

CVE-2019-17552

Gravedad: 
Sin asignar
Fecha publicación : 
14/10/2019
Última modificación: 
15/10/2019
Descripción:  
*** Pendiente de traducción *** An issue was discovered in idreamsoft iCMS v7.0.14. There is a spider_project.admincp.php SQL injection vulnerability in the 'upload spider project scheme' feature via a two-dimensional payload.

Páginas