Inicio / Alerta Temprana / Vulnerabilidades
Suscribirse a INCIBE-CERT - Vulnerabilities RSS

Vulnerabilidades

Con el objetivo de informar, advertir y ayudar a los profesionales sobre las ultimas vulnerabilidades de seguridad en sistemas tecnológicos, ponemos a disposición de los usuarios interesados en esta información una base de datos con información en castellano sobre cada una de las ultimas vulnerabilidades documentadas y conocidas.

Este repositorio con más de 75.000 registros esta basado en la información de NVD (http://nvd.nist.gov/) (National Vulnerability Database) – en función de un acuerdo de colaboración – por el cual desde INCIBE realizamos la traducción al castellano de la información incluida. En ocasiones este listado mostrará vulnerabilidades que aún no han sido traducidas debido a que se recogen en el transcurso del tiempo en el que el equipo de INCIBE realiza el proceso de traducción.

Se emplea el estándar de nomenclatura de vulnerabilidades CVE (http://cve.mitre.org/) (Common Vulnerabilities and Exposures), con el fin de facilitar el intercambio de información entre diferentes bases de datos y herramientas. Cada una de las vulnerabilidades recogidas enlaza a diversas fuentes de información así como a parches disponibles o soluciones aportadas por los fabricantes y desarrolladores. Es posible realizar búsquedas avanzadas teniendo la opción de seleccionar diferentes criterios como el tipo de vulnerabilidad, fabricante, tipo de impacto entre otros, con el fin de acortar los resultados.

Mediante suscripción RSS (https://www.incibe-cert.es/feed/vulnerabilities) o Boletines (https://www.incibe-cert.es/suscripciones) podemos estar informados diariamente de las ultimas vulnerabilidades incorporadas al repositorio.

CVE-2002-1443

Gravedad: 
Media
Fecha publicación : 
11/04/2003
Última modificación: 
09/10/2017
Descripción:  
La barra de herramientas de Google 1.1.58 y versiones anteriores, permite a sitios web remotos supervisar la entrada de un usuario en la barra de herramientas mediante un manejador de eventos 'onkeydown'.

CVE-2002-1436

Gravedad: 
Alta
Fecha publicación : 
11/04/2003
Última modificación: 
05/09/2008
Descripción:  
El web handler para Perl 5.003 sobre NetWare 6 permite que atacantes remotos ejecuten código Perl arbitrario mediante una petición HTTP POST.

CVE-2002-1414

Gravedad: 
Media
Fecha publicación : 
11/04/2003
Última modificación: 
17/10/2016
Descripción:  
Desbordamiento de búfer en qmailadmin permite a usuarios locales ganar privilegios mediante una varibale de entorno QMAILADMIN_TEMPLATEDIR larga.

CVE-2003-0197

Gravedad: 
Alta
Fecha publicación : 
11/04/2003
Última modificación: 
17/10/2016
Descripción:  
Desbordamiento de búfer gds_lock_mgr de Interbase Database 6.x permite a usuarios locales la obtención de privilegios mediante una variable de entorno ISC_LOCK_ENV larga. (INTERBASE_LOCK).

CVE-2002-1438

Gravedad: 
Media
Fecha publicación : 
11/04/2003
Última modificación: 
05/09/2008
Descripción:  
El web handler para Perl 5.003 sobre Novell NetWare 5.1 y NetWare 6permite que atacantes remotos obtengan información sobre la versión de Perl con la opción -v.

CVE-2002-1415

Gravedad: 
Media
Fecha publicación : 
11/04/2003
Última modificación: 
05/09/2008
Descripción:  
Vulnerabilidad de cadena de formato en el servico SMTP de WebEasyMail 3.4.2.2. y anteriores permite a atacantes remotos causar una denegación de servicio (caída) y posiblemente ejecutar código arbitrario mediante cadenas de formato en peticiones SMPT.

CVE-2002-1441

Gravedad: 
Alta
Fecha publicación : 
11/04/2003
Última modificación: 
05/09/2008
Descripción:  
Múltiples desbordamientos de búfer en Tomahawk SteelArrow anterior a la 4.5 permite que atacantes remotos ejecuten código arbitrario mediante (1) el servicio Steelarrow usando un encabezado largo para UserIdent Cookie, (2) DLLHOST.EXE mediante petición de un fichero .aro largo, o (3) DLLHOST.EXE mediante una petición "Chunked Transfer-Encoding"

CVE-2002-1416

Gravedad: 
Media
Fecha publicación : 
11/04/2003
Última modificación: 
05/09/2008
Descripción:  
El servicio POP3 de WebEasyMail 3.4.2.2 y anteriores genera diferentes mensajes de error para nombres de usuario válidos y no válidos durante la autenticación, lo que hace más fácil para atacantes remotos llevar a cabo ataques de fuerza bruta.

CVE-2003-0203

Gravedad: 
Alta
Fecha publicación : 
11/04/2003
Última modificación: 
10/07/2017
Descripción:  
Desbordamiento de búfer en moxftp permite a servidores web remotos maliciosos la ejecución arbitraria de código mediante un mensaje de bienvenida largo.

CVE-2002-1442

Gravedad: 
Alta
Fecha publicación : 
11/04/2003
Última modificación: 
05/09/2008
Descripción:  
La barra de herramientas de Google 1.1.58 y versiones anteriores, permite a sitios web remotos realizar operaciones no autorizadas de la barra de herramientas, incluidas la ejecución de rutinas y la lectura de ficheros en otras zonas como 'My Computer' abriendo una ventana a tools.google.com o el protocolo res:, y a continuación utilizando rutinas para modificar la ubicación de la ventana a la de la URL de configuración de la barra de herramientas, con lo que se elude la verificación original.

Páginas