Inicio / Alerta Temprana / Vulnerabilidades
Suscribirse a INCIBE-CERT - Vulnerabilities RSS

Vulnerabilidades

Con el objetivo de informar, advertir y ayudar a los profesionales sobre las ultimas vulnerabilidades de seguridad en sistemas tecnológicos, ponemos a disposición de los usuarios interesados en esta información una base de datos con información en castellano sobre cada una de las ultimas vulnerabilidades documentadas y conocidas.

Este repositorio con más de 75.000 registros esta basado en la información de NVD (http://nvd.nist.gov/) (National Vulnerability Database) – en función de un acuerdo de colaboración – por el cual desde INCIBE realizamos la traducción al castellano de la información incluida. En ocasiones este listado mostrará vulnerabilidades que aún no han sido traducidas debido a que se recogen en el transcurso del tiempo en el que el equipo de INCIBE realiza el proceso de traducción.

Se emplea el estándar de nomenclatura de vulnerabilidades CVE (http://cve.mitre.org/) (Common Vulnerabilities and Exposures), con el fin de facilitar el intercambio de información entre diferentes bases de datos y herramientas. Cada una de las vulnerabilidades recogidas enlaza a diversas fuentes de información así como a parches disponibles o soluciones aportadas por los fabricantes y desarrolladores. Es posible realizar búsquedas avanzadas teniendo la opción de seleccionar diferentes criterios como el tipo de vulnerabilidad, fabricante, tipo de impacto entre otros, con el fin de acortar los resultados.

Mediante suscripción RSS (https://www.incibe-cert.es/feed/vulnerabilities) o Boletines (https://www.incibe-cert.es/suscripciones) podemos estar informados diariamente de las ultimas vulnerabilidades incorporadas al repositorio.

CVE-2005-1439

Gravedad: 
Alta
Fecha publicación : 
03/05/2005
Última modificación: 
05/09/2008
Descripción:  
*** Pendiente de traducción *** Directory traversal vulnerability in attachments.php in osTicket allows remote attackers to read arbitrary files via .. sequences in the file parameter.

CVE-2005-1343

Gravedad: 
Alta
Fecha publicación : 
03/05/2005
Última modificación: 
05/09/2008
Descripción:  
*** Pendiente de traducción *** Stack-based buffer overflow in the VPN daemon (vpnd) for Mac OS X before 10.3.9 allows local users to execute arbitrary code via a long -i (Server_id) argument.

CVE-2005-1375

Gravedad: 
Alta
Fecha publicación : 
03/05/2005
Última modificación: 
10/07/2017
Descripción:  
*** Pendiente de traducción *** Multiple SQL injection vulnerabilities in Claroline 1.5.3 through 1.6 Release Candidate 1, and possibly Dokeos, allow remote attackers to execute arbitrary SQL commands via (1) learningPath.php, (2) learningPathAdmin.php, (3) learnPath_details.php, (4) modules_pool.php, (5) module.php, (6) uInfo parameter in userInfo.php, or (7) exo_id parameter to exercises_details.php.

CVE-2005-1391

Gravedad: 
Alta
Fecha publicación : 
03/05/2005
Última modificación: 
10/07/2017
Descripción:  
*** Pendiente de traducción *** Buffer overflow in the add_port function in APSIS Pound 1.8.2 and earlier allows remote attackers to execute arbitrary code via a long Host HTTP header.

CVE-2005-1407

Gravedad: 
Media
Fecha publicación : 
03/05/2005
Última modificación: 
05/09/2008
Descripción:  
*** Pendiente de traducción *** Skype for Windows 1.2.0.0 to 1.2.0.46 allows local users to bypass the identity check for an authorized application, then call arbitrary Skype API functions by modifying or replacing that application.

CVE-2005-1423

Gravedad: 
Media
Fecha publicación : 
03/05/2005
Última modificación: 
05/09/2008
Descripción:  
*** Pendiente de traducción *** Directory traversal vulnerability in the mail program in 602LAN SUITE 2004.0.05.0413 allows remote attackers to cause a denial of service and determine the presence of arbitrary files via .. sequences in the A parameter.

CVE-2005-1440

Gravedad: 
Media
Fecha publicación : 
03/05/2005
Última modificación: 
05/09/2008
Descripción:  
*** Pendiente de traducción *** Multiple cross-site scripting (XSS) vulnerabilities in ViArt Shop Enterprise 2.1.6 allow remote attackers to inject arbitrary web script or HTML via (1) various parameters to basket.php, (2) the nickname, email, topic, and message fields in forum.php, as demonstrated using forum_new_thread.php and forum_thread.php, (3) the page parameter to page.php, (4) category_id and item_id parameters to reviews.php, (5) the category_id parameter to product_details.php, (6) the category_id or search_string parameters to products.php, or (7) the rp or page parameters to news_view.php.

CVE-2005-1376

Gravedad: 
Alta
Fecha publicación : 
03/05/2005
Última modificación: 
10/07/2017
Descripción:  
*** Pendiente de traducción *** Multiple directory traversal vulnerabilities in (1) document.php or (2) insertMyDoc.php in Claroline 1.5.3 through 1.6 Release Candidate 1, and possibly Dokeos, allow remote project administrators to upload arbitrary files.

CVE-2005-1392

Gravedad: 
Media
Fecha publicación : 
03/05/2005
Última modificación: 
07/03/2011
Descripción:  
*** Pendiente de traducción *** The SQL install script in phpMyAdmin 2.6.2 is created with world-readable permissions, which allows local users to obtain the initial database password by reading the script.

CVE-2005-1424

Gravedad: 
Baja
Fecha publicación : 
03/05/2005
Última modificación: 
10/07/2017
Descripción:  
*** Pendiente de traducción *** StumbleInside GoText 1.01 stores sensitive username, mail address,and phone number information in plaintext in the GoText.bin file, which allows local users to obtain that information.

Páginas