Inicio / Alerta Temprana / Vulnerabilidades
Suscribirse a INCIBE-CERT - Vulnerabilities RSS

Vulnerabilidades

Con el objetivo de informar, advertir y ayudar a los profesionales sobre las ultimas vulnerabilidades de seguridad en sistemas tecnológicos, ponemos a disposición de los usuarios interesados en esta información una base de datos con información en castellano sobre cada una de las ultimas vulnerabilidades documentadas y conocidas.

Este repositorio con más de 75.000 registros esta basado en la información de NVD (http://nvd.nist.gov/) (National Vulnerability Database) – en función de un acuerdo de colaboración – por el cual desde INCIBE realizamos la traducción al castellano de la información incluida. En ocasiones este listado mostrará vulnerabilidades que aún no han sido traducidas debido a que se recogen en el transcurso del tiempo en el que el equipo de INCIBE realiza el proceso de traducción.

Se emplea el estándar de nomenclatura de vulnerabilidades CVE (http://cve.mitre.org/) (Common Vulnerabilities and Exposures), con el fin de facilitar el intercambio de información entre diferentes bases de datos y herramientas. Cada una de las vulnerabilidades recogidas enlaza a diversas fuentes de información así como a parches disponibles o soluciones aportadas por los fabricantes y desarrolladores. Es posible realizar búsquedas avanzadas teniendo la opción de seleccionar diferentes criterios como el tipo de vulnerabilidad, fabricante, tipo de impacto entre otros, con el fin de acortar los resultados.

Mediante suscripción RSS (https://www.incibe-cert.es/feed/vulnerabilities) o Boletines (https://www.incibe-cert.es/suscripciones) podemos estar informados diariamente de las ultimas vulnerabilidades incorporadas al repositorio.

CVE-2005-1465

Gravedad: 
Media
Fecha publicación : 
05/05/2005
Última modificación: 
10/10/2017
Descripción:  
*** Pendiente de traducción *** Unknown vulnerability in the NCP dissector in Ethereal before 0.10.11 allow remote attackers to cause a denial of service (long loop).

CVE-2005-1466

Gravedad: 
Media
Fecha publicación : 
05/05/2005
Última modificación: 
10/10/2017
Descripción:  
*** Pendiente de traducción *** Unknown vulnerability in the DICOM dissector in Ethereal before 0.10.11 allows remote attackers to cause a denial of service (large memory allocation) via unknown vectors.

CVE-2005-1338

Gravedad: 
Media
Fecha publicación : 
04/05/2005
Última modificación: 
05/09/2008
Descripción:  
*** Pendiente de traducción *** Mac OS X 10.3.9, when using an LDAP server that does not use ldap_extended_operation, may store initial LDAP passwords for new accounts in plaintext.

CVE-2005-1339

Gravedad: 
Alta
Fecha publicación : 
04/05/2005
Última modificación: 
05/09/2008
Descripción:  
*** Pendiente de traducción *** lukemftpd in Mac OS X 10.3.9 allows remote authenticated users to escape the chroot environment by logging in with their full name.

CVE-2005-1340

Gravedad: 
Alta
Fecha publicación : 
04/05/2005
Última modificación: 
05/09/2008
Descripción:  
*** Pendiente de traducción *** The HTTP proxy service in Server Admin for Mac OS X 10.3.9 does not restrict access when it is enabled, which allows remote attackers to use the proxy.

CVE-2005-1341

Gravedad: 
Media
Fecha publicación : 
04/05/2005
Última modificación: 
07/03/2011
Descripción:  
*** Pendiente de traducción *** Apple Terminal 1.4.4 allows attackers to execute arbitrary commands via terminal escape sequences.

CVE-2005-1342

Gravedad: 
Alta
Fecha publicación : 
04/05/2005
Última modificación: 
07/03/2011
Descripción:  
*** Pendiente de traducción *** The x-man-page: URI handler for Apple Terminal 1.4.4 in Mac OS X 10.3.9 does not cleanse terminal escape sequences, which allows remote attackers to execute arbitrary commands.

CVE-2005-1330

Gravedad: 
Media
Fecha publicación : 
04/05/2005
Última modificación: 
05/09/2008
Descripción:  
*** Pendiente de traducción *** AppKit in Mac OS X 10.3.9 allows attackers to cause a denial of service (Cocoa application crash) via a malformed TIFF image that causes the NXSeek to use an incorrect offset, leading to an unhandled exception.

CVE-2005-0594

Gravedad: 
Alta
Fecha publicación : 
04/05/2005
Última modificación: 
05/09/2008
Descripción:  
*** Pendiente de traducción *** Buffer overflow in the Netinfo Setup Tool (NeST) allows local users to execute arbitrary code.

CVE-2005-1331

Gravedad: 
Media
Fecha publicación : 
04/05/2005
Última modificación: 
07/03/2011
Descripción:  
*** Pendiente de traducción *** The AppleScript Editor in Mac OS X 10.3.9 does not properly display script code for an applescript: URI, which can result in code that is different than the actual code that would be run, which could allow remote attackers to trick users into executing malicious code via certain URI characters such as NULL, control characters, and homographs.

Páginas