Inicio / Alerta Temprana / Vulnerabilidades
Suscribirse a INCIBE-CERT - Vulnerabilities RSS

Vulnerabilidades

Con el objetivo de informar, advertir y ayudar a los profesionales sobre las ultimas vulnerabilidades de seguridad en sistemas tecnológicos, ponemos a disposición de los usuarios interesados en esta información una base de datos con información en castellano sobre cada una de las ultimas vulnerabilidades documentadas y conocidas.

Este repositorio con más de 75.000 registros esta basado en la información de NVD (http://nvd.nist.gov/) (National Vulnerability Database) – en función de un acuerdo de colaboración – por el cual desde INCIBE realizamos la traducción al castellano de la información incluida. En ocasiones este listado mostrará vulnerabilidades que aún no han sido traducidas debido a que se recogen en el transcurso del tiempo en el que el equipo de INCIBE realiza el proceso de traducción.

Se emplea el estándar de nomenclatura de vulnerabilidades CVE (http://cve.mitre.org/) (Common Vulnerabilities and Exposures), con el fin de facilitar el intercambio de información entre diferentes bases de datos y herramientas. Cada una de las vulnerabilidades recogidas enlaza a diversas fuentes de información así como a parches disponibles o soluciones aportadas por los fabricantes y desarrolladores. Es posible realizar búsquedas avanzadas teniendo la opción de seleccionar diferentes criterios como el tipo de vulnerabilidad, fabricante, tipo de impacto entre otros, con el fin de acortar los resultados.

Mediante suscripción RSS (https://www.incibe-cert.es/feed/vulnerabilities) o Boletines (https://www.incibe-cert.es/suscripciones) podemos estar informados diariamente de las ultimas vulnerabilidades incorporadas al repositorio.

CVE-2000-1059

Gravedad: 
Alta
Fecha publicación : 
11/12/2000
Última modificación: 
09/10/2017
Descripción:  
*** Pendiente de traducción *** The default configuration of the Xsession file in Mandrake Linux 7.1 and 7.0 bypasses the Xauthority access control mechanism with an "xhost + localhost" command, which allows local users to sniff X Windows events and gain privileges.

CVE-2000-1076

Gravedad: 
Alta
Fecha publicación : 
11/12/2000
Última modificación: 
18/12/2017
Descripción:  
*** Pendiente de traducción *** Netscape (iPlanet) Certificate Management System 4.2 and Directory Server 4.12 stores the administrative password in plaintext, which could allow local and possibly remote attackers to gain administrative privileges on the server.

CVE-2000-1011

Gravedad: 
Alta
Fecha publicación : 
11/12/2000
Última modificación: 
09/10/2017
Descripción:  
*** Pendiente de traducción *** Buffer overflow in catopen() function in FreeBSD 5.0 and earlier, and possibly other OSes, allows local users to gain root privileges via a long environmental variable.

CVE-2000-1027

Gravedad: 
Media
Fecha publicación : 
11/12/2000
Última modificación: 
30/10/2018
Descripción:  
*** Pendiente de traducción *** Cisco Secure PIX Firewall 5.2(2) allows remote attackers to determine the real IP address of a target FTP server by flooding the server with PASV requests, which includes the real IP address in the response when passive mode is established.

CVE-2000-1044

Gravedad: 
Alta
Fecha publicación : 
11/12/2000
Última modificación: 
09/10/2017
Descripción:  
*** Pendiente de traducción *** Format string vulnerability in ypbind-mt in SuSE SuSE-6.2, and possibly other Linux operating systems, allows an attacker to gain root privileges.

CVE-2000-1060

Gravedad: 
Media
Fecha publicación : 
11/12/2000
Última modificación: 
02/05/2018
Descripción:  
*** Pendiente de traducción *** The default configuration of XFCE 3.5.1 bypasses the Xauthority access control mechanism with an "xhost + localhost" command in the xinitrc program, which allows local users to sniff X Windows traffic and gain privileges.

CVE-2000-1077

Gravedad: 
Alta
Fecha publicación : 
11/12/2000
Última modificación: 
09/10/2017
Descripción:  
*** Pendiente de traducción *** Buffer overflow in the SHTML logging functionality of iPlanet Web Server 4.x allows remote attackers to execute arbitrary commands via a long filename with a .shtml extension.

CVE-2000-1012

Gravedad: 
Alta
Fecha publicación : 
11/12/2000
Última modificación: 
05/09/2008
Descripción:  
*** Pendiente de traducción *** The catopen function in FreeBSD 5.0 and earlier, and possibly other OSes, allows local users to read arbitrary files via the LANG environmental variable.

CVE-2000-1028

Gravedad: 
Alta
Fecha publicación : 
11/12/2000
Última modificación: 
10/07/2017
Descripción:  
*** Pendiente de traducción *** Buffer overflow in cu program in HP-UX 11.0 may allow local users to gain privileges via a long -l command line argument.

CVE-2000-1045

Gravedad: 
Baja
Fecha publicación : 
11/12/2000
Última modificación: 
09/10/2017
Descripción:  
*** Pendiente de traducción *** nss_ldap earlier than 121, when run with nscd (name service caching daemon), allows remote attackers to cause a denial of service via a flood of LDAP requests.

Páginas