Inicio / Alerta Temprana / Vulnerabilidades
Suscribirse a INCIBE-CERT - Vulnerabilities RSS

Vulnerabilidades

Con el objetivo de informar, advertir y ayudar a los profesionales sobre las ultimas vulnerabilidades de seguridad en sistemas tecnológicos, ponemos a disposición de los usuarios interesados en esta información una base de datos con información en castellano sobre cada una de las ultimas vulnerabilidades documentadas y conocidas.

Este repositorio con más de 75.000 registros esta basado en la información de NVD (http://nvd.nist.gov/) (National Vulnerability Database) – en función de un acuerdo de colaboración – por el cual desde INCIBE realizamos la traducción al castellano de la información incluida. En ocasiones este listado mostrará vulnerabilidades que aún no han sido traducidas debido a que se recogen en el transcurso del tiempo en el que el equipo de INCIBE realiza el proceso de traducción.

Se emplea el estándar de nomenclatura de vulnerabilidades CVE (http://cve.mitre.org/) (Common Vulnerabilities and Exposures), con el fin de facilitar el intercambio de información entre diferentes bases de datos y herramientas. Cada una de las vulnerabilidades recogidas enlaza a diversas fuentes de información así como a parches disponibles o soluciones aportadas por los fabricantes y desarrolladores. Es posible realizar búsquedas avanzadas teniendo la opción de seleccionar diferentes criterios como el tipo de vulnerabilidad, fabricante, tipo de impacto entre otros, con el fin de acortar los resultados.

Mediante suscripción RSS (https://www.incibe-cert.es/feed/vulnerabilities) o Boletines (https://www.incibe-cert.es/suscripciones) podemos estar informados diariamente de las ultimas vulnerabilidades incorporadas al repositorio.

CVE-2001-0291

Gravedad: 
Crítica
Fecha publicación : 
03/05/2001
Última modificación: 
20/10/2005
Descripción:  
*** Pendiente de traducción *** Buffer overflow in post-query sample CGI program allows remote attackers to execute arbitrary commands via an HTTP POST request that contains at least 10001 parameters.

CVE-2001-0307

Gravedad: 
Alta
Fecha publicación : 
03/05/2001
Última modificación: 
05/09/2008
Descripción:  
*** Pendiente de traducción *** Bajie HTTP JServer 0.78, and other versions before 0.80, allows remote attackers to execute arbitrary commands via shell metacharacters in an HTTP request for a CGI program that does not exist.

CVE-2001-0180

Gravedad: 
Alta
Fecha publicación : 
03/05/2001
Última modificación: 
18/12/2017
Descripción:  
*** Pendiente de traducción *** Lars Ellingsen guestserver.cgi allows remote attackers to execute arbitrary commands via shell metacharacters in the "email" parameter.

CVE-2001-0196

Gravedad: 
Media
Fecha publicación : 
03/05/2001
Última modificación: 
09/10/2017
Descripción:  
*** Pendiente de traducción *** inetd ident server in FreeBSD 4.x and earlier does not properly set group permissions, which allows remote attackers to read the first 16 bytes of files that are accessible by the wheel group.

CVE-2001-0228

Gravedad: 
Media
Fecha publicación : 
03/05/2001
Última modificación: 
19/12/2017
Descripción:  
*** Pendiente de traducción *** Directory traversal vulnerability in GoAhead web server 2.1 and earlier allows remote attackers to read arbitrary files via a .. attack in an HTTP GET request.

CVE-2001-0276

Gravedad: 
Media
Fecha publicación : 
03/05/2001
Última modificación: 
09/10/2017
Descripción:  
*** Pendiente de traducción *** ext.dll in BadBlue 1.02.07 Personal Edition web server allows remote attackers to determine the physical path of the server by directly calling ext.dll without any arguments, which produces an error message that contains the path.

CVE-2001-0292

Gravedad: 
Alta
Fecha publicación : 
03/05/2001
Última modificación: 
05/09/2008
Descripción:  
*** Pendiente de traducción *** PHP-Nuke 4.4.1a allows remote attackers to modify a user's email address and obtain the password by guessing the user id (UID) and calling user.php with the saveuser operator.

CVE-2001-0308

Gravedad: 
Alta
Fecha publicación : 
03/05/2001
Última modificación: 
05/09/2008
Descripción:  
*** Pendiente de traducción *** UploadServlet in Bajie HTTP JServer 0.78, and possibly other versions before 0.80, allows remote attackers to execute arbitrary commands by calling the servlet to upload a program, then using a ... (modified ..) to access the file that was created for the program.

CVE-2001-0324

Gravedad: 
Baja
Fecha publicación : 
03/05/2001
Última modificación: 
05/09/2008
Descripción:  
*** Pendiente de traducción *** Windows 98 and Windows 2000 Java clients allow remote attackers to cause a denial of service via a Java applet that opens a large number of UDP sockets, which prevents the host from establishing any additional UDP connections, and possibly causes a crash.

CVE-2001-0147

Gravedad: 
Alta
Fecha publicación : 
03/05/2001
Última modificación: 
30/04/2019
Descripción:  
El desbordamiento del búfer en el complemento del visor de eventos de Windows 2000 permite a los atacantes ejecutar comandos arbitrarios a través de un campo malformado que se maneja incorrectamente durante la visualización detallada de los registros de eventos.

Páginas