Inicio / Alerta Temprana / Vulnerabilidades
Suscribirse a INCIBE-CERT - Vulnerabilities RSS

Vulnerabilidades

Con el objetivo de informar, advertir y ayudar a los profesionales sobre las ultimas vulnerabilidades de seguridad en sistemas tecnológicos, ponemos a disposición de los usuarios interesados en esta información una base de datos con información en castellano sobre cada una de las ultimas vulnerabilidades documentadas y conocidas.

Este repositorio con más de 75.000 registros esta basado en la información de NVD (http://nvd.nist.gov/) (National Vulnerability Database) – en función de un acuerdo de colaboración – por el cual desde INCIBE realizamos la traducción al castellano de la información incluida. En ocasiones este listado mostrará vulnerabilidades que aún no han sido traducidas debido a que se recogen en el transcurso del tiempo en el que el equipo de INCIBE realiza el proceso de traducción.

Se emplea el estándar de nomenclatura de vulnerabilidades CVE (http://cve.mitre.org/) (Common Vulnerabilities and Exposures), con el fin de facilitar el intercambio de información entre diferentes bases de datos y herramientas. Cada una de las vulnerabilidades recogidas enlaza a diversas fuentes de información así como a parches disponibles o soluciones aportadas por los fabricantes y desarrolladores. Es posible realizar búsquedas avanzadas teniendo la opción de seleccionar diferentes criterios como el tipo de vulnerabilidad, fabricante, tipo de impacto entre otros, con el fin de acortar los resultados.

Mediante suscripción RSS (https://www.incibe-cert.es/feed/vulnerabilities) o Boletines (https://www.incibe-cert.es/suscripciones) podemos estar informados diariamente de las ultimas vulnerabilidades incorporadas al repositorio.

CVE-2005-2481

Gravedad: 
Media
Fecha publicación : 
05/08/2005
Última modificación: 
17/10/2016
Descripción:  
ColdFusion Fusebox 4.1.0 permite que atacantes remotos obtengan información confidencial mediante un parámetro fuseaction inválido.

CVE-2005-1854

Gravedad: 
Alta
Fecha publicación : 
05/08/2005
Última modificación: 
10/07/2017
Descripción:  
Vulnerabilidad desconocida en apt-catcher en Debian 3.1 relacionada con "missing input sanitising", permite que atacantes remotos ejecuten código arbitrario en el servidor donde se cachea.

CVE-2005-2453

Gravedad: 
Media
Fecha publicación : 
04/08/2005
Última modificación: 
10/07/2017
Descripción:  
Vulnerabilidad de secuencias de comandos en sitios cruzados en NetworkActiv Web Server 1.0, 2.0.0.6, 3.0.1.1, y 3.5.13 (y quizás otras versiones), permite que atacantes remotos inyecten script web o HTML mediante el string de query.

CVE-2005-2455

Gravedad: 
Media
Fecha publicación : 
04/08/2005
Última modificación: 
10/07/2017
Descripción:  
Greasemonkey anterior a la 0.3.5 permite que servidores web remotos: (1) lean ficheros arbitraios (función GM_xmlhttpRequest), (2) liste scripts instalados usando GM_scripts, y (3) obtenga información valiosa mediante GM_setValue y GM_getValue.

CVE-2005-2456

Gravedad: 
Baja
Fecha publicación : 
04/08/2005
Última modificación: 
19/10/2018
Descripción:  
Desbordamiento en el índice del array en la función xfrm_sk_policy_insert en xfrm_user.c en el kernel de Linux 2.6 permite que usuarios locales provoquen una denegación de servicio y posiblemente ejeucten código arbitrario mediante una valor de p->dir que sea mayor que XFRM_POLICY_OUT (usado como índice en el array sock->sk_policy).

CVE-2005-2452

Gravedad: 
Media
Fecha publicación : 
03/08/2005
Última modificación: 
03/10/2018
Descripción:  
libtiff hasta 3.7.0 permite que atacantes remotos causen una denegación de servicio (caída de la aplicación) mediante un encabezamiento de imagen TIFF con un valor cero para "YCbCr subsampling", lo que causa un error de división por cero en (1) tif_strip.c y (2) tif_tile.c, una vulnerabilidad diferente de CVE-2004-0804.

CVE-2005-2346

Gravedad: 
Alta
Fecha publicación : 
03/08/2005
Última modificación: 
17/10/2016
Descripción:  
Desbordamiento de búfer en Cliente Novell GroupWise 6.5 permite que atacantes remotos ejecuten código arbitrario mediante un fichero de lenguaje GWVW02xx.INI con una entrada larga (como se demuestra usando un valor largo para ESO2TKS.VEW en la sección Group Task).

CVE-2005-2416

Gravedad: 
Media
Fecha publicación : 
03/08/2005
Última modificación: 
10/07/2017
Descripción:  
Múltiples vulnerabilidades de secuencias de comandos en sitios cruzados en Contrexx anterior a la 1.0.5 permite que atacantes remotos inyecten script web o HTML mediante el parámetro "term" al módulo de búsqueda o el título en el módulo de agregación de blog.

CVE-2005-2443

Gravedad: 
Media
Fecha publicación : 
03/08/2005
Última modificación: 
10/07/2017
Descripción:  
Kshout 2.x and 3.x almacena settings.dat bajo el documento root del web, con insuficiente control de acceso, lo que permite que atacantes remotos obtengan información confidencial tal como los nombres de usuarios o sus claves.

CVE-2005-2422

Gravedad: 
Media
Fecha publicación : 
03/08/2005
Última modificación: 
17/10/2016
Descripción:  
Vulnerabilidad de secuencias de comandos en sitios cruzados en index.php en Beehive Forum permite que atacantes remotos inyecten script web o HTML arbitrarios mediante el parámeto "webtag".

Páginas