Inicio / Alerta Temprana / Vulnerabilidades
Suscribirse a INCIBE-CERT - Vulnerabilities RSS

Vulnerabilidades

Con el objetivo de informar, advertir y ayudar a los profesionales sobre las ultimas vulnerabilidades de seguridad en sistemas tecnológicos, ponemos a disposición de los usuarios interesados en esta información una base de datos con información en castellano sobre cada una de las ultimas vulnerabilidades documentadas y conocidas.

Este repositorio con más de 75.000 registros esta basado en la información de NVD (http://nvd.nist.gov/) (National Vulnerability Database) – en función de un acuerdo de colaboración – por el cual desde INCIBE realizamos la traducción al castellano de la información incluida. En ocasiones este listado mostrará vulnerabilidades que aún no han sido traducidas debido a que se recogen en el transcurso del tiempo en el que el equipo de INCIBE realiza el proceso de traducción.

Se emplea el estándar de nomenclatura de vulnerabilidades CVE (http://cve.mitre.org/) (Common Vulnerabilities and Exposures), con el fin de facilitar el intercambio de información entre diferentes bases de datos y herramientas. Cada una de las vulnerabilidades recogidas enlaza a diversas fuentes de información así como a parches disponibles o soluciones aportadas por los fabricantes y desarrolladores. Es posible realizar búsquedas avanzadas teniendo la opción de seleccionar diferentes criterios como el tipo de vulnerabilidad, fabricante, tipo de impacto entre otros, con el fin de acortar los resultados.

Mediante suscripción RSS (https://www.incibe-cert.es/feed/vulnerabilities) o Boletines (https://www.incibe-cert.es/suscripciones) podemos estar informados diariamente de las ultimas vulnerabilidades incorporadas al repositorio.

CVE-2005-3755

Gravedad: 
Media
Fecha publicación : 
22/11/2005
Última modificación: 
19/10/2018
Descripción:  
*** Pendiente de traducción *** Directory traversal vulnerability in Google Mini Search Appliance, and possibly Google Search Appliance, allows remote attackers to determine the existence of arbitrary files via a relative path from a style sheet directory, then comparing the resulting error messages.

CVE-2005-3756

Gravedad: 
Media
Fecha publicación : 
22/11/2005
Última modificación: 
19/10/2018
Descripción:  
*** Pendiente de traducción *** Google Mini Search Appliance, and possibly Google Search Appliance, allows remote attackers to port scan arbitrary hosts via URLs with modified targets and ports, then comparing the resulting error messages to determine open and closed ports.

CVE-2005-3751

Gravedad: 
Media
Fecha publicación : 
22/11/2005
Última modificación: 
05/09/2008
Descripción:  
*** Pendiente de traducción *** HTTP request smuggling vulnerability in Pound before 1.9.4 allows remote attackers to poison web caches, bypass web application firewall protection, and conduct XSS attacks via an HTTP request with conflicting Content-length and Transfer-encoding headers.

CVE-2005-3752

Gravedad: 
Alta
Fecha publicación : 
22/11/2005
Última modificación: 
05/09/2008
Descripción:  
*** Pendiente de traducción *** Unspecified vulnerability in ldapdiff before 1.1.1 has unknown impact and attack vectors, related to "ldapdiff.conf path construction".

CVE-2005-3753

Gravedad: 
Alta
Fecha publicación : 
22/11/2005
Última modificación: 
05/09/2008
Descripción:  
*** Pendiente de traducción *** Linux kernel before after 2.6.12 and before 2.6.13.1 might allow attackers to cause a denial of service (Oops) via certain IPSec packets that cause alignment problems in standard multi-block cipher processors. NOTE: it is not clear whether this issue can be triggered by an attacker.

CVE-2005-3750

Gravedad: 
Alta
Fecha publicación : 
22/11/2005
Última modificación: 
19/10/2018
Descripción:  
Opera anterior a 8.51 en sistemas Linux y Unix permite a atacantes remotos ejecutar código de su elección mediante metacaractérs de 'shell' ('backticks') en una URL que otro producto provee en un argumento de línea de comandos cuando se lanza Opera.

CVE-2005-3738

Gravedad: 
Baja
Fecha publicación : 
22/11/2005
Última modificación: 
19/10/2018
Descripción:  
globals.php en Mambo Site Server 4.0.14 y anteriores, cuando "register_globals" está desactivado, permite a atacantes remotos sobreescribir variables mediante el 'array' "GLOBALS" y llevar a cabo varios ataques, como se ha demostrado usando el parámetro "mosConfig_absolute_path" de content.html.php para inclusión remota de PHP.

CVE-2005-3745

Gravedad: 
Media
Fecha publicación : 
22/11/2005
Última modificación: 
19/10/2018
Descripción:  
Vulnerabilidad de secuencias de comandos en sitios cruzados (XSS) en Apache Struts 1.2.7, y posiblemente otras versiones, permite a atacantes remotos inyectar 'script' web o HTML de su elección mediante la cadena de consulta, que no es entrecomillada o filtrada adecuadamente cuando el manejador de peticiones genera un mensaje de error.

CVE-2005-3739

Gravedad: 
Media
Fecha publicación : 
22/11/2005
Última modificación: 
07/03/2011
Descripción:  
Vulnerabilidad no especificada en subheader.php de PHP-Fusion 6.00.206 y anteriores permite a atacantes remotos obtener la ruta completa mediante vectores no especificados.

CVE-2005-3740

Gravedad: 
Alta
Fecha publicación : 
22/11/2005
Última modificación: 
07/03/2011
Descripción:  
Múltiples vulnerabilidades de inyección de SQL en PHP-Fusion 6.00.206 y anteriores permiten a atacantes remotos ejecutar comandos SQL de su elección mediante (1) el parámetro "forum_id" de options.php, o (2) el parámetro "lastvisited" de viewforum.php.

Páginas