Inicio / Alerta Temprana / Vulnerabilidades
Suscribirse a INCIBE-CERT - Vulnerabilities RSS

Vulnerabilidades

Con el objetivo de informar, advertir y ayudar a los profesionales sobre las ultimas vulnerabilidades de seguridad en sistemas tecnológicos, ponemos a disposición de los usuarios interesados en esta información una base de datos con información en castellano sobre cada una de las ultimas vulnerabilidades documentadas y conocidas.

Este repositorio con más de 75.000 registros esta basado en la información de NVD (http://nvd.nist.gov/) (National Vulnerability Database) – en función de un acuerdo de colaboración – por el cual desde INCIBE realizamos la traducción al castellano de la información incluida. En ocasiones este listado mostrará vulnerabilidades que aún no han sido traducidas debido a que se recogen en el transcurso del tiempo en el que el equipo de INCIBE realiza el proceso de traducción.

Se emplea el estándar de nomenclatura de vulnerabilidades CVE (http://cve.mitre.org/) (Common Vulnerabilities and Exposures), con el fin de facilitar el intercambio de información entre diferentes bases de datos y herramientas. Cada una de las vulnerabilidades recogidas enlaza a diversas fuentes de información así como a parches disponibles o soluciones aportadas por los fabricantes y desarrolladores. Es posible realizar búsquedas avanzadas teniendo la opción de seleccionar diferentes criterios como el tipo de vulnerabilidad, fabricante, tipo de impacto entre otros, con el fin de acortar los resultados.

Mediante suscripción RSS (https://www.incibe-cert.es/feed/vulnerabilities) o Boletines (https://www.incibe-cert.es/suscripciones) podemos estar informados diariamente de las ultimas vulnerabilidades incorporadas al repositorio.

CVE-2005-3348

Gravedad: 
Media
Fecha publicación : 
17/11/2005
Última modificación: 
10/07/2017
Descripción:  
*** Pendiente de traducción *** HTTP response splitting vulnerability in index.php in phpSysInfo 2.4 and earlier, as used in phpgroupware 0.9.16 and earlier, and egroupware before 1.0.0.009, allows remote attackers to spoof web content and poison web caches via CRLF sequences in the charset parameter.

CVE-2005-3189

Gravedad: 
Media
Fecha publicación : 
17/11/2005
Última modificación: 
07/03/2011
Descripción:  
*** Pendiente de traducción *** Directory traversal vulnerability in Qualcomm WorldMail IMAP Server allows remote attackers to read arbitrary email messages via ".." sequences in the SELECT command.

CVE-2005-3646

Gravedad: 
Alta
Fecha publicación : 
17/11/2005
Última modificación: 
10/07/2017
Descripción:  
Múltiples vulnerabilidades de inyección de SQL en lib-sessions.inc.php en phpAdsNew y phpPgAds 2.0.6 y posiblemente versiones anteriores permiten a atacantes remotos ejecutar órdenes SQL de su elección mediante el parámetro sessionID en (1) logout.php y (2) index.php.

CVE-2005-3647

Gravedad: 
Media
Fecha publicación : 
17/11/2005
Última modificación: 
10/07/2017
Descripción:  
Folder Guard permite a usuarios locales evitar protecciones ejecutando desde o instalando en el directorio de archivos temporales.

CVE-2005-3648

Gravedad: 
Alta
Fecha publicación : 
17/11/2005
Última modificación: 
10/07/2017
Descripción:  
Múltiples vulnerabilidades de inyección de SQL en la función get_record en datalib.php de Moodle 1.5.2 permite a atacantes remotos ejecutar órdenes SQL de su elección mediante el parámetro id en (1) category.php y (2) info.php.

CVE-2005-3649

Gravedad: 
Baja
Fecha publicación : 
17/11/2005
Última modificación: 
17/10/2016
Descripción:  
jumto.php en Moodle 1.5.2 permite a atacantes remotos redirigir usuarios a otros sitios mediante el parámetro jump.

CVE-2005-3644

Gravedad: 
Alta
Fecha publicación : 
17/11/2005
Última modificación: 
30/04/2019
Descripción:  
PNP_GetDeviceList (upnp_getdevicelist) en UPnP de Windows 2000 Server SP4 y anteriores, y posiblemente Windows XP SP1 y anteriores, permite a atacantes remotos causar una denegación de servicio (consumo de memoria) mediante un petición RPC DCE artesanal, posiblemente incluyendo una lista de dispositivos inválida o mal formada, una vulnerabilidad distinta de CVE-2005-2120.

CVE-2005-3650

Gravedad: 
Alta
Fecha publicación : 
17/11/2005
Última modificación: 
10/07/2017
Descripción:  
El control ActiveX CodeSupport.ocx, usado por Sony para desinstalar el programa DRM (Administrador de Derechos Digital) First4Internet XPC, tiene activado seguro para scripting, lo que permite a atacantes remotos ejecutar código de su elección llamando a funciones vulnerables, como se ha demostrado con RebootMachine, IsAdminstrator, y ExecuteCode.

CVE-2005-3645

Gravedad: 
Media
Fecha publicación : 
17/11/2005
Última modificación: 
10/07/2017
Descripción:  
phpAdsNew y phpPgAds 2.0.6, y posiblemente versiones anteriores, permiten a atacantes remotos obtener la ruta de instalación de aplicaciones y otra información sensible mediante peticiones directas a (1) create.php, y si la visualización de errores está activada, (2) lib-updates.inc.php, (3) lib-targetstats.inc.php, (4) lib-size.inc.php, (5) lib-misc-stats.inc.php, (6) lib-hourly-hosts.inc.php, (7) lib-hourly.inc.php, (8) lib-history.inc.php, y (9) graph-daily.php.

CVE-2005-3639

Gravedad: 
Alta
Fecha publicación : 
16/11/2005
Última modificación: 
07/03/2011
Descripción:  
*** Pendiente de traducción *** PHP file inclusion vulnerability in the osTicket module in Help Center Live before 2.0.3 allows remote attackers to access or include arbitrary files via the file parameter, possibly due to a directory traversal vulnerability.

Páginas