Inicio / Alerta Temprana / Vulnerabilidades
Suscribirse a INCIBE-CERT - Vulnerabilities RSS

Vulnerabilidades

Con el objetivo de informar, advertir y ayudar a los profesionales sobre las ultimas vulnerabilidades de seguridad en sistemas tecnológicos, ponemos a disposición de los usuarios interesados en esta información una base de datos con información en castellano sobre cada una de las ultimas vulnerabilidades documentadas y conocidas.

Este repositorio con más de 75.000 registros esta basado en la información de NVD (http://nvd.nist.gov/) (National Vulnerability Database) – en función de un acuerdo de colaboración – por el cual desde INCIBE realizamos la traducción al castellano de la información incluida. En ocasiones este listado mostrará vulnerabilidades que aún no han sido traducidas debido a que se recogen en el transcurso del tiempo en el que el equipo de INCIBE realiza el proceso de traducción.

Se emplea el estándar de nomenclatura de vulnerabilidades CVE (http://cve.mitre.org/) (Common Vulnerabilities and Exposures), con el fin de facilitar el intercambio de información entre diferentes bases de datos y herramientas. Cada una de las vulnerabilidades recogidas enlaza a diversas fuentes de información así como a parches disponibles o soluciones aportadas por los fabricantes y desarrolladores. Es posible realizar búsquedas avanzadas teniendo la opción de seleccionar diferentes criterios como el tipo de vulnerabilidad, fabricante, tipo de impacto entre otros, con el fin de acortar los resultados.

Mediante suscripción RSS (https://www.incibe-cert.es/feed/vulnerabilities) o Boletines (https://www.incibe-cert.es/suscripciones) podemos estar informados diariamente de las ultimas vulnerabilidades incorporadas al repositorio.

Vulnerabilidad en zypp-refresh-patches en zypper en SUSE openSUSE (CVE-2008-3187)

Gravedad: 
Media
Fecha publicación : 
21/07/2008
Última modificación: 
07/08/2017
Descripción:  
zypp-refresh-patches en zypper en SUSE openSUSE 10.2, 10.3 y 11, no pregunta al usuario antes de aceptar las claves del repositorio, lo que permite a repositorios remotos provocar una denegación de servicio (corrupción en los datos de los paquetes) a través de una clave falsa.

Vulnerabilidad en Aplicación ITechBids (CVE-2008-3238)

Gravedad: 
Alta
Fecha publicación : 
21/07/2008
Última modificación: 
28/09/2017
Descripción:  
Múltiples vulnerabilidades SQL en ITechBids 7.0 Gold, permite a atacantes remotos ejecutar comandos SQL de su elección a través de los parámetros (1) "seller_id" en sellers_othersitem.php, (2) "productid" en classifieds.php, e (3) "id" en shop.php.

Vulnerabilidad en Función writeLogEntry en systemv_cron_proc.php de PHPizabi (CVE-2008-3239)

Gravedad: 
Alta
Fecha publicación : 
21/07/2008
Última modificación: 
28/09/2017
Descripción:  
Vulnerabilidad de subida de ficheros sin restricción en la Función writeLogEntry en system/v_cron_proc.php de PHPizabi 0.848b C1 HFP1, cuando register_globals están activadas, permite a atacantes remotos subir y ejecutar código de su elección a través de un nombre de fichero en los parámetros CONF[CRON_LOGFILE] y CONF[LOCALE_LONG_DATE_TIME].

Vulnerabilidad en index.php en AlstraSoft Affiliate Network Pro (CVE-2008-3240)

Gravedad: 
Alta
Fecha publicación : 
21/07/2008
Última modificación: 
28/09/2017
Descripción:  
Vulnerabilidad de inyección SQL en index.php en AlstraSoft Affiliate Network Pro, permite a atacantes remotos ejecutar comandos SQL de su elección a través del parámetro pgm en una acción "directory".

Vulnerabilidad en Función filter_xss_admin en Drupal (CVE-2008-3219)

Gravedad: 
Media
Fecha publicación : 
18/07/2008
Última modificación: 
15/04/2021
Descripción:  
La función filter_xss_admin en versiones de Drupal 5.X anteriores a la 5.8 y 6.X anteriores a la 6.3 no "impide la utilización del objeto etiqueta HTML en la entrada de administrador" lo cual tiene un impacto desconocido y vectores de ataque, probablemente relacionados con un mecanismo de protección insuficiente de cross-site scripting (XSS).

Vulnerabilidad en Drupal (CVE-2008-3220)

Gravedad: 
Media
Fecha publicación : 
18/07/2008
Última modificación: 
15/04/2021
Descripción:  
Vulnerabilidad de Falsificación de petición en sitios cruzados (CSRF) en versiones de Drupal 5.x anteriores a 5.8 y 6.X anteriores a 6.3 permite a atacantes remotos realizar acciones administrativas a través de vectores que impliquen la supresión de "cadenas traducidas".

Vulnerabilidad en Drupal (CVE-2008-3222)

Gravedad: 
Media
Fecha publicación : 
18/07/2008
Última modificación: 
15/04/2021
Descripción:  
Una vulnerabilidad de fijación de sesión en Drupal versiones 5.x anteriores a 5.9 y versiones 6.x anteriores a 6.3, cuando los módulos aportados "terminate the current request during a login event", permite a los atacantes remotos secuestrar sesiones web por medio de vectores desconocidos.

Vulnerabilidad en Función save en brprefmanager.d (CVE-2008-3216)

Gravedad: 
Media
Fecha publicación : 
18/07/2008
Última modificación: 
07/08/2017
Descripción:  
La función save en br/prefmanager.d en projectl 1,001 crea un fichero projectL.prf en el directorio de trabajo actual, que permite a usuarios locales sobreescribir archivos arbitrarios a través de un ataque por seguimiento de enlaces simbólicos.

Vulnerabilidad en Joomla! anterior a 1.5.4 (CVE-2008-3225)

Gravedad: 
Alta
Fecha publicación : 
18/07/2008
Última modificación: 
07/08/2017
Descripción:  
Versiones de Joomla! anteriores a 1.5.4 permiten a los atacantes el acceso a funciones de administración, con impacto desconocido y vectores de ataque relacionados con la falta de una actualizacion de seguridad de LDAP.

Vulnerabilidad en PowerDNS Recursor (CVE-2008-3217)

Gravedad: 
Media
Fecha publicación : 
18/07/2008
Última modificación: 
07/08/2017
Descripción:  
PowerDNS Recursor anterior a 3.1.6 no utiliza siempre el generador de números aleatorios más robusto para la selección de un puerto de origen, lo que le hace más fácil para los vectores de ataque remotos para llevar a cabo un ataque por envenenamiento de caché DNS. NOTA: Esto está relacionado con la incompleta integración de las mejoras de la seguridad asociados con CVE-2008-1637.

Páginas