Inicio / Alerta Temprana / Vulnerabilidades
Suscribirse a INCIBE-CERT - Vulnerabilities RSS

Vulnerabilidades

Con el objetivo de informar, advertir y ayudar a los profesionales sobre las ultimas vulnerabilidades de seguridad en sistemas tecnológicos, ponemos a disposición de los usuarios interesados en esta información una base de datos con información en castellano sobre cada una de las ultimas vulnerabilidades documentadas y conocidas.

Este repositorio con más de 75.000 registros esta basado en la información de NVD (http://nvd.nist.gov/) (National Vulnerability Database) – en función de un acuerdo de colaboración – por el cual desde INCIBE realizamos la traducción al castellano de la información incluida. En ocasiones este listado mostrará vulnerabilidades que aún no han sido traducidas debido a que se recogen en el transcurso del tiempo en el que el equipo de INCIBE realiza el proceso de traducción.

Se emplea el estándar de nomenclatura de vulnerabilidades CVE (http://cve.mitre.org/) (Common Vulnerabilities and Exposures), con el fin de facilitar el intercambio de información entre diferentes bases de datos y herramientas. Cada una de las vulnerabilidades recogidas enlaza a diversas fuentes de información así como a parches disponibles o soluciones aportadas por los fabricantes y desarrolladores. Es posible realizar búsquedas avanzadas teniendo la opción de seleccionar diferentes criterios como el tipo de vulnerabilidad, fabricante, tipo de impacto entre otros, con el fin de acortar los resultados.

Mediante suscripción RSS (https://www.incibe-cert.es/feed/vulnerabilities) o Boletines (https://www.incibe-cert.es/suscripciones) podemos estar informados diariamente de las ultimas vulnerabilidades incorporadas al repositorio.

CVE-2007-1567

Gravedad: 
Alta
Fecha publicación : 
21/03/2007
Última modificación: 
07/03/2011
Descripción:  
Desbordamiento de búfer basado en pila en War FTP Daemon 1.65, y posiblemente anteriores, permite a atacantes remotos provocar una denegación de servicio o ejecutar código de su elección mediante vectores no especificados, como ha sido demostrado por Immunity con warftp_165.tar. NOTA: este podría ser el mismo problema que CVE-1999-0256, CVE-2000-0131, o CVE-2006-2171, pero debido a la falta de detalles por parte de Immunity, ésto no puede asegurarse.

CVE-2007-1568

Gravedad: 
Alta
Fecha publicación : 
21/03/2007
Última modificación: 
10/10/2017
Descripción:  
Desbordamiento de búfer basado en pila en el DaanSystems NewsReactor 20070220.21 permite a atacantes remotos ejecutar código de su elección a través de un artículo codificado yEnc (yEncode) con un nombre de fichero largo.

CVE-2007-1569

Gravedad: 
Alta
Fecha publicación : 
21/03/2007
Última modificación: 
10/10/2017
Descripción:  
Desbordamiento de búfer basado en pila en el NewsBin Pro 4.32 permite a atacantes remotos provocar una denegación de servicio o ejecutar código de su elección mediante un artículo codificado yEnc (yEncode) con un nombre largo de fichero, como lo demostrado usando ficheros .nzb. NOTA: algunos de estos detalles se obtienen a partir de la información de terceros.

CVE-2007-1570

Gravedad: 
Sin asignar
Fecha publicación : 
21/03/2007
Última modificación: 
10/09/2008
Descripción:  
** RECHAZADA ** No usar este número de vulnerabilidad candidata. Id de Consulta: CVE-2007-1438. Razón: Esta vulnerabilidad candidata está duplicada en la CVE-2007-1438. NOTAS: Todos los usuarios del CVE deben referenciar la vulnerabilidad CVE-2007-1438 en vez de esta. Todas las referencias y descripciones de esta han sido borradas para prevenir un uso accidental.

Vulnerabilidad en NETxAutomation (CVE-2007-1313)

Gravedad: 
Alta
Fecha publicación : 
21/03/2007
Última modificación: 
16/10/2018
Descripción:  
NETxEIB OPC Server anterior a versión 3.0.1300 de NETxAutomation, no comprueba apropiadamente los controles del servidor OLE for Process Control (OPC), lo que permite a los atacantes causar una denegación de servicio o posiblemente ejecutar código arbitrario por medio de vectores no especificados que involucran las funciones (1) IOPCSyncIO::Read, ( 2) IOPCSyncIO::Write, (3) IOPCServer::AddGroup, (4) IOPCServer::RemoveGroup, (5) IOPCCommon::SetClientName, y (6) IOPCGroupStateMgt::CloneGroup, que permiten el acceso a la memoria arbitraria. NOTA: los vectores pueden estar limitados a atacantes con acceso físico.

CVE-2007-1463

Gravedad: 
Media
Fecha publicación : 
21/03/2007
Última modificación: 
16/10/2018
Descripción:  
Vulnerabilidad en el formato de cadena en el Inkscape anterior al 0.45.1 permite a atacantes con la intervención del usuario ejecutar código de su elección mediante especificadores del formato de cadena en una URI,lo que no es manejado correctamente mediante ciertos diálogos.

CVE-2007-1464

Gravedad: 
Media
Fecha publicación : 
21/03/2007
Última modificación: 
16/10/2018
Descripción:  
Vulnerabilidad de formato de cadena en el protocolo whiteboard Jabber del Inkscape anterior al 0.45.1 permite a atacantes con la intervención del usuario ejecutar código de su elección mediante vectores sin especificar.

CVE-2007-0606

Gravedad: 
Media
Fecha publicación : 
21/03/2007
Última modificación: 
16/10/2018
Descripción:  
w-agora 4.2.1 permite a atacantes remotos obtener información sensible mediante (1)el parámetro matriz bn[] en el index.php,que espera una cadena y (2) ciertos parámetros del delete_forum.php que muestran el nombre de la ruta en el resultado de un mensaje de error.

CVE-2007-0239

Gravedad: 
Alta
Fecha publicación : 
21/03/2007
Última modificación: 
10/10/2017
Descripción:  
OpenOffice.org (OOo) Office Suite permite a atacantes con la intervención del usuario ejecutar comandos de su elección mediante la inserción de metacaracteres de shell en un enlace preparado dentro de un documento manipulado.

Vulnerabilidad en el control ActiveX de la biblioteca IASystemInfo.dll en InterActual Player, Roxio CinePlayer y WinDVD (CVE-2007-0348)

Gravedad: 
Alta
Fecha publicación : 
21/03/2007
Última modificación: 
16/10/2018
Descripción:  
Un desbordamiento de búfer en la región stack de la memoria en el control ActiveX de la biblioteca IASystemInfo.dll en (1) InterActual Player versión 2.60.12.0717, (2) Roxio CinePlayer versión 3.2, (3) WinDVD versión 7.0.27.172, y posiblemente otros productos, permite a los atacantes remotos ejecutar código arbitrario por medio de una propiedad ApplicationType larga.

Páginas