Inicio / Alerta Temprana / Vulnerabilidades
Suscribirse a INCIBE-CERT - Vulnerabilities RSS

Vulnerabilidades

Con el objetivo de informar, advertir y ayudar a los profesionales sobre las ultimas vulnerabilidades de seguridad en sistemas tecnológicos, ponemos a disposición de los usuarios interesados en esta información una base de datos con información en castellano sobre cada una de las ultimas vulnerabilidades documentadas y conocidas.

Este repositorio con más de 75.000 registros esta basado en la información de NVD (http://nvd.nist.gov/) (National Vulnerability Database) – en función de un acuerdo de colaboración – por el cual desde INCIBE realizamos la traducción al castellano de la información incluida. En ocasiones este listado mostrará vulnerabilidades que aún no han sido traducidas debido a que se recogen en el transcurso del tiempo en el que el equipo de INCIBE realiza el proceso de traducción.

Se emplea el estándar de nomenclatura de vulnerabilidades CVE (http://cve.mitre.org/) (Common Vulnerabilities and Exposures), con el fin de facilitar el intercambio de información entre diferentes bases de datos y herramientas. Cada una de las vulnerabilidades recogidas enlaza a diversas fuentes de información así como a parches disponibles o soluciones aportadas por los fabricantes y desarrolladores. Es posible realizar búsquedas avanzadas teniendo la opción de seleccionar diferentes criterios como el tipo de vulnerabilidad, fabricante, tipo de impacto entre otros, con el fin de acortar los resultados.

Mediante suscripción RSS (https://www.incibe-cert.es/feed/vulnerabilities) o Boletines (https://www.incibe-cert.es/suscripciones) podemos estar informados diariamente de las ultimas vulnerabilidades incorporadas al repositorio.

CVE-2019-1010113

Gravedad: 
Sin asignar
Fecha publicación : 
19/07/2019
Última modificación: 
19/07/2019
Descripción:  
*** Pendiente de traducción *** Premium Software CLEditor 1.4.5 and earlier is affected by: Cross Site Scripting (XSS). The impact is: An attacker might be able to inject arbitrary html and script code into the web site. The component is: jQuery plug-in. The attack vector is: the victim must open a crafted href attribute of a link (A) element.

CVE-2019-1010136

Gravedad: 
Sin asignar
Fecha publicación : 
19/07/2019
Última modificación: 
19/07/2019
Descripción:  
*** Pendiente de traducción *** ChinaMobile GPN2.4P21-C-CN W2001EN-00 is affected by: Incorrect Access Control - Unauthenticated Remote Reboot. The impact is: PLC Wireless Router's are vulnerable to an unauthenticated remote reboot due. The component is: Reboot settings are available to unauthenticated users instead of only authenticaed users. The attack vector is: Remote.

CVE-2019-1010142

Gravedad: 
Sin asignar
Fecha publicación : 
19/07/2019
Última modificación: 
19/07/2019
Descripción:  
*** Pendiente de traducción *** scapy 2.4.0 is affected by: Denial of Service. The impact is: infinite loop, resource consumption and program unresponsive. The component is: _RADIUSAttrPacketListField.getfield(self..). The attack vector is: over the network or in a pcap. both work.

CVE-2015-7882

Gravedad: 
Sin asignar
Fecha publicación : 
19/07/2019
Última modificación: 
19/07/2019
Descripción:  
*** Pendiente de traducción *** Improper handling of LDAP authentication in MongoDB Server versions 3.0.0 to 3.0.6 allows an unauthenticated client to gain unauthorized access.

CVE-2019-13982

Gravedad: 
Sin asignar
Fecha publicación : 
19/07/2019
Última modificación: 
19/07/2019
Descripción:  
*** Pendiente de traducción *** interfaces/markdown/input.vue in Directus 7 Application before 7.7.0 does not sanitize Markdown text before rendering a preview.

CVE-2019-13983

Gravedad: 
Sin asignar
Fecha publicación : 
19/07/2019
Última modificación: 
19/07/2019
Descripción:  
*** Pendiente de traducción *** Directus 7 API before 2.2.2 has insufficient anti-automation, as demonstrated by lack of a CAPTCHA in core/Directus/Services/AuthService.php and endpoints/Auth.php.

CVE-2019-13984

Gravedad: 
Sin asignar
Fecha publicación : 
19/07/2019
Última modificación: 
19/07/2019
Descripción:  
*** Pendiente de traducción *** Directus 7 API before 2.3.0 does not validate uploaded files. Regardless of the file extension or MIME type, there is a direct link to each uploaded file, accessible by unauthenticated users, as demonstrated by the EICAR Anti-Virus Test File.

CVE-2019-1010247

Gravedad: 
Sin asignar
Fecha publicación : 
19/07/2019
Última modificación: 
19/07/2019
Descripción:  
*** Pendiente de traducción *** ZmartZone IAM mod_auth_openidc 2.3.10.1 and earlier is affected by: Cross Site Scripting (XSS). The impact is: Redirecting the user to a phishing page or interacting with the application on behalf of the user. The component is: File: src/mod_auth_openidc.c, Line: 3109. The fixed version is: 2.3.10.2.

CVE-2019-13979

Gravedad: 
Sin asignar
Fecha publicación : 
19/07/2019
Última modificación: 
19/07/2019
Descripción:  
*** Pendiente de traducción *** In Directus 7 API before 2.2.1, uploading of PHP files is not blocked, leading to uploads/_/originals remote code execution.

CVE-2019-13980

Gravedad: 
Sin asignar
Fecha publicación : 
19/07/2019
Última modificación: 
19/07/2019
Descripción:  
*** Pendiente de traducción *** In Directus 7 API through 2.3.0, uploading of PHP files is blocked only when the Apache HTTP Server is used, leading to uploads/_/originals remote code execution with nginx.

Páginas