Inicio / Alerta Temprana / Vulnerabilidades
Suscribirse a INCIBE-CERT - Vulnerabilities RSS

Vulnerabilidades

Con el objetivo de informar, advertir y ayudar a los profesionales sobre las ultimas vulnerabilidades de seguridad en sistemas tecnológicos, ponemos a disposición de los usuarios interesados en esta información una base de datos con información en castellano sobre cada una de las ultimas vulnerabilidades documentadas y conocidas.

Este repositorio con más de 75.000 registros esta basado en la información de NVD (http://nvd.nist.gov/) (National Vulnerability Database) – en función de un acuerdo de colaboración – por el cual desde INCIBE realizamos la traducción al castellano de la información incluida. En ocasiones este listado mostrará vulnerabilidades que aún no han sido traducidas debido a que se recogen en el transcurso del tiempo en el que el equipo de INCIBE realiza el proceso de traducción.

Se emplea el estándar de nomenclatura de vulnerabilidades CVE (http://cve.mitre.org/) (Common Vulnerabilities and Exposures), con el fin de facilitar el intercambio de información entre diferentes bases de datos y herramientas. Cada una de las vulnerabilidades recogidas enlaza a diversas fuentes de información así como a parches disponibles o soluciones aportadas por los fabricantes y desarrolladores. Es posible realizar búsquedas avanzadas teniendo la opción de seleccionar diferentes criterios como el tipo de vulnerabilidad, fabricante, tipo de impacto entre otros, con el fin de acortar los resultados.

Mediante suscripción RSS (https://www.incibe-cert.es/feed/vulnerabilities) o Boletines (https://www.incibe-cert.es/suscripciones) podemos estar informados diariamente de las ultimas vulnerabilidades incorporadas al repositorio.

CVE-2004-2198

Gravedad: 
Media
Fecha publicación : 
31/12/2004
Última modificación: 
10/07/2017
Descripción:  
*** Pendiente de traducción *** account.asp in DUware DUclassmate 1.0 through 1.1 allows remote attackers to change the passwords for arbitrary users by modifying the MM_recordId parameter on the "My Account" page.

CVE-2004-2214

Gravedad: 
Alta
Fecha publicación : 
31/12/2004
Última modificación: 
10/07/2017
Descripción:  
*** Pendiente de traducción *** Mbedthis AppWeb HTTP server before 1.1.3 allows remote attackers to bypass access restrictions via a URI with mixed case characters.

CVE-2004-2230

Gravedad: 
Baja
Fecha publicación : 
31/12/2004
Última modificación: 
10/07/2017
Descripción:  
*** Pendiente de traducción *** Heap-based buffer overflow in isakmpd on OpenBSD 3.4 through 3.6 allows local users to cause a denial of service (panic) and corrupt memory via IPSEC credentials on a socket.

CVE-2004-2246

Gravedad: 
Media
Fecha publicación : 
31/12/2004
Última modificación: 
05/09/2008
Descripción:  
*** Pendiente de traducción *** Cross-site scripting (XSS) vulnerability in Goollery before 0.04b allows remote attackers to inject arbitrary HTML or web script via the conversation_id parameter to viewpic.php.

CVE-2004-2262

Gravedad: 
Media
Fecha publicación : 
31/12/2004
Última modificación: 
18/10/2017
Descripción:  
*** Pendiente de traducción *** ImageManager in e107 before 0.617 does not properly check the types of uploaded files, which allows remote attackers to execute arbitrary code by uploading a PHP file via the upload parameter to images.php.

CVE-2004-2278

Gravedad: 
Media
Fecha publicación : 
31/12/2004
Última modificación: 
10/07/2017
Descripción:  
*** Pendiente de traducción *** Unknown cross-site scripting (XSS) vulnerability in the web GUI in vHost before 3.10r1 has unknown impact and attack vectors.

CVE-2004-2294

Gravedad: 
Media
Fecha publicación : 
31/12/2004
Última modificación: 
05/09/2008
Descripción:  
*** Pendiente de traducción *** Canonicalize-before-filter error in the send_review function in the Reviews module for PHP-Nuke 6.0 to 7.3 allows remote attackers to inject arbitrary web script or HTML via hex-encoded XSS sequences in the text parameter, which is checked for dangerous sequences before it is canonicalized, leading to a cross-site scripting (XSS) vulnerability.

CVE-2004-2310

Gravedad: 
Media
Fecha publicación : 
31/12/2004
Última modificación: 
10/07/2017
Descripción:  
*** Pendiente de traducción *** Cross-site scripting (XSS) vulnerability in webadmin.nsf in Lotus Domino R6 6.5.1 allows remote attackers to inject arbitrary web script or HTML via a Domino command in the Quick Console.

CVE-2004-2326

Gravedad: 
Alta
Fecha publicación : 
31/12/2004
Última modificación: 
19/10/2018
Descripción:  
*** Pendiente de traducción *** SQL injection vulnerability in IP3 Networks NetAccess Appliance before firmware 3.1.18b13 allows remote attackers to bypass authentication via the (1) login or (2) password. NOTE: this issue was later reported to also affect firmware 4.0.34.

CVE-2004-2342

Gravedad: 
Media
Fecha publicación : 
31/12/2004
Última modificación: 
10/07/2017
Descripción:  
*** Pendiente de traducción *** ChatterBox 2.0 allows remote attackers to cause a denial of service (server crash) via a malformed request to the server, as demonstrated using "aaaaaa".

Páginas